	<!doctype html>
<html lang="en" prefix="og: http://ogp.me/ns#" class="no-js">
<head>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0" />

    <link rel="preconnect" href="https://ksassets.timeincuk.net" crossorigin>
<link rel="preconnect" href="https://assets.ti-media.net" crossorigin>
<link rel="preconnect" href="https://www.google-analytics.com" crossorigin>
<link rel="preconnect" href="https://js-sec.indexww.com" crossorigin>
<link rel="preconnect" href="https://www.googletagservices.com" crossorigin>
<link rel="preconnect" href="https://display.apester.com" crossorigin>
<link rel="preconnect" href="https://player.apester.com" crossorigin>
<link rel="preconnect" href="https://renderer.apester.com" crossorigin>
<link rel="preconnect" href="https://static.apester.com" crossorigin>
<link rel="preconnect" href="https://content.jwplatform.com" crossorigin>
<link rel="preconnect" href="https://jwpltx.com" crossorigin>
<link rel="preconnect" href="https://ssl.p.jwpcdn.com" crossorigin>
<link rel="preconnect" href="https://cdn.taboola.com" crossorigin>
<link rel="preconnect" href="https://trc.taboola.com" crossorigin>


    <title>You can buy a Harry Potter subscription box packed with magical merch</title>
<link rel="preload" href="https://www.goodtoknow.co.uk/wp-content/plugins/keystone-jwplayer/assets/css/main.css" as="style" onload="this.onload=null;this.rel='stylesheet'"><script async>!function(n){"use strict";n.loadCSS||(n.loadCSS=function(){});var o=loadCSS.relpreload={};if(o.support=function(){var e;try{e=n.document.createElement("link").relList.supports("preload")}catch(t){e=!1}return function(){return e}}(),o.bindMediaToggle=function(t){var e=t.media||"all";function a(){t.addEventListener?t.removeEventListener("load",a):t.attachEvent&&t.detachEvent("onload",a),t.setAttribute("onload",null),t.media=e}t.addEventListener?t.addEventListener("load",a):t.attachEvent&&t.attachEvent("onload",a),setTimeout(function(){t.rel="stylesheet",t.media="only x"}),setTimeout(a,3e3)},o.poly=function(){if(!o.support())for(var t=n.document.getElementsByTagName("link"),e=0;e<t.length;e++){var a=t[e];"preload"!==a.rel||"style"!==a.getAttribute("as")||a.getAttribute("data-loadcss")||(a.setAttribute("data-loadcss",!0),o.bindMediaToggle(a))}},!o.support()){o.poly();var t=n.setInterval(o.poly,500);n.addEventListener?n.addEventListener("load",function(){o.poly(),n.clearInterval(t)}):n.attachEvent&&n.attachEvent("onload",function(){o.poly(),n.clearInterval(t)})}"undefined"!=typeof exports?exports.loadCSS=loadCSS:n.loadCSS=loadCSS}("undefined"!=typeof global?global:this);</script><style>
@font-face {
	font-family: "keystone";
	font-weight: normal;
	font-style: normal;
	font-display: fallback;
	src:	url("//www.goodtoknow.co.uk/wp-content/themes/simba-theme/assets/fonts/standard.woff2?v=1580467066") format("woff2"),
	url("//www.goodtoknow.co.uk/wp-content/themes/simba-theme/assets/fonts/standard.woff?v=1580467066") format("woff");
}
.icon-spinner {
	background-image: url("//www.goodtoknow.co.uk/wp-content/themes/simba-theme/assets/images/spinner.gif");
}

</style><style>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</style><link rel="preload" href="https://www.goodtoknow.co.uk/wp-content/themes/simba-theme/assets/css/sites/53.min.css?v=1580467066" as="style" onload="this.onload=null;this.rel='stylesheet'">		<script type="text/javascript">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</script>

<!-- This site is optimized with the Yoast SEO plugin v11.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Calling all Potterheads! You can now get your hands on a Harry Potter themed subscription box packed with magical Hogwarts themed treats."/>
<link rel="canonical" href="https://www.goodtoknow.co.uk/entertainment/entertainment-news/harry-potter-subscription-box-526748" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="You can buy a Harry Potter subscription box packed with magical merch" />
<meta property="og:description" content="Calling all Potterheads! You can now get your hands on a Harry Potter themed subscription box packed with magical Hogwarts themed treats." />
<meta property="og:url" content="https://www.goodtoknow.co.uk/entertainment/entertainment-news/harry-potter-subscription-box-526748" />
<meta property="og:site_name" content="GoodtoKnow" />
<meta property="article:publisher" content="https://www.facebook.com/goodtoknow.co.uk/" />
<meta property="article:section" content="Entertainment news" />
<meta property="article:published_time" content="2020-02-05T16:03:00+00:00" />
<meta property="article:modified_time" content="2020-02-05T16:34:37+00:00" />
<meta property="og:updated_time" content="2020-02-05T16:34:37+00:00" />
<meta property="og:image" content="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/53/2020/02/HP-box_375403852_659886431.jpg" />
<meta property="og:image:secure_url" content="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/53/2020/02/HP-box_375403852_659886431.jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="667" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Calling all Potterheads! You can now get your hands on a Harry Potter themed subscription box packed with magical Hogwarts themed treats." />
<meta name="twitter:title" content="You can buy a Harry Potter subscription box packed with magical merch" />
<meta name="twitter:site" content="@GoodtoKnow" />
<meta name="twitter:image" content="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/53/2020/02/HP-box_375403852_659886431.jpg" />
<meta name="twitter:creator" content="@GoodtoKnow" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.goodtoknow.co.uk/#organization","name":"","url":"https://www.goodtoknow.co.uk/","sameAs":["https://www.facebook.com/goodtoknow.co.uk/","https://www.instagram.com/goodtoknow_essentials/","https://www.pinterest.co.uk/Good_to_Know/","https://twitter.com/GoodtoKnow"]},{"@type":"WebSite","@id":"https://www.goodtoknow.co.uk/#website","url":"https://www.goodtoknow.co.uk/","name":"GoodtoKnow","publisher":{"@id":"https://www.goodtoknow.co.uk/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.goodtoknow.co.uk/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://www.goodtoknow.co.uk/entertainment/entertainment-news/harry-potter-subscription-box-526748#webpage","url":"https://www.goodtoknow.co.uk/entertainment/entertainment-news/harry-potter-subscription-box-526748","inLanguage":"en-US","name":"You can buy a Harry Potter subscription box packed with magical merch","isPartOf":{"@id":"https://www.goodtoknow.co.uk/#website"},"image":{"@type":"ImageObject","@id":"https://www.goodtoknow.co.uk/entertainment/entertainment-news/harry-potter-subscription-box-526748#primaryimage","url":"https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/53/2020/02/HP-box_375403852_659886431.jpg","width":1000,"height":667,"caption":"Harry Potter subscription"},"primaryImageOfPage":{"@id":"https://www.goodtoknow.co.uk/entertainment/entertainment-news/harry-potter-subscription-box-526748#primaryimage"},"datePublished":"2020-02-05T16:03:00+00:00","dateModified":"2020-02-05T16:34:37+00:00","description":"Calling all Potterheads! You can now get your hands on a Harry Potter themed subscription box packed with magical Hogwarts themed treats."},{"@type":"Article","@id":"https://www.goodtoknow.co.uk/entertainment/entertainment-news/harry-potter-subscription-box-526748#article","isPartOf":{"@id":"https://www.goodtoknow.co.uk/entertainment/entertainment-news/harry-potter-subscription-box-526748#webpage"},"author":{"@id":"https://www.goodtoknow.co.uk/author/caitlinelliott#author","name":"Caitlin Elliott"},"publisher":{"@id":"https://www.goodtoknow.co.uk/#organization"},"headline":"You can now buy a Harry Potter subscription box and it\u2019s packed with magical Hogwarts merch","datePublished":"2020-02-05T16:03:00+00:00","dateModified":"2020-02-05T16:34:37+00:00","commentCount":0,"mainEntityOfPage":"https://www.goodtoknow.co.uk/entertainment/entertainment-news/harry-potter-subscription-box-526748#webpage","image":{"@id":"https://www.goodtoknow.co.uk/entertainment/entertainment-news/harry-potter-subscription-box-526748#primaryimage"},"articleSection":"Entertainment news"},{"@type":"Person","@id":"https://www.goodtoknow.co.uk/author/caitlinelliott#author","name":"Caitlin Elliott","image":{"@type":"ImageObject","@id":"https://www.goodtoknow.co.uk/#personlogo","url":"https://secure.gravatar.com/avatar/f8f70ebdc421489fde133700f4b42096?s=96&d=mm&r=g","caption":"Caitlin Elliott"},"description":"Caitlin is a Digital Writer covering celebrity and lifestyle news stories for GoodtoKnow, CelebsNow, Woman &amp; Home and Woman.\r\n\r\nHaving set her sights on becoming a\u00a0magazine\u00a0journalist when she was a child,\u00a0she undertook a degree in Multimedia Journalism. During her studies she enjoyed various interning stints at a range of titles including Reveal, Cosmopolitan, Take a Break and Now.\r\n\r\nTwo years after her month at Now, she returned to join the CelebsNow and Woman team for her first full time job in the industry before going on to add Woman &amp; Home and GoodtoKnow to her writing repertoire.","sameAs":["caitlinelliottx"]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="GoodtoKnow &raquo; Feed" href="https://www.goodtoknow.co.uk/feed" />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.goodtoknow.co.uk/wp-includes/css/dist/block-library/style.min.css?ver=NS4zLjI' type='text/css' media='all' />
<link rel='stylesheet' id='keystone-context-widget-css-css'  href='https://www.goodtoknow.co.uk/wp-content/plugins/keystone-context-widget/assets/css/widget.css?ver=NS4zLjI' type='text/css' media='all' />
<script type='text/javascript' src='https://www.goodtoknow.co.uk/wp-content/themes/simba-theme/assets/js/dist/jquery-3.3.1.min.js?ver=3.3.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var frontEndAjax = {"ajaxurl":"https:\/\/www.goodtoknow.co.uk\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.goodtoknow.co.uk/wp-content/plugins/keystone-newsletter/widget/js/google-recaptcha-script.js?ver=NS4zLjI'></script>
<link rel='https://api.w.org/' href='https://www.goodtoknow.co.uk/wp-json/' />
<link rel='shortlink' href='https://www.goodtoknow.co.uk/?p=526748' />
<link rel="alternate" type="application/json+oembed" href="https://www.goodtoknow.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.goodtoknow.co.uk%2Fentertainment%2Fentertainment-news%2Fharry-potter-subscription-box-526748" />
<link rel="alternate" type="text/xml+oembed" href="https://www.goodtoknow.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.goodtoknow.co.uk%2Fentertainment%2Fentertainment-news%2Fharry-potter-subscription-box-526748&#038;format=xml" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/www.goodtoknow.co.uk","logo":"https:\/\/keyassets-p2.timeincuk.net\/wp\/prod\/wp-content\/uploads\/sites\/53\/2018\/04\/gtk-logo-peach.png"}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@context":"http:\/\/schema.org","@type":"ListItem","position":1,"item":{"@id":"https:\/\/www.goodtoknow.co.uk","name":"Home"}},{"@context":"http:\/\/schema.org","@type":"ListItem","position":2,"item":{"@id":"https:\/\/www.goodtoknow.co.uk\/category\/entertainment","name":"Entertainment"}},{"@context":"http:\/\/schema.org","@type":"ListItem","position":3,"item":{"@id":"https:\/\/www.goodtoknow.co.uk\/category\/entertainment\/entertainment-news","name":"Entertainment news"}}]}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"You can now buy a Harry Potter subscription box and it\u2019s packed with magical Hogwarts merch","articleBody":"The box of wizardry is the ideal purchase for the Hogwarts obsessed person in your life.\r\n\r\nOr, if you\u2019re obsessed with the famous workings of J. K. Rowling\u2019s imagination, then nab it for yourself as a monthly letterbox treat.\r\n\r\nThe magical packages by Geek Gear are filled to the brim with merchandise from the enchanted world of HP and his pals.\r\n\r\n[caption id=\"attachment_526746\" align=\"alignnone\" width=\"768\"]<img id=\"ent_724633\" class=\"wp-image-526746 size-full\" src=\"https:\/\/keyassets-p2.timeincuk.net\/wp\/prod\/wp-content\/uploads\/sites\/53\/2020\/02\/hp-box-too-_375403871_659886431.jpg\" alt=\"Harry Potter\" width=\"768\" height=\"512\" \/> Credit: Geek Gear[\/caption]\r\n\r\nThe boxes include a T-shirt printed with the house colours of either Gryffindor, Ravenclaw, Hufflepuff and Slytherin.\r\n\r\nThe clothing can be ordered in adult and child size and personalised to match your chosen house. There\u2019ll also be an arty print and at least four other treats included.\r\n\r\n[affiliate-static identifier=\"3377\"]\r\n\r\nPrices start at \u00a324.99 for the exciting delivery. You can pay month by month or pre-pay for a three month, six month or 12 month stint.\r\n\r\nGeek Gear Box\u2019s Simon Pretswell told Tyla, \u201cWe owe our success to the incredibly passionate fandom that surrounds it.\r\n<blockquote><strong>READ MORE:<\/strong><a href=\"https:\/\/www.goodtoknow.co.uk\/family\/family-news\/harry-potter-first-edition-book-sold-thousands-typo-503544\" target=\"_blank\" rel=\"noopener noreferrer\"><strong>Your old Harry Potter books could be worth thousands if they have this typo<\/strong><\/a><\/blockquote>\r\n<img id=\"ent_724632\" class=\"alignnone wp-image-526747 size-large\" src=\"https:\/\/keyassets-p2.timeincuk.net\/wp\/prod\/wp-content\/uploads\/sites\/53\/2020\/02\/HP-box_375403852_659886431.jpg\" \/>\r\n\r\n\u201cWe started by posting out just a few boxes out every month, but the passion surrounding the Boy Who Lived means we now send thousands of boxes each month all over the world.\r\n\r\n\u201cIt\u2019s great that Harry Potter fans are so enthusiastic about the franchise, heading to conventions, dressing up in cosplay, writing fan fiction and eagerly anticipating any new film, book or play they can get their hands on.\u201d\r\n\r\nLoads of Harry Potter fanatics have already left their rave reviews for the sub box.\r\n\r\n\u2018<em>I am so stoked about this! Best box ever! I love everything inside it\u2019s crazy<\/em>,\u2019 wrote one.\r\n\r\n\u2018<em>Geek Gear was the first subscription box I signed up for and I love your boxes<\/em>,\u2019 raved another.\r\n\r\n\u2018<em>I really love the beautiful wands<\/em>,\u2019 chipped in a third.","url":"https:\/\/www.goodtoknow.co.uk\/entertainment\/entertainment-news\/harry-potter-subscription-box-526748","thumbnailUrl":"https:\/\/keyassets-p2.timeincuk.net\/wp\/prod\/wp-content\/uploads\/sites\/53\/2020\/02\/HP-box_375403852_659886431.jpg","image":"https:\/\/keyassets-p2.timeincuk.net\/wp\/prod\/wp-content\/uploads\/sites\/53\/2020\/02\/HP-box_375403852_659886431.jpg","dateCreated":"2020-02-05T16:03:00+00:00","datePublished":"2020-02-05T16:03:00+00:00","dateModified":"2020-02-05T16:34:37+00:00","articleSection":"Entertainment news","author":{"@type":"Person","name":"Caitlin Elliott"},"publisher":{"@type":"Organization","name":"GoodtoKnow","logo":{"@type":"http:\/\/schema.org\/ImageObject","url":"https:\/\/keyassets-p2.timeincuk.net\/wp\/prod\/wp-content\/uploads\/sites\/53\/2018\/04\/gtk-logo-peach-small.png"}},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.goodtoknow.co.uk\/entertainment\/entertainment-news\/harry-potter-subscription-box-526748"},"keywords":["Entertainment news"]}</script>
		<script type="text/javascript" charset="utf-8">
		(function(a,b,c,d){
		    var protocol = "https://";
		    a="assets.ti-media.net/js/e1512726446_2a23693/min/gtm/utils-min.js";
		    b=document;c='script';d=b.createElement(c);d.src=protocol+a;d.async=true;d.type='text/java'+c;
		    a=b.getElementsByTagName(c)[0];a.parentNode.insertBefore(d,a);
		 })();
		</script>
	      <!-- Google Tag Manager -->
      <script>(function ( w, d, s, l, i ) {
          w[ l ] = w[ l ] || [];
          w[ l ].push({
            'gtm.start' :
              new Date().getTime(), event : 'gtm.js'
          });
          var f = d.getElementsByTagName(s)[ 0 ],
            j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : '';
          j.async = true;
          j.src =
            'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
          f.parentNode.insertBefore(j, f);
        })(window, document, 'script', 'dataLayer','GTM-M6MX7WK');</script>
      <!-- End Google Tag Manager -->
      <link rel="amphtml" href="https://www.goodtoknow.co.uk/entertainment/entertainment-news/harry-potter-subscription-box-526748/amp"><link rel="amphtml" href="https://www.goodtoknow.co.uk/entertainment/entertainment-news/harry-potter-subscription-box-526748/amp"><link rel="icon" href="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/53/2018/03/cropped-gtk-icon-peach-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/53/2018/03/cropped-gtk-icon-peach-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/53/2018/03/cropped-gtk-icon-peach-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/53/2018/03/cropped-gtk-icon-peach-1-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			/** Date/Author Widgets **/

.entry-author {
	margin-top:15px!important;
}

.date {
	margin-top:0!important;
}

/** Recirc **/

.articleBody .listing--single-b h2 {
	font-size: 1.5em;
	margin-top:15px;
}

.articleBody .listing--single-b {
	background: #f7f7f7;
	border-radius: 5px;
	padding:0 15px 0 15px;
}

.articleBody .listing--single-b .listing-entry {
	background:none;
}

.ovulation-calculator.shortcode-form .shortcode-form__group .select-hidden {
		display: block !important;
}

/** ADVERT FIXES **/

#teads {
	height: 0;
}

.header-advert .ipc-advert>div {
	margin: 0 auto;
}

@media only screen and (max-width: 727px) {
	.has-adverts {
    padding-top: 0;
    margin-top: 54px;
	}
}

/** Fix recipe cards when a skin is active **/

@media only screen and (min-width: 78.250em) {
	.keystone-premium-skin .recipe__card--small .recipe__card-image img,
	.keystone-premium-sizemek .recipe__card--small .recipe__card-image img {	 
		height:auto;
		position:relative;
}
	
	.keystone-premium-skin .recipe__card--small .recipe__card-image,
	.keystone-premium-sizemek .recipe__card--small .recipe__card-image {
		position:relative;
		width:100%
	}
	
	.keystone-premium-skin .recipe__card--small .recipe__card-info,
	.keystone-premium-sizemek .recipe__card--small .recipe__card-info {
		float:left;
		width:100%
	}
	
	.keystone-premium-skin .recipe__card--small .recipe__nutrition,
	.keystone-premium-sizemek .recipe__card--small .recipe__nutrition {
		width:75%;
		float:left;
		margin:15px;
	}
}

/** Fix recipe body when skin is active at certain widths **/

@media only screen and (max-width:90em) and (min-width:78.25em) { 
	.keystone-premium-skin .post-main__inner--recipe {
		width:100%;
	}
}
			
/** RECIPE STYLING **/

h2 {
	font-size:1.75em;
}

.recipe .recipe__ingredients {
	margin-bottom:0.2em;
	border-top:1px solid #ffab88;
	padding-top:1.5em;
	margin-top:1.5em;
}

.recipe .recipe__ingredients-list li {
	margin-bottom:0.2em;
}

.recipe .recipe__method {
	margin-top:0em;
	margin-bottom:0em;
}

.recipe .recipe__method-list {
	margin-bottom:0em;
}

.recipe .recipe__method-list li {
	margin-bottom:1.5em;

}

.recipe .recipe__method-list li p {
	margin-bottom:0.4em;
}

.recipe .recipe__method-list li:before {
	font-size:1.75em;
	left:-1.5em;
	top:-0.1em;
}

.recipe .recipe__method-list {
	padding-left:2.5em;
}

.recipe .recipe__top-tip {
	margin-top:0.5em;
	margin-bottom:0;
}

.recipe .recipe__top-tip p {
	margin-bottom:0
}

.articleBody .recipe__rating {
	margin-bottom:1.5em;
	margin-top:1.5em;
}

.recipe .premium_inline_before_last_p {
	border-top:1px solid #ffab88;
	padding-top:1.5em;
}

.recipe .recipe__explore {
	margin-top:0px;
	margin-bottom:1.5em;;
}

.recipe .widget_text .textwidget {
	padding-top:0;
}

.recipe .widget_text .textwidget h2 {
	padding-bottom:0px;
}

.recipe .recipe__explore ul {
	margin-bottom:0px;
}

.ad-container {
	pointer-events: unset !important;
}

.unit-convertor .select-hidden {
	display: block!important;
}

/** Custom Newsletter - Do Not Delete **/

.custom-newsletter {
	margin-top:0!important;
	padding:0px;
	background:none;
}

#custom_html-4, #custom_html-5 {
	background:#fbfbfb;
	border-bottom:1px solid #ececec
}

#custom_html-4 .custom-html-widget, #custom_html-5 .custom-html-widget {
	padding-top:0;
}

.custom-widget_newsletter {
	padding-bottom:10px!important;
	padding-top:1px!important;
}

.custom-widget_newsletter .input-group {
	max-width:600px!important;
}

.newsletter-page-header {
	display:flex;
}

.newsletter-sell {
	font-weight:600;
	font-size:1em;
	padding-top:14px
}

.custom-widget_newsletter .newsletter-show-more {
	padding-top:14px;
}

.newsletter-page-header-terms {
	text-align:left!important;
}

.trending {
	background:#fbfbfb;
	border-bottom:1px solid #ececec
}

/**Fix for sidebar**/
.single-sidebar--article {
    z-index:999;
}
		</style>
		    			</head>

<body class="post-template-default single single-post postid-526748 single-format-standard has-adverts y2020 m02 d05 h16 harry-potter-subscription-box standard slim-header">
			    <div class="header-advert-wrapper">
        <aside class="row advert header-advert sticky-anchor is-absolute">
            <div class="section-content">
                <div id="header-1" class="ipc-advert"></div>            </div>
        </aside>
    </div>
	
<div class="parallax-wrapper parallax-wrapper--header"></div>

      <!-- Google Tag Manager (noscript) -->
      <noscript>
        <iframe
            src="https://www.googletagmanager.com/ns.html?id=GTM-M6MX7WK"
            height="0" width="0"
            style="display:none;visibility:hidden"></iframe>
      </noscript>
      <!-- End Google Tag Manager (noscript) -->
      
<div id="wrapper" class="hfeed">

			<header id="header" role="banner" class="header s-container has-single-tier">

	<div class="header__inner">

		
						
<div class="logo header-slot header-slot-">
    <a href="/" title="GoodtoKnow" name="GoodtoKnow">
    	<span class="hide">GoodtoKnow</span>
	<picture>
		<source media="(min-width: 728px)" srcset="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/53/2018/04/gtk-logo-peach.png" >
		<source media="(max-width: 727px)" srcset="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/53/2018/03/gtk-logo-peach-small.png" >
		<img src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/53/2018/04/gtk-logo-peach.png" alt="hero profile" aria-hidden="true" data-pin-nopin="true">
	</picture>
    </a>
</div>

		
	</div>

		<nav>
	<ul class="navigation hide-overflow-items" data-nav="closed">
					<li class="has-subnav">
				<a href="https://www.goodtoknow.co.uk/recipes" class= " "    name="Recipes">
									Recipes
								</a>
									<span class="submenu-toggle icon-arrow-down"></span>
					<ul class="navigation-secondary">
													<li class="has-subnav">
								<a href="https://www.goodtoknow.co.uk/recipes"     name="Most Popular">Most Popular</a>
																	<span class="submenu-toggle icon-arrow-down"></span>
									<ul class="navigation-tertiary">
																					<li>
												<a href="https://www.goodtoknow.co.uk/recipes"     name="Recipe Finder">Recipe Finder</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/recipes/tag/slimming-world"     name="Slimming World recipes">Slimming World recipes</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/recipes/mary-berry-s-chocolate-cake"     name="Chocolate cake recipe">Chocolate cake recipe</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/food/recipe-collections/low-calorie-meals-150-family-dinners-under-500-calories-52074"     name="Low calorie family meals">Low calorie family meals</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/food/recipe-collections/50-healthy-family-meals-58377"     name="Healthy family meals">Healthy family meals</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/food/recipe-collections/cheap-family-meals-recipes-under-1-per-head-33813"     name="Cheap family meals">Cheap family meals</a>
											</li>
																			</ul>
															</li>
													<li class="has-subnav">
								<a href="https://www.goodtoknow.co.uk/recipes"     name="Family favourites">Family favourites</a>
																	<span class="submenu-toggle icon-arrow-down"></span>
									<ul class="navigation-tertiary">
																					<li>
												<a href="https://www.goodtoknow.co.uk/recipes/tag/slow-cooker"     name="Slow cooker recipes">Slow cooker recipes</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/recipes/tag/casserole"     name="Casserole recipes">Casserole recipes</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/recipes/cottage-pie"     name="Cottage pie recipe">Cottage pie recipe</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/recipes/tag/soup"     name="Soup recipes">Soup recipes</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/recipes/tag/stir_fry"     name="Stir-fry recipes">Stir-fry recipes</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/recipes/tag/curry"     name="Curry recipes">Curry recipes</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/recipes/tag/salad"     name="Salad recipes">Salad recipes</a>
											</li>
																			</ul>
															</li>
													<li class="has-subnav">
								<a href="https://www.goodtoknow.co.uk/recipes"     name="Main Ingredient">Main Ingredient</a>
																	<span class="submenu-toggle icon-arrow-down"></span>
									<ul class="navigation-tertiary">
																					<li>
												<a href="https://www.goodtoknow.co.uk/recipes/tag/chicken"     name="Chicken recipes">Chicken recipes</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/recipes/tag/fish"     name="Fish recipes">Fish recipes</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/recipes/tag/pork"     name="Pork recipes">Pork recipes</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/recipes/tag/mince"     name="Mince recipes">Mince recipes</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/recipes/tag/pasta"     name="Pasta recipes">Pasta recipes</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/recipes/tag/egg"     name="Egg recipes">Egg recipes</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/recipes/tag/vegetable"     name="Vegetable recipes">Vegetable recipes</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/recipes/tag/chocolate"     name="Chocolate recipes">Chocolate recipes</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/recipes/tag/fruit"     name="Fruit recipes">Fruit recipes</a>
											</li>
																			</ul>
															</li>
													<li class="has-subnav">
								<a href="https://www.goodtoknow.co.uk/recipes"     name="Course">Course</a>
																	<span class="submenu-toggle icon-arrow-down"></span>
									<ul class="navigation-tertiary">
																					<li>
												<a href="https://www.goodtoknow.co.uk/recipes/tag/breakfast"     name="Breakfast recipes">Breakfast recipes</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/recipes/tag/lunch"     name="Lunch recipes">Lunch recipes</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/recipes/tag/dinner"     name="Dinner recipes">Dinner recipes</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/recipes/tag/dessert"     name="Dessert recipes">Dessert recipes</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/recipes/tag/starter"     name="Starter recipes">Starter recipes</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/recipes/tag/snack"     name="Snack ideas">Snack ideas</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/recipes/tag/drink"     name="Drink recipes">Drink recipes</a>
											</li>
																			</ul>
															</li>
													<li class="has-subnav">
								<a href="https://www.goodtoknow.co.uk/recipes"     name="Cuisine">Cuisine</a>
																	<span class="submenu-toggle icon-arrow-down"></span>
									<ul class="navigation-tertiary">
																					<li>
												<a href="https://www.goodtoknow.co.uk/recipes/tag/indian"     name="Indian recipes">Indian recipes</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/recipes/tag/chinese"     name="Chinese recipes">Chinese recipes</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/recipes/tag/mexican"     name="Mexican recipes">Mexican recipes</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/recipes/tag/italian"     name="Italian recipes">Italian recipes</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/recipes/tag/american"     name="American recipes">American recipes</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/recipes/tag/spanish"     name="Spanish recipes">Spanish recipes</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/recipes/tag/greek"     name="Greek recipes">Greek recipes</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/recipes/tag/thai"     name="Thai recipes">Thai recipes</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/recipes/tag/japanese"     name="Japanese recipes">Japanese recipes</a>
											</li>
																			</ul>
															</li>
													<li class="has-subnav">
								<a href="https://www.goodtoknow.co.uk/recipes/tag/baking"     name="Cakes and Baking">Cakes and Baking</a>
																	<span class="submenu-toggle icon-arrow-down"></span>
									<ul class="navigation-tertiary">
																					<li>
												<a href="https://www.goodtoknow.co.uk/recipes/tag/cake"     name="Cake recipes">Cake recipes</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/recipes/tag/birthday-cake"     name="Birthday cake recipes">Birthday cake recipes</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/recipes/tag/cheesecake"     name="Cheesecake recipes">Cheesecake recipes</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/recipes/tag/fairy-cake"     name="Fairy cake recipes">Fairy cake recipes</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/recipes/tag/biscuit"     name="Biscuit recipes">Biscuit recipes</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/recipes/tag/muffin"     name="Muffin recipes">Muffin recipes</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/recipes/tag/bread"     name="Bread recipes">Bread recipes</a>
											</li>
																			</ul>
															</li>
													<li class="has-subnav">
								<a href="https://www.goodtoknow.co.uk/recipes/tag/gluten_free"     name="Dietary">Dietary</a>
																	<span class="submenu-toggle icon-arrow-down"></span>
									<ul class="navigation-tertiary">
																					<li>
												<a href="https://www.goodtoknow.co.uk/recipes/tag/vegetarian"     name="Vegetarian recipes">Vegetarian recipes</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/recipes/tag/vegan"     name="Vegan recipes">Vegan recipes</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/food/food-latest/vegan-food-list-5513"     name="Vegan food list">Vegan food list</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/recipes/tag/gluten_free"     name="Gluten-free recipes">Gluten-free recipes</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/recipes/tag/dairy_free"     name="Dairy-free recipes">Dairy-free recipes</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/recipes/tag/lower-fat"     name="Low fat recipes">Low fat recipes</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/food/recipe-collections/high-protein-foods-and-recipe-ideas-43779"     name="High protein foods">High protein foods</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/food/recipe-collections/low-carb-recipes-42545"     name="Low carb recipes">Low carb recipes</a>
											</li>
																			</ul>
															</li>
											</ul>
							</li>
					<li class="has-subnav">
				<a href="/food" class= " "    name="Food">
									Food
								</a>
									<span class="submenu-toggle icon-arrow-down"></span>
					<ul class="navigation-secondary">
													<li class="has-subnav">
								<a href="https://www.goodtoknow.co.uk/food/food-news"     name="News and features">News and features</a>
																	<span class="submenu-toggle icon-arrow-down"></span>
									<ul class="navigation-tertiary">
																					<li>
												<a href="https://www.goodtoknow.co.uk/food/food-news"     name="Latest food news">Latest food news</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/food/best-recipes-boxes-493578"     name="Best recipe boxes">Best recipe boxes</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/food/food-latest/palm-oil-products-to-avoid-460304"     name="How to avoid palm oil products">How to avoid palm oil products</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/food/food-latest/what-is-organic-food-organic-what-does-organic-mean-441516"     name="What is organic food?">What is organic food?</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/food/recipe-collections/100-ways-make-more-of-food-shop-44819"     name="Save money and reduce waste">Save money and reduce waste</a>
											</li>
																			</ul>
															</li>
													<li class="has-subnav">
								<a href="https://www.goodtoknow.co.uk/recipes"     name="Cooking Basics">Cooking Basics</a>
																	<span class="submenu-toggle icon-arrow-down"></span>
									<ul class="navigation-tertiary">
																					<li>
												<a href="https://www.goodtoknow.co.uk/food/cups-to-grams-converter-87833"     name="Cups to grams converter">Cups to grams converter</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/food/seasonal-food-calendar-71128"     name="Seasonal food calendar">Seasonal food calendar</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/food/recipe-collections/50-recipes-everyone-should-know-how-to-cook-31760"     name="50 recipes everyone should know">50 recipes everyone should know</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/food/whats-wrong-with-my-cake-10-common-baking-problems-fixed-106399"     name="What's wrong with my cake?">What's wrong with my cake?</a>
											</li>
																			</ul>
															</li>
													<li class="has-subnav">
								<a href="/food/how-to"     name="How Tos">How Tos</a>
																	<span class="submenu-toggle icon-arrow-down"></span>
									<ul class="navigation-tertiary">
																					<li>
												<a href="https://www.goodtoknow.co.uk/food/how-to/how-to-roast-pork-294839"     name="How to roast pork">How to roast pork</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/food/how-to/how-to-make-scrambled-eggs-292841"     name="How to make the perfect scrambled eggs">How to make the perfect scrambled eggs</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/food/how-to/how-to-make-an-omelette-294964"     name="How to make an omelette">How to make an omelette</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/food/how-to/how-to-make-sausage-rolls-294923"     name="How to make sausage rolls">How to make sausage rolls</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/food/make-sourdough-pizza-398823"     name="How to make sourdough pizza">How to make sourdough pizza</a>
											</li>
																			</ul>
															</li>
													<li class="has-subnav">
								<a href="https://www.goodtoknow.co.uk/recipes/tag/cheap-quick-easy"     name="Cheap, Quick and Easy">Cheap, Quick and Easy</a>
																	<span class="submenu-toggle icon-arrow-down"></span>
									<ul class="navigation-tertiary">
																					<li>
												<a href="https://www.goodtoknow.co.uk/food/recipe-collections/cheap-family-meals-recipes-under-1-per-head-33813"     name="Cheap family meals">Cheap family meals</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/food/recipe-collections/40-easy-tray-bake-recipes-56080"     name="Easy tray bake recipes">Easy tray bake recipes</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/food/recipe-collections/recipes-to-make-in-bulk-and-freeze-42987"     name="Recipes to make in bulk and freeze">Recipes to make in bulk and freeze</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/food/recipe-collections/20-simple-one-pot-dinners-22838"     name="One pot dinner recipes">One pot dinner recipes</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/food/recipe-collections/cheap-and-easy-family-brunch-ideas-35835"     name="Cheap and easy brunch ideas">Cheap and easy brunch ideas</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/food/recipe-collections/jacket-potato-fillings-28635"     name="Jacket potato fillings">Jacket potato fillings</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/food/recipe-collections/30-packed-lunch-ideas-29748"     name="Packed lunch ideas">Packed lunch ideas</a>
											</li>
																			</ul>
															</li>
													<li class="has-subnav">
								<a href="https://www.goodtoknow.co.uk/wellbeing/cereal-bars-the-best-and-worst-revealed-48890"     name="Best and Worst">Best and Worst</a>
																	<span class="submenu-toggle icon-arrow-down"></span>
									<ul class="navigation-tertiary">
																					<li>
												<a href="https://www.goodtoknow.co.uk/wellbeing/breads-best-and-worst-loaves-revealed-35931"     name="Best and worst breads">Best and worst breads</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/wellbeing/best-worst-chocolate-bars-diet-28076"     name="Best and worst chocolate bars">Best and worst chocolate bars</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/wellbeing/healthy-cereal-the-best-and-worst-cereals-revealed-48366"     name="Best and worst cereals">Best and worst cereals</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/wellbeing/yogurt-best-and-worst-for-diet-30927"     name="Best and worst yogurts">Best and worst yogurts</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/wellbeing/how-to-have-a-healthy-takeaway-the-best-and-worst-options-on-the-menu-40275"     name="Healthiest takeaways">Healthiest takeaways</a>
											</li>
																			</ul>
															</li>
													<li class="has-subnav">
								<a href="https://www.goodtoknow.co.uk/recipes"     name="Special Occasions">Special Occasions</a>
																	<span class="submenu-toggle icon-arrow-down"></span>
									<ul class="navigation-tertiary">
																					<li>
												<a href="https://www.goodtoknow.co.uk/recipes/tag/roast-dinner"     name="Roast dinner recipes">Roast dinner recipes</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/recipes/tag/dinner-party%20"     name="Dinner party recipes">Dinner party recipes</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/recipes/tag/birthday-cake"     name="Birthday cakes">Birthday cakes</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/food/30-afternoon-tea-ideas-49214"     name="Afternoon tea ideas">Afternoon tea ideas</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/food/recipe-collections/33-street-party-food-ideas-47229"     name="Party food ideas">Party food ideas</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/recipes/tag/cocktails"     name="Cocktails">Cocktails</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/food/recipe-collections/50-quick-and-easy-canapes-12972"     name="Quick and easy canapes">Quick and easy canapes</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/recipes/tag/bbq"     name="BBQ ideas">BBQ ideas</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/recipes/tag/picnic"     name="Picnic foods">Picnic foods</a>
											</li>
																			</ul>
															</li>
											</ul>
							</li>
					<li class="has-subnav">
				<a href="/family" class= " "    name="Family">
									Family
								</a>
									<span class="submenu-toggle icon-arrow-down"></span>
					<ul class="navigation-secondary">
													<li class="has-subnav">
								<a href=""     name="Most Popular">Most Popular</a>
																	<span class="submenu-toggle icon-arrow-down"></span>
									<ul class="navigation-tertiary">
																					<li>
												<a href="https://www.goodtoknow.co.uk/family/things-to-do-with-kids-66855"     name="Things to do with kids: 41 cheap activities to keep children entertained">Things to do with kids: 41 cheap activities to keep children entertained</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/family/ovulation-calculator-66613"     name="Ovulation calculator">Ovulation calculator</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/family/early-signs-of-pregnancy-64319"     name="Early signs of pregnancy">Early signs of pregnancy</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/family/pregnancy/boy-or-girl-quiz-63015"     name="Am I having a boy or girl?">Am I having a boy or girl?</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/family/baby-food-meal-planner-weaning-7-months-89391"     name="Baby food meal planner">Baby food meal planner</a>
											</li>
																			</ul>
															</li>
													<li class="has-subnav">
								<a href="https://www.goodtoknow.co.uk/category/family/pregnancy"     name="Pregnancy">Pregnancy</a>
																	<span class="submenu-toggle icon-arrow-down"></span>
									<ul class="navigation-tertiary">
																					<li>
												<a href="https://www.goodtoknow.co.uk/tag/conception-and-fertility"     name="Conception & Fertility">Conception & Fertility</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/family/pregnancy-week-by-week-guide-97257"     name="Pregnancy week by week">Pregnancy week by week</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/tag/baby-names"     name="Baby names">Baby names</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/tag/labour-and-birth"     name="Labour and birth">Labour and birth</a>
											</li>
																			</ul>
															</li>
													<li class="has-subnav">
								<a href="https://www.goodtoknow.co.uk/category/family/babies"     name="Babies">Babies</a>
																	<span class="submenu-toggle icon-arrow-down"></span>
									<ul class="navigation-tertiary">
																					<li>
												<a href="https://www.goodtoknow.co.uk/tag/breastfeeding"     name="Breastfeeding">Breastfeeding</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/family/baby-sleep-guide-how-to-get-a-baby-to-sleep-287783"     name="Baby sleep guide">Baby sleep guide</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/family/why-is-my-baby-crying-63044"     name="Why is my baby crying?">Why is my baby crying?</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/family/baby-developmental-questions-464615"     name="When do babies crawl?">When do babies crawl?</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/family/the-ultimate-guide-to-potty-training-105941"     name="Potty training guide">Potty training guide</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/family/weaning-89403"     name="Baby weaning guide">Baby weaning guide</a>
											</li>
																			</ul>
															</li>
													<li class="has-subnav">
								<a href="https://www.goodtoknow.co.uk/category/family/children"     name="Children">Children</a>
																	<span class="submenu-toggle icon-arrow-down"></span>
									<ul class="navigation-tertiary">
																					<li>
												<a href="https://www.goodtoknow.co.uk/family/child-development-stages-62099"     name="Child development stages: Ages 0-16 years">Child development stages: Ages 0-16 years</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/tag/childhood-illnesses"     name="Common childhood illnesses">Common childhood illnesses</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/family/kids-height-calculator-1-84000"     name="Child height calculator">Child height calculator</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/family/parenting-styles-486269"     name="Parenting styles">Parenting styles</a>
											</li>
																			</ul>
															</li>
													<li class="has-subnav">
								<a href="https://www.goodtoknow.co.uk/category/family/things-to-do"     name="Things to do">Things to do</a>
																	<span class="submenu-toggle icon-arrow-down"></span>
									<ul class="navigation-tertiary">
																					<li>
												<a href="https://www.goodtoknow.co.uk/tag/craft"     name="Craft">Craft</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/tag/days-out"     name="Days out">Days out</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/tag/kids-party-ideas"     name="Kids party ideas">Kids party ideas</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/tag/cheap-family-holidays"     name="Cheap family holidays">Cheap family holidays</a>
											</li>
																			</ul>
															</li>
											</ul>
							</li>
					<li class="has-subnav">
				<a href="/wellbeing" class= " "    name="Wellbeing">
									Wellbeing
								</a>
									<span class="submenu-toggle icon-arrow-down"></span>
					<ul class="navigation-secondary">
													<li class="has-subnav">
								<a href="https://www.goodtoknow.co.uk/wellbeing"     name="Family Health">Family Health</a>
																	<span class="submenu-toggle icon-arrow-down"></span>
									<ul class="navigation-tertiary">
																					<li>
												<a href="https://www.goodtoknow.co.uk/wellbeing/best-worst-sun-creams-30167"     name="Best and worst sun creams">Best and worst sun creams</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/wellbeing/hay-fever-symptoms-101205"     name="Hay fever symptoms">Hay fever symptoms</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/tag/childhood-illnesses"     name="Childhood illnesses">Childhood illnesses</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/wellbeing/wellbeing-news/natural-cough-remedies-104739"     name="Natural cough remedies">Natural cough remedies</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/wellbeing/natural-headache-cures-288207"     name="Natural headache cures">Natural headache cures</a>
											</li>
																			</ul>
															</li>
													<li class="has-subnav">
								<a href="https://www.goodtoknow.co.uk/tag/diet-plans"     name="Diet plans">Diet plans</a>
																	<span class="submenu-toggle icon-arrow-down"></span>
									<ul class="navigation-tertiary">
																					<li>
												<a href="https://www.goodtoknow.co.uk/food/foods-you-only-know-on-the-slimming-world-plan-288797"     name="22 low syn Slimming World foods">22 low syn Slimming World foods</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/wellbeing/the-5-2-diet-everything-you-need-to-know-to-get-started-108281"     name="The 5:2 diet">The 5:2 diet</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/wellbeing/16-8-diet-plan-289305"     name="16:8 diet plan">16:8 diet plan</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/wellbeing/mediterranean-diet-65356"     name="Mediterranean diet">Mediterranean diet</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/wellbeing/diets-exercise/cambridge-diet-67583"     name="Cambridge diet">Cambridge diet</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/wellbeing/the-new-dukan-diet-80999"     name="Dukan diet">Dukan diet</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/tag/celebrity-diets"     name="Celebrity diets">Celebrity diets</a>
											</li>
																			</ul>
															</li>
													<li class="has-subnav">
								<a href="https://www.goodtoknow.co.uk/category/wellbeing/diets-exercise"     name="Weight loss and exercise">Weight loss and exercise</a>
																	<span class="submenu-toggle icon-arrow-down"></span>
									<ul class="navigation-tertiary">
																					<li>
												<a href="https://www.goodtoknow.co.uk/tag/easy-exercise"     name="Easy exercise ideas">Easy exercise ideas</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/wellbeing/kilos-to-stones-82605"     name="Kilos to stone converter">Kilos to stone converter</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/wellbeing/lose-weight-fast-with-quick-results-diets-63998"     name="How to lose weight fast">How to lose weight fast</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/wellbeing/best-time-to-eat-breakfast-lunch-dinner-115224"     name="When to eat to lose weight">When to eat to lose weight</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/wellbeing/diets-exercise/intermittent-fasting-464620"     name="Intermittent fasting">Intermittent fasting</a>
											</li>
																			</ul>
															</li>
													<li class="has-subnav">
								<a href="https://www.goodtoknow.co.uk/wellbeing/beauty"     name="Beauty">Beauty</a>
																	<span class="submenu-toggle icon-arrow-down"></span>
									<ul class="navigation-tertiary">
																					<li>
												<a href="https://www.goodtoknow.co.uk/wellbeing/how-to-get-rid-of-dark-circles-bags-under-eyes-283973"     name="How to get rid of dark circles">How to get rid of dark circles</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/wellbeing/skin-pigmentation-how-to-get-rid-of-liver-spots-98223"     name="How to get rid of liver spots">How to get rid of liver spots</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/wellbeing/21-cheap-perfumes-that-smell-just-like-designer-scents-108852"     name="Best cheap perfumes">Best cheap perfumes</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/wellbeing/sudocrem-uses-105737"     name="11 uses for Sudocrem">11 uses for Sudocrem</a>
											</li>
																			</ul>
															</li>
													<li class="has-subnav">
								<a href="https://www.goodtoknow.co.uk/category/wellbeing/relationships"     name="Relationships">Relationships</a>
																	<span class="submenu-toggle icon-arrow-down"></span>
									<ul class="navigation-tertiary">
																					<li>
												<a href="https://www.goodtoknow.co.uk/wellbeing/relationships/tantric-sex-69302"     name="What is tantric sex?">What is tantric sex?</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/family/long-distance-relationships-427331"     name="Long distance relationships">Long distance relationships</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/wellbeing/relationships/12-signs-he-could-be-cheating-70026"     name="Signs he could be cheating">Signs he could be cheating</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/family/shared-parenting-after-separation-417760"     name="Co-parenting">Co-parenting</a>
											</li>
																			</ul>
															</li>
													<li class="has-subnav">
								<a href="https://www.goodtoknow.co.uk/"     name="Home">Home</a>
																	<span class="submenu-toggle icon-arrow-down"></span>
									<ul class="navigation-tertiary">
																					<li>
												<a href="https://www.goodtoknow.co.uk/family/money-saver/cheap-candles-9903"     name="Cheap candles">Cheap candles</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/wellbeing/mrs-hinch-best-cleaning-tips-products-444587"     name="Mrs Hinch's cleaning tips">Mrs Hinch's cleaning tips</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/wellbeing/how-often-should-you-washing-your-bedding-291913"     name="How often you should wash bedding">How often you should wash bedding</a>
											</li>
																			</ul>
															</li>
											</ul>
							</li>
					<li >
				<a href="https://competitions.goodtoknow.co.uk/" class= " "    name="Win">
									Win
								</a>
							</li>
		
		
					<li class="has-subnav header-slot-right nav-follow">
				<span class="submenu-toggle icon-arrow-down"></span>
				<a href="javascript:void(0);" name="Follow us on social media">Follow</a>
				<ul class="nav-social">
											<li><a href="https://www.facebook.com/goodtoknow.co.uk" target="_blank" rel="noopener" name="Follow us on Facebook">Facebook</a></li>
											<li><a href="https://twitter.com/goodtoknow" target="_blank" rel="noopener" name="Follow us on Twitter">Twitter</a></li>
											<li><a href="https://www.pinterest.co.uk/Good_to_Know" target="_blank" rel="noopener" name="Follow us on Pinterest">Pinterest</a></li>
											<li><a href="https://www.instagram.com/goodtoknow/" target="_blank" rel="noopener" name="Follow us on Instagram">Instagram</a></li>
									</ul>
			</li>
		
		<li class="menu-more has-subnav">
			<a href="javascript:void(0)" name="See more menu items">More <span class="icon-plus"></span></a>
			<ul></ul>
		</li>
	</ul>

	<a href="javascript:void(0)" class="search-site icon-search" name="Search the site"><span class="hide">Search</span></a>

	<a href="#" class="menu-icon-link hidden-md hidden-lg" name="Toggle the site menu">
		<span class="menu-toggle icon-menu"><span class="hide">Menu</span></span>
	</a>

	<form role="search" method="get" class="search-form form-inline s-container" action="/">
		<div class="input-group">
			<input type="search" value="" name="s" class="input-sm search-field form-control" placeholder="Search">
							<button type="submit" class="btn btn--sm" name="search">Search</button>
						<div class="message-wrapper">
				<label for="s" class="message message--type">Type to search</label>
				<label for="s" class="message message--search hide">Press enter or click on the search icon</label>
			</div>
		</div>
	</form>
</nav>

</header>	
									<div class="trending">
	<div class="s-container trending__inner">
		<div class="s-container__inner">
			<div class="trending__title">Trending:</div>
				<div class="trending-list__outer">
					<ul class="trending-list__inner">
													<li><a href="https://www.goodtoknow.co.uk/recipes"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-501133"     name="Recipe finder">Recipe finder</a></li>
													<li><a href="https://www.goodtoknow.co.uk/tag/royal-news"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-510415"     name="Latest royal news">Latest royal news</a></li>
													<li><a href="https://www.goodtoknow.co.uk/food/pancake-day-when-is-shrove-tuesday-9178"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-526287"     name="When is Pancake Day?">When is Pancake Day?</a></li>
													<li><a href="https://www.goodtoknow.co.uk/family/money-saving-offers-family-days-out-523365"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-526289"     name="Cheap family days out">Cheap family days out</a></li>
													<li><a href="https://www.goodtoknow.co.uk/recipes/tag/slimming-world"  class="menu-item menu-item-type-taxonomy menu-item-object-recipe_tag menu-item-501132"     name="Slimming World">Slimming World</a></li>
													<li><a href="https://www.goodtoknow.co.uk/recipes/mary-berry-s-lemon-drizzle-cake"  class="menu-item menu-item-type-post_type menu-item-object-recipe menu-item-505821"     name="Lemon drizzle cake">Lemon drizzle cake</a></li>
													<li><a href="https://www.goodtoknow.co.uk/recipes/mary-berrys-chocolate-cake-recipe"  class="menu-item menu-item-type-post_type menu-item-object-recipe menu-item-501130"     name="Chocolate cake">Chocolate cake</a></li>
													<li><a href="https://www.goodtoknow.co.uk/family/goodtoknow-offers-516699"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-521239"     name="GoodtoKnow offers">GoodtoKnow offers</a></li>
											</ul>
			</div>
			<div class="trending__fade trending__fade--before"></div>
			<div class="trending__fade trending__fade--after"></div>
		</div>
	</div>
</div>							
	<div id="content" role="main" class="container-fluid" >
			
				<article class="post-526748 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment-news publication_name-goodtoknow" role="article">	
							
					<nav class="breadcrumb s-container" role="navigation">
	<div class="s-container__inner">
		<ul xmlns:v="http://rdf.data-vocabulary.org/#">
							<li>
										<a href="https://www.goodtoknow.co.uk" rel="v:url" property="v:title" name="Home">Home</a>
									</li>
							<li>
										<a href="https://www.goodtoknow.co.uk/category/entertainment" rel="v:url" property="v:title" name="Entertainment">Entertainment</a>
									</li>
							<li>
										<a href="https://www.goodtoknow.co.uk/category/entertainment/entertainment-news" rel="v:url" property="v:title" name="Entertainment news">Entertainment news</a>
									</li>
					</ul>
	</div>
</nav>		
					
		
		<div class="post-main">

							<header class="post-header post-header--article">
					<h1 class="title-primary">
													You can now buy a Harry Potter subscription box and it’s packed with magical Hogwarts merch
											</h1>

																		<div class="post-header__intro">Amazing! ⚡</div>
											
											<div class="post-author">
		<small class="post-author-info">
					<span>
							</span>
			<span>
				<a class="post-author__name url fn n" href="https://www.goodtoknow.co.uk/author/caitlinelliott" name="A post from Caitlin Elliott">
					<span class="author vcard">Caitlin Elliott</span>
			    </a>
			</span>
		
		
					<span>
								<time datetime="2020-02-05T16:03:00+00:00">February 5, 2020 4:03 pm</time>
			</span>
					</small>
</div>					
											<div class="social-share">
										<ul class="pw-widget hidden-xs">
							<li>
					<a
							href="https://www.facebook.com/sharer/sharer.php?u=https://www.goodtoknow.co.uk/entertainment/entertainment-news/harry-potter-subscription-box-526748"
							target="_blank"
							 rel="noopener" 							class="share-button pw-button-facebook icon-social-facebook "
							data-url="https://www.goodtoknow.co.uk/entertainment/entertainment-news/harry-potter-subscription-box-526748"
							name="Share this page on facebook"
					></a>
				</li>
							<li>
					<a
							href="https://twitter.com/intent/tweet?url=https://www.goodtoknow.co.uk/entertainment/entertainment-news/harry-potter-subscription-box-526748&text=You can now buy a Harry Potter subscription box and it’s packed with magical Hogwarts merch"
							target="_blank"
							 rel="noopener" 							class="share-button pw-button-twitter icon-social-twitter "
							data-url="https://www.goodtoknow.co.uk/entertainment/entertainment-news/harry-potter-subscription-box-526748"
							name="Share this page on twitter"
					></a>
				</li>
							<li>
					<a
							href="https://pinterest.com/pin/create/button/?url=https://www.goodtoknow.co.uk/entertainment/entertainment-news/harry-potter-subscription-box-526748&description=You can now buy a Harry Potter subscription box and it’s packed with magical Hogwarts merch"
							target="_blank"
							 rel="noopener" 							class="share-button pw-button-pinterest icon-social-pinterest "
							data-url="https://www.goodtoknow.co.uk/entertainment/entertainment-news/harry-potter-subscription-box-526748"
							name="Share this page on pinterest"
					></a>
				</li>
								</ul>
										<ul class="pw-widget hidden-sm hidden-md hidden-lg">
							<li>
					<a
							href="https://www.facebook.com/sharer/sharer.php?u=https://www.goodtoknow.co.uk/entertainment/entertainment-news/harry-potter-subscription-box-526748"
							target="_blank"
							 rel="noopener" 							class="share-button pw-button-facebook icon-social-facebook "
							data-url="https://www.goodtoknow.co.uk/entertainment/entertainment-news/harry-potter-subscription-box-526748"
							name="Share this page on facebook"
					></a>
				</li>
							<li>
					<a
							href="https://twitter.com/intent/tweet?url=https://www.goodtoknow.co.uk/entertainment/entertainment-news/harry-potter-subscription-box-526748&text=You can now buy a Harry Potter subscription box and it’s packed with magical Hogwarts merch"
							target="_blank"
							 rel="noopener" 							class="share-button pw-button-twitter icon-social-twitter "
							data-url="https://www.goodtoknow.co.uk/entertainment/entertainment-news/harry-potter-subscription-box-526748"
							name="Share this page on twitter"
					></a>
				</li>
							<li>
					<a
							href="https://pinterest.com/pin/create/button/?url=https://www.goodtoknow.co.uk/entertainment/entertainment-news/harry-potter-subscription-box-526748&description=You can now buy a Harry Potter subscription box and it’s packed with magical Hogwarts merch"
							target="_blank"
							 rel="noopener" 							class="share-button pw-button-pinterest icon-social-pinterest "
							data-url="https://www.goodtoknow.co.uk/entertainment/entertainment-news/harry-potter-subscription-box-526748"
							name="Share this page on pinterest"
					></a>
				</li>
								</ul>
	</div>
					
					
											<div class="post__award">
	
	
	</div>									</header>
			
			
			<div class="post-main__inner">

				
				                    							<div class="featured-media ggnoads">
		<div id="attachment_526747"
     class="featured-image">
	<figure class="image ">
		<img
          src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/53/2020/02/HP-box_375403852_659886431-920x614.jpg"
     id="526747"
     class=""
     alt="Harry Potter subscription"
     width="920"
	 height="614"
	 data-srcset="
			https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/53/2020/02/HP-box_375403852_659886431-320x213.jpg 320w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/53/2020/02/HP-box_375403852_659886431-620x414.jpg 620w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/53/2020/02/HP-box_375403852_659886431-920x614.jpg 920w,
				"/>	</figure>
			<figcaption class="wp-caption-text">
			
			Credit: Geek Gear		</figcaption>
	</div>
	</div>
									
							
				<div class="post-body">
						
					<div class="articleBody">
																																<li id="text-2" class=" s-container sticky-anchor hide-widget-title widget widget_text">			<div class="textwidget"><p><em>We earn a commission for products purchased through some links in this article.</em></p>
<style>
li#text-2 {
  list-style: none;
  background:#f7f7f7;
  border-radius:5px;
  padding-left:15px;
  font-size:14px;
}
</style>
</div>
		</li>
																											<p class="post-lead">Calling all Potterheads! You can now get your hands on a Harry Potter themed subscription box.</p>
													
																																		
													<p>The box of wizardry is the ideal purchase for the Hogwarts obsessed person in your life.</p>
<p>Or, if you’re obsessed with the famous workings of J. K. Rowling’s imagination, then nab it for yourself as a monthly letterbox treat.</p>
<p><div class="ad-container ad-container--mobile"><div id="post-inline-1" class="ipc-advert"></div></div></p>
<p>The magical packages by Geek Gear are filled to the brim with merchandise from the enchanted world of HP and his pals.</p>
<div id="attachment_526746" style="width: 778px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-526746" id="ent_724633" class="lazyload blur-up wp-image-526746 size-full" src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/53/2018/04/gtk-placeholder.png" data-src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/53/2020/02/hp-box-too-_375403871_659886431.jpg" alt="Harry Potter" width="768" height="512" data-sizes="auto" data-srcset="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/53/2020/02/hp-box-too-_375403871_659886431.jpg 768w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/53/2020/02/hp-box-too-_375403871_659886431-300x200.jpg 300w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/53/2020/02/hp-box-too-_375403871_659886431-320x213.jpg 320w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/53/2020/02/hp-box-too-_375403871_659886431-620x413.jpg 620w" sizes="(max-width: 768px) 100vw, 768px" /><p id="caption-attachment-526746" class="wp-caption-text">Credit: Geek Gear</p></div>
<p>The boxes include a T-shirt printed with the house colours of either Gryffindor, Ravenclaw, Hufflepuff and Slytherin.</p>
<p><div class="ad-container ad-container--mobile"><div id="post-inline-2" class="ipc-advert"></div></div><div id="apester-4" class="apester-desktop hidden"></div><script>window._apesterSlots=window._apesterSlots||[];window._apesterSlots.push({"id":"apester-4","class":"apester-desktop","placement":"desktop","token":"56d5a43bd791afe50239575e","context":true,"tags":"","fallback":true});</script><div id="apester-5" class="apester-mobile hidden"></div><script>window._apesterSlots=window._apesterSlots||[];window._apesterSlots.push({"id":"apester-5","class":"apester-mobile","placement":"mobile","token":"56d5a43bd791afe50239575e","context":true,"tags":"","fallback":true});</script><section id="embed_code-2" class="hidden-lg s-container sticky-anchor hide-widget-title widget_embed_code premium_inline_2"><section class="s-container listing--single listing--single-sharethrough image-aspect-landscape default sharethrough-ad sharethrough-ad-hidden">
  <div class="s-container__inner">
    <ul>
      <li id="native-content-mobile" class="listing-item">
      </li>
    </ul>
  </div>
</section></section></p>
<p>The clothing can be ordered in adult and child size and personalised to match your chosen house. There’ll also be an arty print and at least four other treats included.</p>
    <link rel="stylesheet" type="text/css" href="https://affiliate-api.ti-media.net/build/app.css?v=8">
            <link rel="stylesheet" type="text/css" href="https://affiliate-api.ti-media.net/css/SiteSpecificCSS/StaticWidgets/woman-and-home.css?v=8">
    
<div class="egl-popup">
    <div id="close" title="Close"></div>
    <span id="info">
        We continually check thousands of prices to show you the best deals. If you buy a product through our site we will earn a small commission from the retailer – a sort of automated referral fee – but our reviewers are always kept separate from this process. You can read more about how we make money in our
        <a href="https://www.trustedreviews.com/info/trusted-reviews-ethics-policy-3521647#how-we-make-money">
           Ethics Policy.
        </a>
    </span>
</div>

<script>
    $(document).ready(function() {
        let aboutDeals = $(".egl-about-deals");
        let dealsPopup = $(".egl-popup");
        let closeDealsPopup = $(".egl-popup #close");

        aboutDeals.click(function () {
            dealsPopup.addClass("active");
        });

        closeDealsPopup.click(function () {
            dealsPopup.removeClass("active");
        });
    });
</script>


<div class="flamingo-widget-root-v2" data-widget-type="stacked" data-widget-status="published">
    <div class="efw v0.1.1 " data-widget-id="3377" data-reactroot="">
        <div class="efw_stacked"><h3 class="efw_stacked_heading">SHOP NOW: Geek Gear Harry Potter Subscription Box</h3>
                            <div class="efw_stacked_product" data-widget-status="published" data-widget-scheduled-from=""><a
                            href="https://fave.co/2UrIDvV"
                            target="_blank" rel="noopener noreferrer nofollow"
                            data-vars-event-label="Pos 1 : Geek Gear Harry Potter Subscription Box : Deal"
                            data-retailer="Geek Gear" data-name="Geek Gear Harry Potter Subscription Box"
                            data-up-affiliate="true" class="efw_productImage  efw_large_device" data-magpie-disabled="true"><img
                                placeholder="https://s3.amazonaws.com/cratejoy_vendor_images/aa13ed41cdd64a0d9d7ef4ceca7a3844.jpeg"
                                data-src="https://s3.amazonaws.com/cratejoy_vendor_images/aa13ed41cdd64a0d9d7ef4ceca7a3844.jpeg" alt=""
                                class="efw_productImage_image lazyloaded"
                                style="transform:scale(1.0066666666666666);top:0.3355555555555527%;left:0.3355555555555589%"
                                src="https://s3.amazonaws.com/cratejoy_vendor_images/aa13ed41cdd64a0d9d7ef4ceca7a3844.jpeg"></a>
                    <div class="efw_stacked_content"><a
                                href="https://fave.co/2UrIDvV"
                                target="_blank" rel="noopener noreferrer nofollow"
                                data-vars-event-label="Pos 1 : https://fave.co/2UrIDvV : Deal"
                                data-retailer="Geek Gear" data-name="Geek Gear Harry Potter Subscription Box"
                                data-up-affiliate="true" class="efw_productImage  efw_small_device"
                                data-magpie-disabled="true"><img
                                    placeholder="https://s3.amazonaws.com/cratejoy_vendor_images/aa13ed41cdd64a0d9d7ef4ceca7a3844.jpeg"
                                    data-src="https://s3.amazonaws.com/cratejoy_vendor_images/aa13ed41cdd64a0d9d7ef4ceca7a3844.jpeg"
                                    alt="" class="efw_productImage_image lazyload"
                                    style="transform:scale(1.0066666666666666);top:0.3355555555555527%;left:0.3355555555555589%"></a>
                        <h3 class="efw_stacked_title"><a
                                    href="https://fave.co/2UrIDvV"
                                    target="_blank" rel="noopener noreferrer nofollow" data-up-affiliate="true"
                                    data-vars-event-label="Pos 1 : Geek Gear Harry Potter Subscription Box : Deal"
                                    data-retailer="Geek Gear" data-name="Geek Gear Harry Potter Subscription Box"
                                    data-magpie-disabled="true">
                                <div><p>Geek Gear Harry Potter Subscription Box</p></div>
                            </a></h3>
                        <div class="efw_stacked_body">
                            <div><p>An exciting buy for Potterheads!</p></div>
                        </div>
                        <div class="efw_stacked_footer">
                            <div class="efw_stacked_informations efw_small_device">
                                <div class="efw_stacked_retailer"><a
                                            href="https://fave.co/2UrIDvV"
                                            target="_blank" rel="noopener noreferrer nofollow" data-up-affiliate="true"
                                            data-vars-event-label="Pos 1 : Geek Gear Harry Potter Subscription Box : Deal"
                                            data-retailer="Geek Gear" data-name="Geek Gear Harry Potter Subscription Box"
                                            data-magpie-disabled="true">
                                        <div><p>Geek Gear</p></div>
                                    </a></div>
                                <div class="efw_stacked_separator">|</div>
                                <div class="efw_stacked_oldprice">
                                    <div><p></p></div>
                                </div>
                                <div class="efw_stacked_separator">|</div>
                                <div class="efw_stacked_price">
                                    <div><p>£24.99 a month.</p></div>
                                </div>
                            </div>
                            <a href="https://fave.co/2UrIDvV"
                               class="efw_stacked_cta btn btn-primary" target="_blank" rel="noopener noreferrer nofollow"
                               data-up-affiliate="true"
                               data-vars-event-label="Pos 1 : Geek Gear Harry Potter Subscription Box : Deal"
                               data-retailer="Geek Gear" data-name="Geek Gear Harry Potter Subscription Box"
                               data-magpie-disabled="true">View Deal</a>
                            <div class="efw_stacked_informations efw_large_device">
                                <div class="efw_stacked_price">
                                    <div><p>£24.99 a month.</p></div>
                                </div>
                                <div class="efw_stacked_separator">|</div>
                                <div class="efw_stacked_oldprice">
                                    <div><p></p></div>
                                </div>
                                <div class="efw_stacked_separator">|</div>
                                <div class="efw_stacked_retailer"><a
                                            href="https://fave.co/2UrIDvV"
                                            target="_blank" rel="noopener noreferrer nofollow" data-up-affiliate="true"
                                            data-vars-event-label="Pos 1 : Geek Gear Harry Potter Subscription Box : Deal"
                                            data-retailer="Geek Gear" data-name="Geek Gear Harry Potter Subscription Box"
                                            data-magpie-disabled="true">
                                        <div><p>Geek Gear</p></div>
                                    </a></div>
                            </div>
                        </div>
                    </div>
                </div>
                    </div>
    </div>
</div>

                            <script>
                            $(document).ready(function() {
                                dataLayer.push({
                                      'event': 'element.click',
                                      'data':{
                                        'ga_eventCategory': 'Affiliates',
                                        'ga_eventAction': 'Widget Impression',
                                        'ga_eventLabel': 'Static - 3377',
                                        'ga_eventValue': 0,
                                        'ga_nonInteraction': true
                                     }
                                });
                                 
                                 $('.flamingo-widget-root-v2 [data-widget-id=3377] p').click(function (){
                                        dataLayer.push({
                                      'event': 'element.click',
                                      'data':{
                                            'ga_eventCategory': 'Affiliates',
                                        'ga_eventAction': 'Deal Click',
                                        'ga_eventLabel': 'Static - 3377',
                                        'ga_eventValue': 0,
                                        'ga_nonInteraction': true
                                     }
                                });
                            });
                                 
                                 $('.eagle-widget[data-uid=3377] .egl-deal-view').click(function (){
                                        dataLayer.push({
                                      'event': 'element.click',
                                      'data':{
                                            'ga_eventCategory': 'Affiliates',
                                        'ga_eventAction': 'Deal Click',
                                        'ga_eventLabel': 'Dynamic - 3377',
                                        'ga_eventValue': 0,
                                        'ga_nonInteraction': true
                                     }
                                });
                                        });
                                 });
                                </script>
                            
<p>Prices start at £24.99 for the exciting delivery. You can pay month by month or pre-pay for a three month, six month or 12 month stint.</p>
<div class="ad-container ad-container--mobile"><div id="post-inline-3" class="ipc-advert"></div></div>
<p>Geek Gear Box’s Simon Pretswell told Tyla, “We owe our success to the incredibly passionate fandom that surrounds it.</p>
<blockquote>
<p><strong>READ MORE:</strong><a href="https://www.goodtoknow.co.uk/family/family-news/harry-potter-first-edition-book-sold-thousands-typo-503544" target="_blank" rel="noopener noreferrer"><strong>Your old Harry Potter books could be worth thousands if they have this typo</strong></a></p>
</blockquote>
<div class="ad-container ad-container--mobile"><div id="post-inline-4" class="ipc-advert"></div></div>
<p><img id="ent_724632" class="lazyload blur-up alignnone wp-image-526747 size-large" src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/53/2018/04/gtk-placeholder.png" data-src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/53/2020/02/HP-box_375403852_659886431.jpg" data-sizes="auto" data-srcset="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/53/2020/02/HP-box_375403852_659886431.jpg 1000w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/53/2020/02/HP-box_375403852_659886431-300x200.jpg 300w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/53/2020/02/HP-box_375403852_659886431-768x512.jpg 768w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/53/2020/02/HP-box_375403852_659886431-320x213.jpg 320w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/53/2020/02/HP-box_375403852_659886431-620x414.jpg 620w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/53/2020/02/HP-box_375403852_659886431-920x614.jpg 920w" sizes="(max-width: 1000px) 100vw, 1000px" /></p>
<div class="ad-container ad-container--mobile"><div id="post-inline-5" class="ipc-advert"></div></div>
<p>“We started by posting out just a few boxes out every month, but the passion surrounding the Boy Who Lived means we now send thousands of boxes each month all over the world.</p>
<p>“It’s great that Harry Potter fans are so enthusiastic about the franchise, heading to conventions, dressing up in cosplay, writing fan fiction and eagerly anticipating any new film, book or play they can get their hands on.”</p>
<div class="injection"><section id="keystone-query-widget-id-24" class="palette-a listing--single listing--single-b s-container image-aspect-landscape hidden-lg default keystone-query-widget premium_inline_before_last_p post-promo"><h2 class="widgettitle heading"><span>Latest Stories</span></h2><div class="s-container__inner">
	<ul
		class="listing-items"
				data-post-count="3"
	>
		
																<li class="listing-item">
	 <a class="entry listing-entry" href="https://www.goodtoknow.co.uk/entertainment/entertainment-news/blake-lively-workouts-children-ryan-reynolds-the-rhythm-section-526650" title="Blake Lively used daughters &#8216;as weights&#8217; during 5am workouts for The Rhythm Section" name="Blake Lively used daughters &#8216;as weights&#8217; during 5am workouts for The Rhythm Section"> 																<div class="entry-media">
				<div class="entry-media-inner entry-image image-crop">
					<img
     src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/53/2018/04/gtk-placeholder.png"     data-src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/53/2020/02/GettyImages-1202568941_375287051_659733261-620x465.jpg"
     data-id="526649"
     class="image-sm lazyload blur-up"
     alt=""
     width="620"
	 height="465"
	 data-srcset="
			https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/53/2020/02/GettyImages-1202568941_375287051_659733261-320x240.jpg 320w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/53/2020/02/GettyImages-1202568941_375287051_659733261-620x465.jpg 620w,
					"/>				</div>
			</div>
		
									
					<div class="entry-content">
									
													<h3><span>Blake Lively used daughters &#8216;as weights&#8217; during 5am workouts for The Rhythm Section</span></h3>
								
																		
					
																									</div>
			 </a> </li>
			
			
		
																<li class="listing-item">
	 <a class="entry listing-entry" href="https://www.goodtoknow.co.uk/wellbeing/relationships/relationship-news/dancing-on-ice-kevin-kilbane-brianne-delcourt-engaged-526644" title="Dancing On Ice&#8217;s Kevin Kilbane and Brianne Delcourt announce they’re engaged just two months after getting together" name="Dancing On Ice&#8217;s Kevin Kilbane and Brianne Delcourt announce they’re engaged just two months after getting together"> 																<div class="entry-media">
				<div class="entry-media-inner entry-image image-crop">
					<img
     src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/53/2018/04/gtk-placeholder.png"     data-src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/53/2020/02/GettyImages-1192960825_375251001_659692492-620x408.jpg"
     data-id="526643"
     class="image-sm lazyload blur-up"
     alt="Dancing on Ice Kevin and Brianne"
     width="620"
	 height="408"
	 data-srcset="
			https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/53/2020/02/GettyImages-1192960825_375251001_659692492-320x211.jpg 320w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/53/2020/02/GettyImages-1192960825_375251001_659692492-620x408.jpg 620w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/53/2020/02/GettyImages-1192960825_375251001_659692492-920x605.jpg 920w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/53/2020/02/GettyImages-1192960825_375251001_659692492-1220x803.jpg 1220w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/53/2020/02/GettyImages-1192960825_375251001_659692492-1620x1066.jpg 1620w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/53/2020/02/GettyImages-1192960825_375251001_659692492-1920x1263.jpg 1920w,
	"/>				</div>
			</div>
		
									
					<div class="entry-content">
									
													<h3><span>Dancing On Ice&#8217;s Kevin Kilbane and Brianne Delcourt announce they’re engaged just two months after getting together</span></h3>
								
																		
					
																									</div>
			 </a> </li>
			
			
		
																<li class="listing-item">
	 <a class="entry listing-entry" href="https://www.goodtoknow.co.uk/family/family-news/kate-middleton-struggles-watch-films-children-526622" title="Kate Middleton reveals which activity she struggles to find time for now she’s a mum" name="Kate Middleton reveals which activity she struggles to find time for now she’s a mum"> 																<div class="entry-media">
				<div class="entry-media-inner entry-image image-crop">
					<img
     src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/53/2018/04/gtk-placeholder.png"     data-src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/53/2020/02/GettyImages-1154601717_375286212_659731431-620x465.jpg"
     data-id="526621"
     class="image-sm lazyload blur-up"
     alt=""
     width="620"
	 height="465"
	 data-srcset="
			https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/53/2020/02/GettyImages-1154601717_375286212_659731431-320x240.jpg 320w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/53/2020/02/GettyImages-1154601717_375286212_659731431-620x465.jpg 620w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/53/2020/02/GettyImages-1154601717_375286212_659731431-920x690.jpg 920w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/53/2020/02/GettyImages-1154601717_375286212_659731431-1220x915.jpg 1220w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/53/2020/02/GettyImages-1154601717_375286212_659731431-1620x1215.jpg 1620w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/53/2020/02/GettyImages-1154601717_375286212_659731431-1920x1440.jpg 1920w,
	"/>				</div>
			</div>
		
									
					<div class="entry-content">
									
													<h3><span>Kate Middleton reveals which activity she struggles to find time for now she’s a mum</span></h3>
								
																		
					
																									</div>
			 </a> </li>
			
			
			</ul>
</div></section><section id="keystone-voep-widget-2" class="visible-md hidden-xs hidden-sm s-inline text-center keystone-voep-widget premium_inline_before_last_p post-promo"><h3>Video of the Week</h3>
<div class="jwplayer-container jwplayer-margin-bottom">
<div class="jwplayer-wrapper">
<div class="jwplayer-minimize-close">
				<svg xmlns="http://www.w3.org/2000/svg" class="jw-svg-icon jw-svg-icon-close" viewBox="0 0 240 240" focusable="false">
					<path d="M134.8,120l48.6-48.6c2-1.9,2.1-5.2,0.2-7.2c0,0-0.1-0.1-0.2-0.2l-7.4-7.4c-1.9-2-5.2-2.1-7.2-0.2c0,0-0.1,0.1-0.2,0.2L120,105.2L71.4,56.6c-1.9-2-5.2-2.1-7.2-0.2c0,0-0.1,0.1-0.2,0.2L56.6,64c-2,1.9-2.1,5.2-0.2,7.2c0,0,0.1,0.1,0.2,0.2l48.6,48.7l-48.6,48.6c-2,1.9-2.1,5.2-0.2,7.2c0,0,0.1,0.1,0.2,0.2l7.4,7.4c1.9,2,5.2,2.1,7.2,0.2c0,0,0.1-0.1,0.2-0.2l48.7-48.6l48.6,48.6c1.9,2,5.2,2.1,7.2,0.2c0,0,0.1-0.1,0.2-0.2l7.4-7.4c2-1.9,2.1-5.2,0.2-7.2c0,0-0.1-0.1-0.2-0.2L134.8,120z"></path>
				</svg>
			</div>
<div
				data-player="ryuBCMSh"
				data-key="4oINCLmo"
				data-loaded="false"
				class="jwplayer"
				id="jwplayer_4oINCLmo_ryuBCMSh_60_div">
			</div>
</p></div>
</p></div>
</section></div>
<p>Loads of Harry Potter fanatics have already left their rave reviews for the sub box.</p>
<p>‘<em>I am so stoked about this! Best box ever! I love everything inside it’s crazy</em>,’ wrote one.</p>
<p>‘<em>Geek Gear was the first subscription box I signed up for and I love your boxes</em>,’ raved another.</p>
<p>‘<em>I really love the beautiful wands</em>,’ chipped in a third.</p>

															
																		</div>

					
																
											<div id="taboola-below-article-thumbnails"></div>									</div>
			</div>

							<div id="single-sidebar" class="single-sidebar single-sidebar--article">

	
	
		
		
		
		
	
	<div class="ad-container ad-sticky">
		
		<div id="post-side-1" class="ipc-advert"></div>		
	</div>

	<section id="keystone-query-widget-id-22" class="palette-a listing--single listing--single-b s-container image-aspect-square visible-md hidden-xs hidden-sm default keystone-query-widget premium_sidebar_1"><h2 class="widgettitle heading"><span>Latest Stories</span></h2><div class="s-container__inner">
	<ul
		class="listing-items"
				data-post-count="3"
	>
		
																<li class="listing-item">
	 <a class="entry listing-entry" href="https://www.goodtoknow.co.uk/entertainment/entertainment-news/harry-potter-subscription-box-526748" title="You can now buy a Harry Potter subscription box and it’s packed with magical Hogwarts merch" name="You can now buy a Harry Potter subscription box and it’s packed with magical Hogwarts merch"> 																<div class="entry-media">
				<div class="entry-media-inner entry-image image-crop">
					<img
     src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/53/2018/04/gtk-placeholder.png"     data-src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/53/2020/02/HP-box_375403852_659886431-620x414.jpg"
     data-id="526747"
     class="image-sm lazyload blur-up"
     alt="Harry Potter subscription"
     width="620"
	 height="414"
	 data-srcset="
			https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/53/2020/02/HP-box_375403852_659886431-320x213.jpg 320w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/53/2020/02/HP-box_375403852_659886431-620x414.jpg 620w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/53/2020/02/HP-box_375403852_659886431-920x614.jpg 920w,
				"/>				</div>
			</div>
		
									
					<div class="entry-content">
									
													<h3><span>You can now buy a Harry Potter subscription box and it’s packed with magical Hogwarts merch</span></h3>
								
																		
					
																									</div>
			 </a> </li>
			
			
		
																<li class="listing-item">
	 <a class="entry listing-entry" href="https://www.goodtoknow.co.uk/family/family-news/michelle-mcmanus-welcomes-first-child-526721" title="Michelle McManus welcomes first child with husband Jeff Nimmo" name="Michelle McManus welcomes first child with husband Jeff Nimmo"> 																<div class="entry-media">
				<div class="entry-media-inner entry-image image-crop">
					<img
     src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/53/2018/04/gtk-placeholder.png"     data-src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/53/2020/02/GettyImages-116800477_375370192_659833531-620x408.jpg"
     data-id="526720"
     class="image-sm lazyload blur-up"
     alt="Michelle McManus welcomes first child"
     width="620"
	 height="408"
	 data-srcset="
			https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/53/2020/02/GettyImages-116800477_375370192_659833531-320x211.jpg 320w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/53/2020/02/GettyImages-116800477_375370192_659833531-620x408.jpg 620w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/53/2020/02/GettyImages-116800477_375370192_659833531-920x605.jpg 920w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/53/2020/02/GettyImages-116800477_375370192_659833531-1220x803.jpg 1220w,
			"/>				</div>
			</div>
		
									
					<div class="entry-content">
									
													<h3><span>Michelle McManus welcomes first child with husband Jeff Nimmo</span></h3>
								
																		
					
																									</div>
			 </a> </li>
							<li id="native-content-desktop" class="listing-item sharethrough-ad sharethrough-ad-hidden ipc-advert"></li>			
			
		
																<li class="listing-item">
	 <a class="entry listing-entry" href="https://www.goodtoknow.co.uk/food/food-news/mcdonalds-big-change-happy-meal-world-book-day-526599" title="McDonald&#8217;s is making a big change to its Happy Meals" name="McDonald&#8217;s is making a big change to its Happy Meals"> 																<div class="entry-media">
				<div class="entry-media-inner entry-image image-crop">
					<img
     src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/53/2018/04/gtk-placeholder.png"     data-src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/53/2020/02/GettyImages-1183028036_375252312_659694162-620x413.jpg"
     data-id="526598"
     class="image-sm lazyload blur-up"
     alt="mcdonald's"
     width="620"
	 height="413"
	 data-srcset="
			https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/53/2020/02/GettyImages-1183028036_375252312_659694162-320x213.jpg 320w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/53/2020/02/GettyImages-1183028036_375252312_659694162-620x413.jpg 620w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/53/2020/02/GettyImages-1183028036_375252312_659694162-920x613.jpg 920w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/53/2020/02/GettyImages-1183028036_375252312_659694162-1220x813.jpg 1220w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/53/2020/02/GettyImages-1183028036_375252312_659694162-1620x1080.jpg 1620w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/53/2020/02/GettyImages-1183028036_375252312_659694162-1920x1280.jpg 1920w,
	"/>				</div>
			</div>
		
									
					<div class="entry-content">
									
													<h3><span>McDonald&#8217;s is making a big change to its Happy Meals</span></h3>
								
																		
					
																									</div>
			 </a> </li>
			
			
			</ul>
</div></section>


	
		<div class="ad-container ad-sticky">
		
			<div id="post-side-2" class="ipc-advert"></div>			
		</div>

		
	
	
		<div class="ad-container ad-sticky">
			
			<div id="post-side-3" class="ipc-advert"></div>			
		</div>
	

	
		<div class="ad-container ad-sticky">
		
			<div id="post-side-4" class="ipc-advert"></div>			
		</div>
	
	
		<div class="ad-container ad-sticky">

			<div id="post-side-5" class="ipc-advert"></div>			
		</div>
	</div>			
		</div>
	</article>
			
	</div>

			<div class="parallax-wrapper parallax-wrapper--footer sticky-anchor"></div>

<footer id="footer" role="contentinfo" class="footer sticky-anchor">
	<div class="footer__row">
		<nav class="footer__col footer__col--content">
			<ul id="menu-4795" class="footer-menu footer-menu--plain">
			<li id="menu-item-501137" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-501137">
			<a href="https://www.goodtoknow.co.uk/info/about-goodtoknow-492939"   target="_blank" rel="noopener" class="menu-icon-item icon-social-no-icon" name="Visit our no-icon page">
				<span class="menu-icon-item icon-no-icon">
					About Us
				</span>
			</a>
		</li>
			<li id="menu-item-502736" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-502736">
			<a href="https://www.goodtoknow.co.uk/info/contact-us-65984"   target="_blank" rel="noopener" class="menu-icon-item icon-social-no-icon" name="Visit our no-icon page">
				<span class="menu-icon-item icon-no-icon">
					Contact us
				</span>
			</a>
		</li>
			<li id="menu-item-294294" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-294294">
			<a href="https://www.ti-media.com/terms-and-conditions/"   target="_blank" rel="noopener" class="menu-icon-item icon-social-no-icon" name="Visit our no-icon page">
				<span class="menu-icon-item icon-no-icon">
					Terms & Conditions
				</span>
			</a>
		</li>
			<li id="menu-item-294303" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-294303">
			<a href="https://www.ti-media.com/privacy/"   target="_blank" rel="noopener" class="menu-icon-item icon-social-no-icon" name="Visit our no-icon page">
				<span class="menu-icon-item icon-no-icon">
					Privacy Policy
				</span>
			</a>
		</li>
			<li id="menu-item-294312" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-294312">
			<a href="https://www.ti-media.com/privacy/#cookies"   target="_blank" rel="noopener" class="menu-icon-item icon-social-no-icon" name="Visit our no-icon page">
				<span class="menu-icon-item icon-no-icon">
					Cookie Information
				</span>
			</a>
		</li>
			<li id="menu-item-300262" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-300262">
			<a href="https://www.ti-media.com/advertise/"   target="_blank" rel="noopener" class="menu-icon-item icon-social-no-icon" name="Visit our no-icon page">
				<span class="menu-icon-item icon-no-icon">
					Advertising Info
				</span>
			</a>
		</li>
			<li id="menu-item-429402" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-429402">
			<a href=""   target="_blank" rel="noopener" class="menu-icon-item icon-social-no-icon" name="Visit our no-icon page">
				<span class="menu-icon-item icon-no-icon">
					Privacy Settings
				</span>
			</a>
		</li>
	</ul>		</nav>
		<nav class="footer__col footer__col--sidebar">
			<div class="ad-logos">
	<a href="https://www.iabuk.com/goldstandard" class="footer__iab" target="_blank" rel="noopener" name="IAB Gold Standard">
		<img 
			src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/53/2018/04/gtk-placeholder.png" 
			data-src="/wp-content/themes/simba-theme/assets/images/iab_logo.png" 
			class="lazyload blur-up" 
			alt="IAB Gold Standard" 
			width="100%" />
	</a>
	<a href="https://jicwebs.org/standards/brand-safety/" class="footer__jic" target="_blank" rel="noopener" name="JIC WEBS Brand Safety">
		<img 
			src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/53/2018/04/gtk-placeholder.png" 
			data-src="/wp-content/themes/simba-theme/assets/images/jic_webs_logo.jpg" 
			class="lazyload blur-up" 
			alt="JIC WEBS Brand Safety" 
			width="100%" />
	</a>
</div>
			
		</nav>

		<div class="footer-legal">
		<sub>&copy; Copyright TI Media Limited. 161 Marsh Wall, London, E14 9SJ. All rights reserved.</sub>
	<a href="https://www.ipso.co.uk/what-we-do/" class="footer__ipso" target="_blank" rel="noopener" name="Visit the IPSO website">
		<img 
			src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/53/2018/04/gtk-placeholder.png" 
			data-src="https://www.goodtoknow.co.uk/wp-content/themes/simba-theme/assets/images/ipso-dark.png" 
			class="lazyload blur-up" 
			alt="IPSO Regulated" 
			width="100%" />
	</a>
</div>
		<ul id="menu-" class="footer-menu footer-menu--icons">
	</ul>	</div>
</footer>
				<script type="text/javascript">
			(function() {
				/* Include required screen size functions right here */
				var getDisplayWidth=function(){var e=0;if(typeof window.innerWidth!="undefined"){e=window.innerWidth}else if(typeof document.documentElement!="undefined"&&typeof document.documentElement.clientWidth!="undefined"&&document.documentElement.clientWidth!=0){e=document.documentElement.clientWidth}else{e=document.getElementsByTagName("body")[0].clientWidth}return Number(e)};
				var getWindowSize = getDisplayWidth();
				window.ipcTags = window.ipcTags || {};
				/* Pageskin targeting stuff */
				if(getWindowSize >= 1350) {
					window.ipcTags['pageskin'] = 'yes';
				} else {
					window.ipcTags['pageskin'] = 'no';
				}

				
				if(getWindowSize >= 690) {
					window.ipcTags.platform = 'desktop';
				} else {
					window.ipcTags.platform = 'mobile';
				}

				
				window.ipcTags['dfp_config']['required_tags'].push('pageskin');
			})();
		</script>
		<script type='text/javascript'>
			(function(d,w){
				var s = d.createElement('script');
				w.lazySizesConfig = {'expFactor':'1'};
				s.src = 'https://www.goodtoknow.co.uk/wp-content/plugins/keystone-images/assets/js/sizes.js?ver=0.0.1';
				d.body.appendChild(s);
			})(document,window);
		</script><script type='text/javascript' src='https://www.goodtoknow.co.uk/wp-content/plugins/keystone-apester/assets/js/apester.js?ver=1.1.14'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var keystoneJWPlayerConfig = {"viewplay":"desktop","viewplay_sticky_tabswitch":"0","sticky":"1","sticky_position":"right","mute":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.goodtoknow.co.uk/wp-content/plugins/keystone-jwplayer/assets/js/main.js?ver=1.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var keystoneTaboolaConfig = {"lazyload":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.goodtoknow.co.uk/wp-content/plugins/keystone-taboola/assets/js/taboola.js?ver=0.0.1'></script>
<script type='text/javascript' src='https://www.goodtoknow.co.uk/wp-content/plugins/ipc-wordpress-digital-editions/public/assets/js/public.js?ver=2.2.2'></script>
<script type='text/javascript' src='https://www.goodtoknow.co.uk/wp-content/themes/simba-theme/assets/js/dist/post.min.js?ver=1580467066'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var keystone_newsletter = {"form_url":"https:\/\/ti-media.slgnt.eu\/renderers\/xml.ashx?ID=nLUnUG6KOH7JVtNut_mqr75CzNVCbo18YbNezlFBjHW9kR%2B98Rc6r4aNyu50jiA2PGhvykw1_OhnBfMVr5&NEWSLETTER_CODE=YGK-G&BRAND_CODE=YGK&SOURCE_CODE=RRL"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.goodtoknow.co.uk/wp-content/plugins/keystone-newsletter/widget/js/widget.js?ver=1580467066'></script>
<script type='text/javascript' src='https://www.goodtoknow.co.uk/wp-includes/js/wp-embed.min.js?ver=NS4zLjI'></script>
		<script>
			(function(){
				var n='scr'+'ipt',p=document.getElementsByTagName(n)[0],s=document.createElement(n);
				s.async=true;
				s.src='https://ksassets.timeincuk.net/tenant/1.0.64/tenant.min.js'
				p.parentNode.insertBefore(s,p);
			})();
			var googletag = googletag || {};
			googletag.cmd = googletag.cmd || [];
			window.tenantGetterQueue = window.tenantGetterQueue || [];
			window.tenantSetterQueue = window.tenantSetterQueue || [];
		</script>
		<div id="dfpad-overlay" class="ipc-advert"></div><div id="gumgum" class="ipc-advert"></div><div id="sovrn" class="ipc-advert"></div><div id="instream" class="ipc-advert"></div>
	
</div><!-- /wrapper -->


	
	<script>
    	let _ks_modules = [
    		'billboard',
            'navigation',
            'objectFit',
            'sharethroughListener',
            'select2',
        ];
	</script>


	<script>

		_ks_modules.push('featuredVideo');

	</script>



	<script>
        for (let i = 0; i < _ks_modules.length; i++) {
            let module = window[_ks_modules[i]];
            if (typeof module !== 'undefined' && typeof module.init === 'function') {
                module.init();
            }
        }
	</script>


	<div class="textwidget custom-html-widget"> <meta name='webgains-site-verification' content='eucqo5nd' /> </div>

</body>

</html>
