	<!doctype html>
<html lang="en" prefix="og: http://ogp.me/ns#" class="no-js">
<head>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0" />

    <link rel="preconnect" href="https://ksassets.timeincuk.net" crossorigin>
<link rel="preconnect" href="https://js-sec.indexww.com" crossorigin>
<link rel="preconnect" href="https://display.apester.com" crossorigin>
<link rel="preconnect" href="https://player.apester.com" crossorigin>
<link rel="preconnect" href="https://renderer.apester.com" crossorigin>
<link rel="preconnect" href="https://static.apester.com" crossorigin>
<link rel="preconnect" href="https://content.jwplatform.com" crossorigin>
<link rel="preconnect" href="https://jwpltx.com" crossorigin>
<link rel="preconnect" href="https://ssl.p.jwpcdn.com" crossorigin>
<link rel="preconnect" href="https://cdn.taboola.com" crossorigin>
<link rel="preconnect" href="https://trc.taboola.com" crossorigin>


    <title>Jamie Oliver&#039;s cookware and kitchenware is some of the best – and now you can get it for up to 38% less | GoodtoKnow</title>
<link rel="preload" href="https://www.goodtoknow.co.uk/wp-content/plugins/keystone-jwplayer/assets/css/main.css" as="style" onload="this.onload=null;this.rel='stylesheet'"><style>
@font-face {
	font-family: "keystone";
	font-weight: normal;
	font-style: normal;
	font-display: fallback;
	src:	url("//www.goodtoknow.co.uk/wp-content/themes/simba-theme/assets/fonts/standard.woff2?v=1601475073") format("woff2"),
	url("//www.goodtoknow.co.uk/wp-content/themes/simba-theme/assets/fonts/standard.woff?v=1601475073") format("woff");
}
.icon-spinner {
	background-image: url("//www.goodtoknow.co.uk/wp-content/themes/simba-theme/assets/images/spinner.gif");
}

</style><link rel="stylesheet" href="https://www.goodtoknow.co.uk/wp-content/themes/simba-theme/assets/css/sites/53.min.css?v=1601475073">		<script type="text/javascript">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</script>

<!-- This site is optimized with the Yoast SEO plugin v11.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Ready to cook up a storm? Take up to £89 off some of Jamie Oliver&#039;s best cook- and kitchenware sets in the Amazon Prime Day sale this year."/>
<link rel="canonical" href="https://www.goodtoknow.co.uk/family/money-news/jamie-olivers-cookware-and-kitchenware-is-some-of-the-best-and-now-you-can-get-it-for-up-to-38-less-562279" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Jamie Oliver&#039;s cookware and kitchenware is some of the best – and now you can get it for up to 38% less | GoodtoKnow" />
<meta property="og:description" content="Ready to cook up a storm? Take up to £89 off some of Jamie Oliver&#039;s best cook- and kitchenware sets in the Amazon Prime Day sale this year." />
<meta property="og:url" content="https://www.goodtoknow.co.uk/family/money-news/jamie-olivers-cookware-and-kitchenware-is-some-of-the-best-and-now-you-can-get-it-for-up-to-38-less-562279" />
<meta property="og:site_name" content="GoodtoKnow" />
<meta property="article:publisher" content="https://www.facebook.com/goodtoknow.co.uk/" />
<meta property="article:tag" content="Amazon Prime Day" />
<meta property="article:section" content="Money Saver" />
<meta property="article:published_time" content="2020-10-13T19:32:48+01:00" />
<meta property="article:modified_time" content="2020-10-13T19:36:08+01:00" />
<meta property="og:updated_time" content="2020-10-13T19:36:08+01:00" />
<meta property="og:image" content="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/53/2020/10/81kcgEUWRvL._AC_SL1500_.jpg" />
<meta property="og:image:secure_url" content="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/53/2020/10/81kcgEUWRvL._AC_SL1500_.jpg" />
<meta property="og:image:width" content="1500" />
<meta property="og:image:height" content="1000" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Ready to cook up a storm? Take up to £89 off some of Jamie Oliver&#039;s best cook- and kitchenware sets in the Amazon Prime Day sale this year." />
<meta name="twitter:title" content="Jamie Oliver&#039;s cookware and kitchenware is some of the best – and now you can get it for up to 38% less | GoodtoKnow" />
<meta name="twitter:site" content="@GoodtoKnow" />
<meta name="twitter:image" content="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/53/2020/10/81kcgEUWRvL._AC_SL1500_.jpg" />
<meta name="twitter:creator" content="@GoodtoKnow" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.goodtoknow.co.uk/#organization","name":"GoodtoKnow","url":"https://www.goodtoknow.co.uk/","sameAs":["https://www.facebook.com/goodtoknow.co.uk/","https://www.instagram.com/goodtoknow_essentials/","https://www.pinterest.co.uk/Good_to_Know/","https://twitter.com/GoodtoKnow"],"logo":{"@type":"ImageObject","@id":"https://www.goodtoknow.co.uk/#logo","url":"https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/53/2020/05/goodtoknow_logo.png","width":1173,"height":166,"caption":"GoodtoKnow"},"image":{"@id":"https://www.goodtoknow.co.uk/#logo"}},{"@type":"WebSite","@id":"https://www.goodtoknow.co.uk/#website","url":"https://www.goodtoknow.co.uk/","name":"GoodtoKnow","publisher":{"@id":"https://www.goodtoknow.co.uk/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.goodtoknow.co.uk/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://www.goodtoknow.co.uk/family/money-news/jamie-olivers-cookware-and-kitchenware-is-some-of-the-best-and-now-you-can-get-it-for-up-to-38-less-562279#webpage","url":"https://www.goodtoknow.co.uk/family/money-news/jamie-olivers-cookware-and-kitchenware-is-some-of-the-best-and-now-you-can-get-it-for-up-to-38-less-562279","inLanguage":"en-US","name":"Jamie Oliver&#039;s cookware and kitchenware is some of the best \u2013 and now you can get it for up to 38% less | GoodtoKnow","isPartOf":{"@id":"https://www.goodtoknow.co.uk/#website"},"image":{"@type":"ImageObject","@id":"https://www.goodtoknow.co.uk/family/money-news/jamie-olivers-cookware-and-kitchenware-is-some-of-the-best-and-now-you-can-get-it-for-up-to-38-less-562279#primaryimage","url":"https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/53/2020/10/81kcgEUWRvL._AC_SL1500_.jpg","width":1500,"height":1000},"primaryImageOfPage":{"@id":"https://www.goodtoknow.co.uk/family/money-news/jamie-olivers-cookware-and-kitchenware-is-some-of-the-best-and-now-you-can-get-it-for-up-to-38-less-562279#primaryimage"},"datePublished":"2020-10-13T19:32:48+01:00","dateModified":"2020-10-13T19:36:08+01:00","description":"Ready to cook up a storm? Take up to \u00a389 off some of Jamie Oliver's best cook- and kitchenware sets in the Amazon Prime Day sale this year."},{"@type":"Article","@id":"https://www.goodtoknow.co.uk/family/money-news/jamie-olivers-cookware-and-kitchenware-is-some-of-the-best-and-now-you-can-get-it-for-up-to-38-less-562279#article","isPartOf":{"@id":"https://www.goodtoknow.co.uk/family/money-news/jamie-olivers-cookware-and-kitchenware-is-some-of-the-best-and-now-you-can-get-it-for-up-to-38-less-562279#webpage"},"author":{"@id":"https://www.goodtoknow.co.uk/author/debrawaters#author","name":"Debra Waters"},"publisher":{"@id":"https://www.goodtoknow.co.uk/#organization"},"headline":"Jamie Oliver&#8217;s cookware and kitchenware is some of the best \u2013 and now you can get it for up to 38% less","datePublished":"2020-10-13T19:32:48+01:00","dateModified":"2020-10-13T19:36:08+01:00","commentCount":0,"mainEntityOfPage":"https://www.goodtoknow.co.uk/family/money-news/jamie-olivers-cookware-and-kitchenware-is-some-of-the-best-and-now-you-can-get-it-for-up-to-38-less-562279#webpage","image":{"@id":"https://www.goodtoknow.co.uk/family/money-news/jamie-olivers-cookware-and-kitchenware-is-some-of-the-best-and-now-you-can-get-it-for-up-to-38-less-562279#primaryimage"},"keywords":"Amazon Prime Day","articleSection":"Money Saver"},{"@type":"Person","@id":"https://www.goodtoknow.co.uk/author/debrawaters#author","name":"Debra Waters","image":{"@type":"ImageObject","@id":"https://www.goodtoknow.co.uk/#personlogo","url":"https://secure.gravatar.com/avatar/f636ecfa91f0bf92df25cbfa2b690b83?s=96&d=mm&r=g","caption":"Debra Waters"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="GoodtoKnow &raquo; Feed" href="https://www.goodtoknow.co.uk/feed" />
<link rel='stylesheet' id='keystone-context-widget-css-css'  href='https://www.goodtoknow.co.uk/wp-content/plugins/keystone-context-widget/assets/css/widget.css?ver=NS4zLjI' type='text/css' media='all' />
<script>var onesignalConfig = {"appId":"15db93a6-a3db-4542-8336-5926b6a18d02"};</script>
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async=""></script>
<link rel='https://api.w.org/' href='https://www.goodtoknow.co.uk/wp-json/' />
<link rel='shortlink' href='https://www.goodtoknow.co.uk/?p=562279' />
<link rel="alternate" type="application/json+oembed" href="https://www.goodtoknow.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.goodtoknow.co.uk%2Ffamily%2Fmoney-news%2Fjamie-olivers-cookware-and-kitchenware-is-some-of-the-best-and-now-you-can-get-it-for-up-to-38-less-562279" />
<link rel="alternate" type="text/xml+oembed" href="https://www.goodtoknow.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.goodtoknow.co.uk%2Ffamily%2Fmoney-news%2Fjamie-olivers-cookware-and-kitchenware-is-some-of-the-best-and-now-you-can-get-it-for-up-to-38-less-562279&#038;format=xml" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/www.goodtoknow.co.uk","logo":"https:\/\/keyassets-p2.timeincuk.net\/wp\/prod\/wp-content\/uploads\/sites\/53\/2020\/03\/goodtoknow_logo.svg"}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@context":"http:\/\/schema.org","@type":"ListItem","position":1,"item":{"@id":"https:\/\/www.goodtoknow.co.uk","name":"Home"}},{"@context":"http:\/\/schema.org","@type":"ListItem","position":2,"item":{"@id":"https:\/\/www.goodtoknow.co.uk\/category\/family","name":"Family"}},{"@context":"http:\/\/schema.org","@type":"ListItem","position":3,"item":{"@id":"https:\/\/www.goodtoknow.co.uk\/category\/family\/money-news","name":"Money Saver"}}]}</script>
<script type='application/ld+json'>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</script>
		<script type="text/javascript" charset="utf-8">
		(function(a,b,c,d){
		    var protocol = "https://";
		    a="assets.ti-media.net/js/e1512726446_2a23693/min/gtm/utils-min.js";
		    b=document;c='script';d=b.createElement(c);d.src=protocol+a;d.async=true;d.type='text/java'+c;
		    a=b.getElementsByTagName(c)[0];a.parentNode.insertBefore(d,a);
		 })();
		</script>
	      <!-- Google Tag Manager -->
      <script>
        (function(w, d, s, l, i) {
          w[l] = w[l] || [];
          w[l].push({
            'gtm.start': new Date().getTime(),
            event: 'gtm.js'
          });
          var f = d.getElementsByTagName(s)[0],
            j = d.createElement(s),
            dl = l != 'dataLayer' ? '&l=' + l : '';
          j.async = true;
          j.src =
            'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
          f.parentNode.insertBefore(j, f);
        })(window, document, 'script', 'dataLayer', 'GTM-M6MX7WK');
      </script>
      <!-- End Google Tag Manager -->
          <!-- Google Tag Manager (Global Container)-->
      <script>
        (function(w, d, s, l, i) {
          w[l] = w[l] || [];
          w[l].push({
            'gtm.start': new Date().getTime(),
            event: 'gtm.js'
          });
          var f = d.getElementsByTagName(s)[0],
            j = d.createElement(s),
            dl = l != 'dataLayer' ? '&l=' + l : '';
          j.async = true;
          j.src = 'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
          f.parentNode.insertBefore(j, f);
        })(window, document, 'script', 'dataLayer', 'GTM-TPSTXR8');
      </script>
      <!-- End Google Tag Manager (Global Continer) -->
    <link rel="amphtml" href="https://www.goodtoknow.co.uk/family/money-news/jamie-olivers-cookware-and-kitchenware-is-some-of-the-best-and-now-you-can-get-it-for-up-to-38-less-562279/amp"><link rel="amphtml" href="https://www.goodtoknow.co.uk/family/money-news/jamie-olivers-cookware-and-kitchenware-is-some-of-the-best-and-now-you-can-get-it-for-up-to-38-less-562279/amp"><link rel="icon" href="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/53/2020/04/cropped-gtk-favicon-300x300.png" sizes="32x32" />
<link rel="icon" href="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/53/2020/04/cropped-gtk-favicon-300x300.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/53/2020/04/cropped-gtk-favicon-300x300.png" />
<meta name="msapplication-TileImage" content="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/53/2020/04/cropped-gtk-favicon-300x300.png" />
		<style type="text/css" id="wp-custom-css">
			/** LoopMe Hotfix **/

@media (max-width: 45.49em) {
	
	#post-inline-1 {
    display: unset!important;
	}
	
	.ad-container {
    background: none;
    position: unset;
    text-align: unset;
	}
	
}

/** Post-launch **/

.listing--recirculation-b .listing-entry {
	border-bottom:0!important;
	padding-bottom:5px;
}

.listing--recirculation .listing-entry h3 {
	font-family:"Roboto"!important;
}

.post-body .articleBody a:hover {
  border-bottom: 1px solid #adadad;
	color:#adadad;
}

/** Date/Author Widgets **/

.entry-author {
	margin-top:15px!important;
}

.date {
	margin-top:0!important;
}


.ovulation-calculator.shortcode-form .shortcode-form__group .select-hidden {
		display: block !important;
}

/** ADVERT FIXES **/

#teads {
	height: 0;
}

.header-advert .ipc-advert>div {
	margin: 0 auto;
}

@media only screen and (max-width: 727px) {
	.has-adverts {
    padding-top: 0;
    margin-top: 54px;
	}
}		</style>
		    			</head>

<body class="post-template-default single single-post postid-562279 single-format-standard has-adverts y2020 m10 d13 h20 jamie-olivers-cookware-and-kitchenware-is-some-of-the-best-and-now-you-can-get-it-for-up-to-38-less standard slim-header">
			    <div class="header-advert-wrapper">
        <aside class="row advert header-advert sticky-anchor is-absolute">
            <div class="section-content">
                <div id="header-1" class="ipc-advert"></div>            </div>
        </aside>
    </div>
	
<div class="parallax-wrapper parallax-wrapper--header"></div>

      <!-- Google Tag Manager (noscript) -->
      <noscript>
        <iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M6MX7WK" height="0" width="0" style="display:none;visibility:hidden"></iframe>
      </noscript>
      <!-- End Google Tag Manager (noscript) -->
          <!-- Google Tag Manager (noscript global container) -->
      <noscript>
        <iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TPSTXR8" height="0" width="0" style="display:none;visibility:hidden"></iframe>
      </noscript>
      <!-- End Google Tag Manager (noscript global container) -->

<div id="wrapper" class="hfeed">

			<header id="header" role="banner" class="header s-container has-double-tier">

	<div class="header__inner">

		
										<div class="header-slot header-slot-left"></div>
							
<div class="logo header-slot header-slot-center">
    <a href="/" title="GoodtoKnow" name="GoodtoKnow">
    	<span class="hide">GoodtoKnow</span>
	<picture>
		<source media="(min-width: 728px)" srcset="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/53/2020/03/goodtoknow_logo.svg" >
		<source media="(max-width: 727px)" srcset="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/53/2020/03/goodtoknow_logo.svg" >
		<img src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/53/2020/03/goodtoknow_logo.svg" alt="hero profile" aria-hidden="true" data-pin-nopin="true">
	</picture>
    </a>
</div>
							<div class="header-slot header-slot-right"></div>
			
		
	</div>

		<nav>
	<ul class="navigation hide-overflow-items" data-nav="closed">
					<li class="has-subnav">
				<a href="https://www.goodtoknow.co.uk/all-recipes" class= " "    name="Recipes">
									Recipes
								</a>
									<span class="submenu-toggle icon-arrow-down"></span>
					<ul class="navigation-secondary">
													<li class="has-subnav">
								<a href="https://www.goodtoknow.co.uk/recipes"     name="Most Popular">Most Popular</a>
																	<span class="submenu-toggle icon-arrow-down"></span>
									<ul class="navigation-tertiary">
																					<li>
												<a href="https://www.goodtoknow.co.uk/recipes"     name="Recipe Finder">Recipe Finder</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/recipes/tag/slimming-world"     name="Slimming World recipes">Slimming World recipes</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/recipes/mary-berry-s-chocolate-cake"     name="Chocolate cake recipe">Chocolate cake recipe</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/food/recipe-collections/low-calorie-meals-150-family-dinners-under-500-calories-52074"     name="Low calorie family meals">Low calorie family meals</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/food/recipe-collections/50-healthy-family-meals-58377"     name="Healthy family meals">Healthy family meals</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/food/recipe-collections/cheap-family-meals-33813"     name="Cheap family meals">Cheap family meals</a>
											</li>
																			</ul>
															</li>
													<li class="has-subnav">
								<a href="https://www.goodtoknow.co.uk/recipes"     name="Family favourites">Family favourites</a>
																	<span class="submenu-toggle icon-arrow-down"></span>
									<ul class="navigation-tertiary">
																					<li>
												<a href="https://www.goodtoknow.co.uk/recipes/tag/slow-cooker"     name="Slow cooker recipes">Slow cooker recipes</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/recipes/tag/casserole"     name="Casserole recipes">Casserole recipes</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/recipes/cottage-pie"     name="Cottage pie recipe">Cottage pie recipe</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/recipes/tag/soup"     name="Soup recipes">Soup recipes</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/recipes/tag/stir_fry"     name="Stir-fry recipes">Stir-fry recipes</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/recipes/tag/curry"     name="Curry recipes">Curry recipes</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/recipes/tag/salad"     name="Salad recipes">Salad recipes</a>
											</li>
																			</ul>
															</li>
													<li class="has-subnav">
								<a href="https://www.goodtoknow.co.uk/recipes"     name="Main Ingredient">Main Ingredient</a>
																	<span class="submenu-toggle icon-arrow-down"></span>
									<ul class="navigation-tertiary">
																					<li>
												<a href="https://www.goodtoknow.co.uk/recipes/tag/chicken"     name="Chicken recipes">Chicken recipes</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/recipes/tag/fish"     name="Fish recipes">Fish recipes</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/recipes/tag/pork"     name="Pork recipes">Pork recipes</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/recipes/tag/mince"     name="Mince recipes">Mince recipes</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/recipes/tag/pasta"     name="Pasta recipes">Pasta recipes</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/recipes/tag/egg"     name="Egg recipes">Egg recipes</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/recipes/tag/vegetable"     name="Vegetable recipes">Vegetable recipes</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/recipes/tag/chocolate"     name="Chocolate recipes">Chocolate recipes</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/recipes/tag/fruit"     name="Fruit recipes">Fruit recipes</a>
											</li>
																			</ul>
															</li>
													<li class="has-subnav">
								<a href="https://www.goodtoknow.co.uk/recipes"     name="Course">Course</a>
																	<span class="submenu-toggle icon-arrow-down"></span>
									<ul class="navigation-tertiary">
																					<li>
												<a href="https://www.goodtoknow.co.uk/recipes/tag/breakfast"     name="Breakfast recipes">Breakfast recipes</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/recipes/tag/lunch"     name="Lunch recipes">Lunch recipes</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/recipes/tag/dinner"     name="Dinner recipes">Dinner recipes</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/recipes/tag/dessert"     name="Dessert recipes">Dessert recipes</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/recipes/tag/starter"     name="Starter recipes">Starter recipes</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/recipes/tag/snack"     name="Snack ideas">Snack ideas</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/recipes/tag/drink"     name="Drink recipes">Drink recipes</a>
											</li>
																			</ul>
															</li>
													<li class="has-subnav">
								<a href="https://www.goodtoknow.co.uk/recipes"     name="Cuisine">Cuisine</a>
																	<span class="submenu-toggle icon-arrow-down"></span>
									<ul class="navigation-tertiary">
																					<li>
												<a href="https://www.goodtoknow.co.uk/recipes/tag/indian"     name="Indian recipes">Indian recipes</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/recipes/tag/chinese"     name="Chinese recipes">Chinese recipes</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/recipes/tag/mexican"     name="Mexican recipes">Mexican recipes</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/recipes/tag/italian"     name="Italian recipes">Italian recipes</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/recipes/tag/american"     name="American recipes">American recipes</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/recipes/tag/spanish"     name="Spanish recipes">Spanish recipes</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/recipes/tag/greek"     name="Greek recipes">Greek recipes</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/recipes/tag/thai"     name="Thai recipes">Thai recipes</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/recipes/tag/japanese"     name="Japanese recipes">Japanese recipes</a>
											</li>
																			</ul>
															</li>
													<li class="has-subnav">
								<a href="https://www.goodtoknow.co.uk/recipes/tag/baking"     name="Cakes and Baking">Cakes and Baking</a>
																	<span class="submenu-toggle icon-arrow-down"></span>
									<ul class="navigation-tertiary">
																					<li>
												<a href="https://www.goodtoknow.co.uk/recipes/tag/cake"     name="Cake recipes">Cake recipes</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/recipes/tag/birthday-cake"     name="Birthday cake recipes">Birthday cake recipes</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/recipes/tag/cheesecake"     name="Cheesecake recipes">Cheesecake recipes</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/recipes/tag/fairy-cake"     name="Fairy cake recipes">Fairy cake recipes</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/recipes/tag/biscuit"     name="Biscuit recipes">Biscuit recipes</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/recipes/tag/muffin"     name="Muffin recipes">Muffin recipes</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/recipes/tag/bread"     name="Bread recipes">Bread recipes</a>
											</li>
																			</ul>
															</li>
													<li class="has-subnav">
								<a href="https://www.goodtoknow.co.uk/recipes/tag/gluten_free"     name="Dietary">Dietary</a>
																	<span class="submenu-toggle icon-arrow-down"></span>
									<ul class="navigation-tertiary">
																					<li>
												<a href="https://www.goodtoknow.co.uk/recipes/tag/vegetarian"     name="Vegetarian recipes">Vegetarian recipes</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/recipes/tag/vegan"     name="Vegan recipes">Vegan recipes</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/food/food-latest/vegan-food-list-5513"     name="Vegan food list">Vegan food list</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/recipes/tag/gluten_free"     name="Gluten-free recipes">Gluten-free recipes</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/recipes/tag/dairy_free"     name="Dairy-free recipes">Dairy-free recipes</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/recipes/tag/lower-fat"     name="Low fat recipes">Low fat recipes</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/food/recipe-collections/high-protein-foods-and-recipe-ideas-43779"     name="High protein foods">High protein foods</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/food/recipe-collections/low-carb-recipes-42545"     name="Low carb recipes">Low carb recipes</a>
											</li>
																			</ul>
															</li>
													<li class="has-subnav">
								<a href="https://www.goodtoknow.co.uk/recipes/tag/christmas"     name="Christmas recipes">Christmas recipes</a>
																	<span class="submenu-toggle icon-arrow-down"></span>
									<ul class="navigation-tertiary">
																					<li>
												<a href="https://www.goodtoknow.co.uk/food/stir-up-sunday-80612"     name="What is Stir Up Sunday?">What is Stir Up Sunday?</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/food/recipe-collections/30-christmas-recipes-to-make-in-advance-21894"     name="To make in advance">To make in advance</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/food/recipe-collections/50-quick-and-easy-canapes-12972"     name="Quick and easy canapes">Quick and easy canapes</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/recipes/tag/christmas-eve"     name="Christmas Eve recipes">Christmas Eve recipes</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/recipes/tag/christmas-starter"     name="Christmas starter recipes">Christmas starter recipes</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/recipes/tag/christmas-dinner"     name="Christmas dinner recipes">Christmas dinner recipes</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/recipes/tag/christmas-dessert"     name="Christmas dessert recipes">Christmas dessert recipes</a>
											</li>
																			</ul>
															</li>
											</ul>
							</li>
					<li class="has-subnav">
				<a href="/food" class= " "    name="Food">
									Food
								</a>
									<span class="submenu-toggle icon-arrow-down"></span>
					<ul class="navigation-secondary">
													<li class="has-subnav">
								<a href="https://www.goodtoknow.co.uk/food/food-news"     name="News and features">News and features</a>
																	<span class="submenu-toggle icon-arrow-down"></span>
									<ul class="navigation-tertiary">
																					<li>
												<a href="https://www.goodtoknow.co.uk/food/food-news"     name="Latest food news">Latest food news</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/food/best-recipes-boxes-493578"     name="Best recipe boxes">Best recipe boxes</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/food/food-latest/palm-oil-products-to-avoid-460304"     name="How to avoid palm oil products">How to avoid palm oil products</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/food/food-latest/what-is-organic-food-organic-what-does-organic-mean-441516"     name="What is organic food?">What is organic food?</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/food/recipe-collections/100-ways-make-more-of-food-shop-44819"     name="Save money and reduce waste">Save money and reduce waste</a>
											</li>
																			</ul>
															</li>
													<li class="has-subnav">
								<a href="https://www.goodtoknow.co.uk/recipes"     name="Cooking Basics">Cooking Basics</a>
																	<span class="submenu-toggle icon-arrow-down"></span>
									<ul class="navigation-tertiary">
																					<li>
												<a href="https://www.goodtoknow.co.uk/food/cups-to-grams-converter-87833"     name="Cups to grams converter">Cups to grams converter</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/food/seasonal-food-calendar-71128"     name="Seasonal food calendar">Seasonal food calendar</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/food/recipe-collections/50-recipes-everyone-should-know-how-to-cook-31760"     name="50 recipes everyone should know">50 recipes everyone should know</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/food/whats-wrong-with-my-cake-10-common-baking-problems-fixed-106399"     name="What's wrong with my cake?">What's wrong with my cake?</a>
											</li>
																			</ul>
															</li>
													<li class="has-subnav">
								<a href="/food/how-to"     name="How Tos">How Tos</a>
																	<span class="submenu-toggle icon-arrow-down"></span>
									<ul class="navigation-tertiary">
																					<li>
												<a href="https://www.goodtoknow.co.uk/food/how-to/how-to-roast-pork-294839"     name="How to roast pork">How to roast pork</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/food/how-to/how-to-make-scrambled-eggs-292841"     name="How to make the perfect scrambled eggs">How to make the perfect scrambled eggs</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/food/how-to/how-to-make-an-omelette-294964"     name="How to make an omelette">How to make an omelette</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/food/how-to/how-to-make-sausage-rolls-294923"     name="How to make sausage rolls">How to make sausage rolls</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/food/make-sourdough-pizza-398823"     name="How to make sourdough pizza">How to make sourdough pizza</a>
											</li>
																			</ul>
															</li>
													<li class="has-subnav">
								<a href="https://www.goodtoknow.co.uk/recipes/tag/cheap-quick-easy"     name="Cheap, Quick and Easy">Cheap, Quick and Easy</a>
																	<span class="submenu-toggle icon-arrow-down"></span>
									<ul class="navigation-tertiary">
																					<li>
												<a href="https://www.goodtoknow.co.uk/food/recipe-collections/cheap-family-meals-recipes-under-1-per-head-33813"     name="Cheap family meals">Cheap family meals</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/food/recipe-collections/40-easy-tray-bake-recipes-56080"     name="Easy tray bake recipes">Easy tray bake recipes</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/food/recipe-collections/recipes-to-make-in-bulk-and-freeze-42987"     name="Recipes to make in bulk and freeze">Recipes to make in bulk and freeze</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/food/recipe-collections/20-simple-one-pot-dinners-22838"     name="One pot dinner recipes">One pot dinner recipes</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/food/recipe-collections/cheap-and-easy-family-brunch-ideas-35835"     name="Cheap and easy brunch ideas">Cheap and easy brunch ideas</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/food/recipe-collections/jacket-potato-fillings-28635"     name="Jacket potato fillings">Jacket potato fillings</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/food/recipe-collections/30-packed-lunch-ideas-29748"     name="Packed lunch ideas">Packed lunch ideas</a>
											</li>
																			</ul>
															</li>
													<li class="has-subnav">
								<a href="https://www.goodtoknow.co.uk/wellbeing/cereal-bars-the-best-and-worst-revealed-48890"     name="Best and Worst">Best and Worst</a>
																	<span class="submenu-toggle icon-arrow-down"></span>
									<ul class="navigation-tertiary">
																					<li>
												<a href="https://www.goodtoknow.co.uk/wellbeing/breads-best-and-worst-loaves-revealed-35931"     name="Best and worst breads">Best and worst breads</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/wellbeing/best-worst-chocolate-bars-diet-28076"     name="Best and worst chocolate bars">Best and worst chocolate bars</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/wellbeing/healthy-cereal-the-best-and-worst-cereals-revealed-48366"     name="Best and worst cereals">Best and worst cereals</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/wellbeing/yogurt-best-and-worst-for-diet-30927"     name="Best and worst yogurts">Best and worst yogurts</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/wellbeing/how-to-have-a-healthy-takeaway-the-best-and-worst-options-on-the-menu-40275"     name="Healthiest takeaways">Healthiest takeaways</a>
											</li>
																			</ul>
															</li>
													<li class="has-subnav">
								<a href="https://www.goodtoknow.co.uk/recipes"     name="Special Occasions">Special Occasions</a>
																	<span class="submenu-toggle icon-arrow-down"></span>
									<ul class="navigation-tertiary">
																					<li>
												<a href="https://www.goodtoknow.co.uk/recipes/tag/roast-dinner"     name="Roast dinner recipes">Roast dinner recipes</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/recipes/tag/dinner-party%20"     name="Dinner party recipes">Dinner party recipes</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/recipes/tag/birthday-cake"     name="Birthday cakes">Birthday cakes</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/food/30-afternoon-tea-ideas-49214"     name="Afternoon tea ideas">Afternoon tea ideas</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/food/recipe-collections/33-street-party-food-ideas-47229"     name="Party food ideas">Party food ideas</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/recipes/tag/cocktails"     name="Cocktails">Cocktails</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/food/recipe-collections/50-quick-and-easy-canapes-12972"     name="Quick and easy canapes">Quick and easy canapes</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/recipes/tag/bbq"     name="BBQ ideas">BBQ ideas</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/recipes/tag/picnic"     name="Picnic foods">Picnic foods</a>
											</li>
																			</ul>
															</li>
											</ul>
							</li>
					<li class="has-subnav">
				<a href="/family" class= " "    name="Family">
									Family
								</a>
									<span class="submenu-toggle icon-arrow-down"></span>
					<ul class="navigation-secondary">
													<li class="has-subnav">
								<a href=""     name="Most Popular">Most Popular</a>
																	<span class="submenu-toggle icon-arrow-down"></span>
									<ul class="navigation-tertiary">
																					<li>
												<a href="https://www.goodtoknow.co.uk/family/things-to-do-with-kids-66855"     name="Things to do with kids">Things to do with kids</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/family/ovulation-calculator-66613"     name="Ovulation calculator">Ovulation calculator</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/family/early-signs-of-pregnancy-64319"     name="Early signs of pregnancy">Early signs of pregnancy</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/family/pregnancy/boy-or-girl-quiz-63015"     name="Am I having a boy or girl?">Am I having a boy or girl?</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/family/baby-food-meal-planner-weaning-7-months-89391"     name="Baby food meal planner">Baby food meal planner</a>
											</li>
																			</ul>
															</li>
													<li class="has-subnav">
								<a href="https://www.goodtoknow.co.uk/category/family/pregnancy"     name="Pregnancy">Pregnancy</a>
																	<span class="submenu-toggle icon-arrow-down"></span>
									<ul class="navigation-tertiary">
																					<li>
												<a href="https://www.goodtoknow.co.uk/tag/conception-and-fertility"     name="Conception & Fertility">Conception & Fertility</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/family/pregnancy-week-by-week-guide-97257"     name="Pregnancy week by week">Pregnancy week by week</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/tag/baby-names"     name="Baby names">Baby names</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/tag/labour-and-birth"     name="Labour and birth">Labour and birth</a>
											</li>
																			</ul>
															</li>
													<li class="has-subnav">
								<a href="https://www.goodtoknow.co.uk/category/family/babies"     name="Babies">Babies</a>
																	<span class="submenu-toggle icon-arrow-down"></span>
									<ul class="navigation-tertiary">
																					<li>
												<a href="https://www.goodtoknow.co.uk/tag/breastfeeding"     name="Breastfeeding">Breastfeeding</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/family/baby-sleep-guide-how-to-get-a-baby-to-sleep-287783"     name="Baby sleep guide">Baby sleep guide</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/family/why-is-my-baby-crying-63044"     name="Why is my baby crying?">Why is my baby crying?</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/family/baby-developmental-questions-464615"     name="When do babies crawl?">When do babies crawl?</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/family/the-ultimate-guide-to-potty-training-105941"     name="Potty training guide">Potty training guide</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/family/weaning-89403"     name="Baby weaning guide">Baby weaning guide</a>
											</li>
																			</ul>
															</li>
													<li class="has-subnav">
								<a href="https://www.goodtoknow.co.uk/category/family/children"     name="Children">Children</a>
																	<span class="submenu-toggle icon-arrow-down"></span>
									<ul class="navigation-tertiary">
																					<li>
												<a href="https://www.goodtoknow.co.uk/family/child-development-stages-62099"     name="Child development stages: Ages 0-16 years">Child development stages: Ages 0-16 years</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/tag/childhood-illnesses"     name="Common childhood illnesses">Common childhood illnesses</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/family/kids-height-calculator-1-84000"     name="Child height calculator">Child height calculator</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/family/parenting-styles-486269"     name="Parenting styles">Parenting styles</a>
											</li>
																			</ul>
															</li>
													<li class="has-subnav">
								<a href="https://www.goodtoknow.co.uk/category/family/things-to-do"     name="Things to do">Things to do</a>
																	<span class="submenu-toggle icon-arrow-down"></span>
									<ul class="navigation-tertiary">
																					<li>
												<a href="https://www.goodtoknow.co.uk/category/travel"     name="Travel">Travel</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/tag/days-out"     name="Days out">Days out</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/tag/craft"     name="Craft">Craft</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/tag/kids-party-ideas"     name="Kids party ideas">Kids party ideas</a>
											</li>
																			</ul>
															</li>
													<li class="has-subnav">
								<a href="https://www.goodtoknow.co.uk/tag/christmas"     name="Christmas">Christmas</a>
																	<span class="submenu-toggle icon-arrow-down"></span>
									<ul class="navigation-tertiary">
																					<li>
												<a href="https://www.goodtoknow.co.uk/family/best-christmas-markets-uk-285009"     name="Will Christmas markets go ahead this year?">Will Christmas markets go ahead this year?</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/family/when-is-christmas-jumper-day-2020-558627"     name="When is Christmas Jumper Day 2020?">When is Christmas Jumper Day 2020?</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/family/why-do-we-have-a-christmas-tree-94230"     name="Why do we have a Christmas tree?">Why do we have a Christmas tree?</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/food/when-is-the-best-time-christmas-food-shopping-559636"     name="When is the best time to do Christmas food shopping?">When is the best time to do Christmas food shopping?</a>
											</li>
																			</ul>
															</li>
											</ul>
							</li>
					<li >
				<a href="https://www.goodtoknow.co.uk/entertainment-news" class= " "    name="Entertainment">
									Entertainment
								</a>
							</li>
					<li class="has-subnav">
				<a href="/wellbeing" class= " "    name="Wellbeing">
									Wellbeing
								</a>
									<span class="submenu-toggle icon-arrow-down"></span>
					<ul class="navigation-secondary">
													<li class="has-subnav">
								<a href="https://www.goodtoknow.co.uk/wellbeing"     name="Family Health">Family Health</a>
																	<span class="submenu-toggle icon-arrow-down"></span>
									<ul class="navigation-tertiary">
																					<li>
												<a href="https://www.goodtoknow.co.uk/wellbeing/best-worst-sun-creams-30167"     name="Best and worst sun creams">Best and worst sun creams</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/wellbeing/hay-fever-symptoms-101205"     name="Hay fever symptoms">Hay fever symptoms</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/tag/childhood-illnesses"     name="Childhood illnesses">Childhood illnesses</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/wellbeing/wellbeing-news/natural-cough-remedies-104739"     name="Natural cough remedies">Natural cough remedies</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/wellbeing/natural-headache-cures-288207"     name="Natural headache cures">Natural headache cures</a>
											</li>
																			</ul>
															</li>
													<li class="has-subnav">
								<a href="https://www.goodtoknow.co.uk/tag/diet-plans"     name="Diet plans">Diet plans</a>
																	<span class="submenu-toggle icon-arrow-down"></span>
									<ul class="navigation-tertiary">
																					<li>
												<a href="https://www.goodtoknow.co.uk/food/foods-you-only-know-on-the-slimming-world-plan-288797"     name="22 low syn Slimming World foods">22 low syn Slimming World foods</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/wellbeing/the-5-2-diet-everything-you-need-to-know-to-get-started-108281"     name="The 5:2 diet">The 5:2 diet</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/wellbeing/16-8-diet-plan-289305"     name="16:8 diet plan">16:8 diet plan</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/wellbeing/mediterranean-diet-65356"     name="Mediterranean diet">Mediterranean diet</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/wellbeing/diets-exercise/cambridge-diet-67583"     name="Cambridge diet">Cambridge diet</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/wellbeing/the-new-dukan-diet-80999"     name="Dukan diet">Dukan diet</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/tag/celebrity-diets"     name="Celebrity diets">Celebrity diets</a>
											</li>
																			</ul>
															</li>
													<li class="has-subnav">
								<a href="https://www.goodtoknow.co.uk/category/wellbeing/diets-exercise"     name="Weight loss and exercise">Weight loss and exercise</a>
																	<span class="submenu-toggle icon-arrow-down"></span>
									<ul class="navigation-tertiary">
																					<li>
												<a href="https://www.goodtoknow.co.uk/tag/easy-exercise"     name="Easy exercise ideas">Easy exercise ideas</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/wellbeing/kilos-to-stones-82605"     name="Kilos to stone converter">Kilos to stone converter</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/wellbeing/lose-weight-fast-with-quick-results-diets-63998"     name="How to lose weight fast">How to lose weight fast</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/wellbeing/best-time-to-eat-breakfast-lunch-dinner-115224"     name="When to eat to lose weight">When to eat to lose weight</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/wellbeing/diets-exercise/intermittent-fasting-464620"     name="Intermittent fasting">Intermittent fasting</a>
											</li>
																			</ul>
															</li>
													<li class="has-subnav">
								<a href="https://www.goodtoknow.co.uk/wellbeing/beauty"     name="Beauty">Beauty</a>
																	<span class="submenu-toggle icon-arrow-down"></span>
									<ul class="navigation-tertiary">
																					<li>
												<a href="https://www.goodtoknow.co.uk/wellbeing/how-to-get-rid-of-dark-circles-bags-under-eyes-283973"     name="How to get rid of dark circles">How to get rid of dark circles</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/wellbeing/skin-pigmentation-how-to-get-rid-of-liver-spots-98223"     name="How to get rid of liver spots">How to get rid of liver spots</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/wellbeing/21-cheap-perfumes-that-smell-just-like-designer-scents-108852"     name="Best cheap perfumes">Best cheap perfumes</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/wellbeing/sudocrem-uses-105737"     name="11 uses for Sudocrem">11 uses for Sudocrem</a>
											</li>
																			</ul>
															</li>
													<li class="has-subnav">
								<a href="https://www.goodtoknow.co.uk/category/wellbeing/relationships"     name="Relationships">Relationships</a>
																	<span class="submenu-toggle icon-arrow-down"></span>
									<ul class="navigation-tertiary">
																					<li>
												<a href="https://www.goodtoknow.co.uk/wellbeing/relationships/tantric-sex-69302"     name="What is tantric sex?">What is tantric sex?</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/family/long-distance-relationships-427331"     name="Long distance relationships">Long distance relationships</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/wellbeing/relationships/12-signs-he-could-be-cheating-70026"     name="Signs he could be cheating">Signs he could be cheating</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/family/shared-parenting-after-separation-417760"     name="Co-parenting">Co-parenting</a>
											</li>
																			</ul>
															</li>
													<li class="has-subnav">
								<a href="https://www.goodtoknow.co.uk/"     name="Home">Home</a>
																	<span class="submenu-toggle icon-arrow-down"></span>
									<ul class="navigation-tertiary">
																					<li>
												<a href="https://www.goodtoknow.co.uk/family/money-saver/cheap-candles-9903"     name="Cheap candles">Cheap candles</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/wellbeing/mrs-hinch-best-cleaning-tips-products-444587"     name="Mrs Hinch's cleaning tips">Mrs Hinch's cleaning tips</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/wellbeing/how-often-should-you-washing-your-bedding-291913"     name="How often you should wash bedding">How often you should wash bedding</a>
											</li>
																			</ul>
															</li>
											</ul>
							</li>
					<li class="has-subnav">
				<a href="https://www.goodtoknow.co.uk/money-saving" class= " "    name="Buying advice">
									Buying advice
								</a>
									<span class="submenu-toggle icon-arrow-down"></span>
					<ul class="navigation-secondary">
													<li class="has-subnav">
								<a href="https://www.goodtoknow.co.uk/tag/christmas"     name="Christmas">Christmas</a>
																	<span class="submenu-toggle icon-arrow-down"></span>
									<ul class="navigation-tertiary">
																					<li>
												<a href="https://www.goodtoknow.co.uk/family/top-christmas-toys-boys-girls-400783"     name="Top Christmas toys 2020">Top Christmas toys 2020</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/family/non-chocolate-advent-calendars-for-2020-286663"     name="Non-chocolate advent calendars">Non-chocolate advent calendars</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/family/toys/advent-calendars-for-kids-best-toys-lego-playmobil-star-wars-harry-potter-disney-558710"     name="Advent calendars for kids">Advent calendars for kids</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/food/best-chocolate-advent-calendars-2020-from-lindt-to-hotel-chocolat-559732"     name="Chocolate advent calendars">Chocolate advent calendars</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/family/the-best-christmas-jumpers-2020-559674"     name="Christmas jumpers for adults">Christmas jumpers for adults</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/family/best-christmas-jumpers-kids-children-559773"     name="Christmas jumpers for kids">Christmas jumpers for kids</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/family/best-christmas-socks-559898"     name="Christmas socks">Christmas socks</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/family/matching-family-christmas-pyjamas-uk-455360"     name="Matching family Christmas pyjamas">Matching family Christmas pyjamas</a>
											</li>
																			</ul>
															</li>
													<li class="has-subnav">
								<a href="https://www.goodtoknow.co.uk/toys"     name="Best gifts">Best gifts</a>
																	<span class="submenu-toggle icon-arrow-down"></span>
									<ul class="navigation-tertiary">
																					<li>
												<a href="https://www.goodtoknow.co.uk/family/toys/best-toys-for-1-year-olds-550398"     name="For 1-year-olds">For 1-year-olds</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/family/toys/best-toys-for-2-year-olds-550405"     name="For 2-year-olds">For 2-year-olds</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/family/toys/best-toys-for-three-year-olds-550756"     name="For 3-year-olds">For 3-year-olds</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/family/best-gifts-toys-4-year-olds-551269"     name="For 4-year-olds">For 4-year-olds</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/family/best-toys-for-5-year-olds-551406"     name="For 5-year-olds">For 5-year-olds</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/family/toys/best-uk-toys-for-6-year-old-boys-girls-555467"     name="For 6-year-olds">For 6-year-olds</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/family/best-gifts-new-mums-525965"     name="For new mums">For new mums</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/family/babies/baby-shower-gifts-526654"     name="For a baby shower">For a baby shower</a>
											</li>
																			</ul>
															</li>
													<li class="has-subnav">
								<a href="https://www.goodtoknow.co.uk/toys"     name="Toys">Toys</a>
																	<span class="submenu-toggle icon-arrow-down"></span>
									<ul class="navigation-tertiary">
																					<li>
												<a href="https://www.goodtoknow.co.uk/family/top-christmas-toys-400783"     name="Top Christmas toys">Top Christmas toys</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/family/best-wooden-toys-525565"     name="Wooden toys">Wooden toys</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/family/children/best-educational-toys-kids-546961"     name="Educational toys">Educational toys</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/family/best-sensory-toys-babies-toddlers-help-development-547662"     name="Sensory toys">Sensory toys</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/family/toys/best-cot-toys-baby-cribs-558129"     name="Cot toys">Cot toys</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/family/toys/best-pushchair-toys-prams-buggies-557972"     name="Pushchair toys">Pushchair toys</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/family/best-disney-frozen-toys-kids-554082"     name="Frozen toys">Frozen toys</a>
											</li>
																			</ul>
															</li>
													<li class="has-subnav">
								<a href="https://www.goodtoknow.co.uk/toys"     name="Outdoor toys">Outdoor toys</a>
																	<span class="submenu-toggle icon-arrow-down"></span>
									<ul class="navigation-tertiary">
																					<li>
												<a href="https://www.goodtoknow.co.uk/family/the-best-balance-bikes-90506"     name="Balance bikes">Balance bikes</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/family/best-scooters-for-kids-548443"     name="Kids scooters">Kids scooters</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/family/frog-bikes-uk-price-size-stabilisers-kids-548008"     name="Buying a Frog bike">Buying a Frog bike</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/family/50-cheap-outdoor-toys-for-summer-51625"     name="Outdoor toys">Outdoor toys</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/family/best-trampolines-542327"     name="Trampolines">Trampolines</a>
											</li>
																			</ul>
															</li>
													<li class="has-subnav">
								<a href="https://www.goodtoknow.co.uk/tag/where-to-buy"     name="Food and drink">Food and drink</a>
																	<span class="submenu-toggle icon-arrow-down"></span>
									<ul class="navigation-tertiary">
																					<li>
												<a href="https://www.goodtoknow.co.uk/food/food-news/restaurant-cookbooks-539095"     name="Cookbooks">Cookbooks</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/family/children/best-baking-sets-for-kids-553648"     name="Best baking sets for kids">Best baking sets for kids</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/family/children/best-lunch-boxes-for-kids-554159"     name="Lunch boxes">Lunch boxes</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/food/where-to-buy-alcohol-online-537490"     name="Where to buy alcohol online">Where to buy alcohol online</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/food/cheap-alcohol-1765"     name="Cheap booze">Cheap booze</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/food/best-gin-gifts-hampers-554381"     name="Gifts for gin lovers">Gifts for gin lovers</a>
											</li>
																			</ul>
															</li>
													<li class="has-subnav">
								<a href="https://www.goodtoknow.co.uk/tag/amazon-prime-day"     name="Amazon Prime Day 2020">Amazon Prime Day 2020</a>
																	<span class="submenu-toggle icon-arrow-down"></span>
									<ul class="navigation-tertiary">
																					<li>
												<a href="https://www.goodtoknow.co.uk/family/money-news/when-is-amazon-prime-day-2020-best-deals-560107"     name="When is Amazon Prime Day 2020?">When is Amazon Prime Day 2020?</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/family/money-news/best-amazon-prime-day-uk-toys-and-games-deals-lego-star-wars-barbie-hachimals-560174"     name="Best Amazon Prime Day toy deals">Best Amazon Prime Day toy deals</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/family/money-news/best-amazon-prime-day-2020-baby-deals-pushchairs-clothes-cots-car-seats-560371"     name="Best Amazon Prime Day baby products deals">Best Amazon Prime Day baby products deals</a>
											</li>
																			</ul>
															</li>
													<li class="has-subnav">
								<a href="https://www.goodtoknow.co.uk/tag/black-friday"     name="Black Friday 2020">Black Friday 2020</a>
																	<span class="submenu-toggle icon-arrow-down"></span>
									<ul class="navigation-tertiary">
																					<li>
												<a href="https://www.goodtoknow.co.uk/family/money-news/black-friday-2020-deals-uk-560136"     name="When is Black Friday 2020?">When is Black Friday 2020?</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/family/money-news/origin-of-black-friday-560551"     name="What is the origin of Black Friday?">What is the origin of Black Friday?</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/family/money-news/black-friday-vs-cyber-monday-560751"     name="Black Friday vs. Cyber Monday">Black Friday vs. Cyber Monday</a>
											</li>
																			</ul>
															</li>
											</ul>
							</li>
					<li >
				<a href="https://competitions.goodtoknow.co.uk/" class= " "    name="Win">
									Win
								</a>
							</li>
		
		
					<li class="has-subnav header-slot-right nav-follow">
				<span class="submenu-toggle icon-arrow-down"></span>
				<a href="javascript:void(0);" name="Follow us on social media">Follow</a>
				<ul class="nav-social">
											<li><a href="https://www.facebook.com/goodtoknow.co.uk" target="_blank" rel="noopener" name="Follow us on Facebook">Facebook</a></li>
											<li><a href="https://twitter.com/goodtoknow" target="_blank" rel="noopener" name="Follow us on Twitter">Twitter</a></li>
											<li><a href="https://www.pinterest.co.uk/Good_to_Know" target="_blank" rel="noopener" name="Follow us on Pinterest">Pinterest</a></li>
											<li><a href="https://www.instagram.com/goodtoknow/" target="_blank" rel="noopener" name="Follow us on Instagram">Instagram</a></li>
									</ul>
			</li>
		
		<li class="menu-more has-subnav">
			<a href="javascript:void(0)" name="See more menu items">More <span class="icon-plus"></span></a>
			<ul></ul>
		</li>
	</ul>

	<a href="javascript:void(0)" class="search-site icon-search" name="Search the site"><span class="hide">Search</span></a>

	<a href="#" class="menu-icon-link hidden-md hidden-lg" name="Toggle the site menu">
		<span class="menu-toggle icon-menu"><span class="hide">Menu</span></span>
	</a>

	<form role="search" method="get" class="search-form form-inline s-container" action="/">
		<div class="input-group">
			<input type="search" value="" name="s" class="input-sm search-field form-control" placeholder="Search">
							<button type="submit" class="btn btn--sm" name="search">Search</button>
						<div class="message-wrapper">
				<label for="s" class="message message--type">Type to search</label>
				<label for="s" class="message message--search hide">Press enter or click on the search icon</label>
			</div>
		</div>
	</form>
</nav>

</header>	
									<div class="trending">
	<div class="s-container trending__inner">
		<div class="s-container__inner">
			<div class="trending__title">Trending:</div>
				<div class="trending-list__outer">
					<ul class="trending-list__inner">
													<li><a href="https://www.goodtoknow.co.uk/family/money-news/when-is-amazon-prime-day-2020-best-deals-560107"  class="menu-item menu-item-type-post_type menu-item-object-post menu-item-561862"     name="Amazon Prime Day 2020">Amazon Prime Day 2020</a></li>
													<li><a href="https://www.goodtoknow.co.uk/recipes"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-501133"     name="Recipe finder">Recipe finder</a></li>
													<li><a href="https://www.goodtoknow.co.uk/tag/halloween-ideas"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-510415"     name="Halloween ideas">Halloween ideas</a></li>
													<li><a href="https://www.goodtoknow.co.uk/family/top-christmas-toys-400783"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-557822"     name="Top Christmas toys 2020">Top Christmas toys 2020</a></li>
													<li><a href="https://www.goodtoknow.co.uk/family/early-signs-of-pregnancy-64319"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-544444"     name="Am I pregnant?">Am I pregnant?</a></li>
													<li><a href="https://www.goodtoknow.co.uk/family/things-to-do-with-kids-66855"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-532985"     name="Kids activities">Kids activities</a></li>
													<li><a href="https://www.goodtoknow.co.uk/family/non-chocolate-advent-calendars-for-2020-286663"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-544593"     name="Non-choc advent calendars 2020">Non-choc advent calendars 2020</a></li>
													<li><a href="https://www.goodtoknow.co.uk/recipes/tag/slow-cooker"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-557821"     name="Slow cooker recipes">Slow cooker recipes</a></li>
													<li><a href="https://www.goodtoknow.co.uk/food/5-2-diet-meal-plans-what-to-eat-for-500-calorie-fast-days-108045"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-544445"     name="5.2 diet and meal plan">5.2 diet and meal plan</a></li>
													<li><a href="https://www.goodtoknow.co.uk/recipes/tag/slimming-world"  class="menu-item menu-item-type-taxonomy menu-item-object-recipe_tag menu-item-501132"     name="Slimming World">Slimming World</a></li>
											</ul>
			</div>
			<div class="trending__fade trending__fade--before"></div>
			<div class="trending__fade trending__fade--after"></div>
		</div>
	</div>
</div>							
	<div id="content" role="main" class="container-fluid" >
			
				<article class="post-562279 post type-post status-publish format-standard has-post-thumbnail hentry category-money-news tag-amazon-prime-day flags-amazon-prime-day publication_name-goodtoknow" role="article">	
							
					<nav class="breadcrumb s-container" role="navigation">
	<div class="s-container__inner">
		<ul>
							<li>
																		
					<a href="https://www.goodtoknow.co.uk" name="Home">Home</a>
									</li>
							<li>
																		
					<a href="https://www.goodtoknow.co.uk/category/family" name="Family">Family</a>
									</li>
							<li>
																		
					<a href="https://www.goodtoknow.co.uk/category/family/money-news" name="Money Saver">Money Saver</a>
									</li>
					</ul>
	</div>
</nav>		
					
		
		<div class="post-main">

							<header class="post-header post-header--article">
					<h1 class="title-primary">
													Jamie Oliver&#8217;s cookware and kitchenware is some of the best – and now you can get it for up to 38% less
											</h1>

																		<div class="post-header__intro">A £265 to £175 price drop is just one of the features of the Jamie Oliver Tefal deals currently on offer for Amazon Prime Day. </div>
											
											<div class="post-author">
		<small class="post-author-info">
					<span>
							</span>
			<span>
																														<a class="post-author__name url fn n" href="https://www.goodtoknow.co.uk/author/debrawaters"  name="A post from Debra Waters" >
					<span class="author vcard">Debra Waters</span>
			    </a>
			</span>
		
		
					<span>
								<time datetime="2020-10-13T20:32:48+01:00">October 13, 2020 8:32 pm</time>
			</span>
					</small>
</div>
					
											<div class="social-share">
										<ul class="pw-widget hidden-xs">
							<li>
					<a
							href="https://www.facebook.com/sharer/sharer.php?u=https://www.goodtoknow.co.uk/family/money-news/jamie-olivers-cookware-and-kitchenware-is-some-of-the-best-and-now-you-can-get-it-for-up-to-38-less-562279"
							target="_blank"
							 rel="noopener" 							class="share-button pw-button-facebook icon-social-facebook "
							data-url="https://www.goodtoknow.co.uk/family/money-news/jamie-olivers-cookware-and-kitchenware-is-some-of-the-best-and-now-you-can-get-it-for-up-to-38-less-562279"
							name="Share this page on facebook"
					></a>
				</li>
							<li>
					<a
							href="https://twitter.com/intent/tweet?url=https://www.goodtoknow.co.uk/family/money-news/jamie-olivers-cookware-and-kitchenware-is-some-of-the-best-and-now-you-can-get-it-for-up-to-38-less-562279&text=Jamie Oliver&#8217;s cookware and kitchenware is some of the best – and now you can get it for up to 38% less"
							target="_blank"
							 rel="noopener" 							class="share-button pw-button-twitter icon-social-twitter "
							data-url="https://www.goodtoknow.co.uk/family/money-news/jamie-olivers-cookware-and-kitchenware-is-some-of-the-best-and-now-you-can-get-it-for-up-to-38-less-562279"
							name="Share this page on twitter"
					></a>
				</li>
							<li>
					<a
							href="https://pinterest.com/pin/create/button/?url=https://www.goodtoknow.co.uk/family/money-news/jamie-olivers-cookware-and-kitchenware-is-some-of-the-best-and-now-you-can-get-it-for-up-to-38-less-562279&description=Jamie Oliver&#8217;s cookware and kitchenware is some of the best – and now you can get it for up to 38% less"
							target="_blank"
							 rel="noopener" 							class="share-button pw-button-pinterest icon-social-pinterest "
							data-url="https://www.goodtoknow.co.uk/family/money-news/jamie-olivers-cookware-and-kitchenware-is-some-of-the-best-and-now-you-can-get-it-for-up-to-38-less-562279"
							name="Share this page on pinterest"
					></a>
				</li>
								</ul>
										<ul class="pw-widget hidden-sm hidden-md hidden-lg">
							<li>
					<a
							href="https://www.facebook.com/sharer/sharer.php?u=https://www.goodtoknow.co.uk/family/money-news/jamie-olivers-cookware-and-kitchenware-is-some-of-the-best-and-now-you-can-get-it-for-up-to-38-less-562279"
							target="_blank"
							 rel="noopener" 							class="share-button pw-button-facebook icon-social-facebook "
							data-url="https://www.goodtoknow.co.uk/family/money-news/jamie-olivers-cookware-and-kitchenware-is-some-of-the-best-and-now-you-can-get-it-for-up-to-38-less-562279"
							name="Share this page on facebook"
					></a>
				</li>
							<li>
					<a
							href="https://twitter.com/intent/tweet?url=https://www.goodtoknow.co.uk/family/money-news/jamie-olivers-cookware-and-kitchenware-is-some-of-the-best-and-now-you-can-get-it-for-up-to-38-less-562279&text=Jamie Oliver&#8217;s cookware and kitchenware is some of the best – and now you can get it for up to 38% less"
							target="_blank"
							 rel="noopener" 							class="share-button pw-button-twitter icon-social-twitter "
							data-url="https://www.goodtoknow.co.uk/family/money-news/jamie-olivers-cookware-and-kitchenware-is-some-of-the-best-and-now-you-can-get-it-for-up-to-38-less-562279"
							name="Share this page on twitter"
					></a>
				</li>
							<li>
					<a
							href="https://pinterest.com/pin/create/button/?url=https://www.goodtoknow.co.uk/family/money-news/jamie-olivers-cookware-and-kitchenware-is-some-of-the-best-and-now-you-can-get-it-for-up-to-38-less-562279&description=Jamie Oliver&#8217;s cookware and kitchenware is some of the best – and now you can get it for up to 38% less"
							target="_blank"
							 rel="noopener" 							class="share-button pw-button-pinterest icon-social-pinterest "
							data-url="https://www.goodtoknow.co.uk/family/money-news/jamie-olivers-cookware-and-kitchenware-is-some-of-the-best-and-now-you-can-get-it-for-up-to-38-less-562279"
							name="Share this page on pinterest"
					></a>
				</li>
								</ul>
	</div>
					
					
											<div class="post__award">
	
	
	</div>									</header>
			
			
			<div class="post-main__inner">

				
				                    							<div class="featured-media ggnoads">
		<div id="attachment_562537"
     class="featured-image wp-caption">
	<figure class="image ">
		<img
          src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/53/2020/10/81kcgEUWRvL._AC_SL1500_-920x613.jpg"
     id="562537"
     class=""
     alt=""
     width="920"
	 height="613"
	 data-srcset="
			https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/53/2020/10/81kcgEUWRvL._AC_SL1500_-320x213.jpg 320w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/53/2020/10/81kcgEUWRvL._AC_SL1500_-620x413.jpg 620w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/53/2020/10/81kcgEUWRvL._AC_SL1500_-920x613.jpg 920w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/53/2020/10/81kcgEUWRvL._AC_SL1500_-1220x813.jpg 1220w,
			"/>	</figure>
			<figcaption class="wp-caption-text">
			Credit: Amazon
					</figcaption>
	</div>
	</div>
									
							
				<div class="post-body">
						
					<div class="articleBody">
														<div class="post-tags icon-tags">
		<ul>
							<li><a href="https://www.goodtoknow.co.uk/tag/amazon-prime-day" class="post-tags-item" rel="tag" name="Amazon Prime Day">Amazon Prime Day</a></li>
					</ul>
	</div>
																			<li id="custom_html-9" class="widget_text  s-container sticky-anchor widget widget_custom_html"><div class="textwidget custom-html-widget">
	We earn a commission for products purchased through some links in this article.


<style>
	li#custom_html-9 {
		list-style: none;
		background:#f7f7f7;
		border-radius:5px;
		padding:0 15px 15px 15px;
		font-size:14px;
		font-style:italic;
		margin-bottom:15px;
		overflow-wrap:break-word;
	}
</style></div></li>
																											<p class="post-lead">With a maximum saving of £89 on just one of the eight amazing sets, there's plenty of fantastic deals to be had on the range of Jamie Oliver's Tefal cook- and kitchenware. </p>
													
																																		
													<hr>
<ul>
<li>Don’t forget, that in order to take part, you’ll need to already have a <a class="hawk-link-parsed" href="https://target.georiot.com/Proxy.ashx?tsid=107652&amp;GR_URL=https%3A%2F%2Fwww.amazon.co.uk%2Famazonprime%3Ftag%3Dhawk-future-21%26ascsubtag%3Dgoodtoknow-gb-1002357547301280500-21" target="_blank" rel="nofollow noopener noreferrer" data-original-href="https://target.georiot.com/Proxy.ashx?tsid=107652&amp;GR_URL=https%3A%2F%2Fwww.amazon.co.uk%2Famazonprime%3Ftag%3Dhawk-future-21%26ascsubtag%3Dgoodtoknow-gb-9344745400554217000-21" data-merchant-name="Amazon UK" data-merchant-id="1027" data-hl-processed="hawklinks" data-custom-tracking-id="1002357547301280500" data-hawk-tracked="hawklinks" data-label="Prime Membership.">Prime Membership.</a>
</li>
<li>See more great <a class="hawk-link-parsed" href="https://www.goodtoknow.co.uk/family/money-news/when-is-amazon-prime-day-2020-best-deals-560107" target="_blank" rel="noopener noreferrer">Amazon Prime Day deals</a>
</li>
<li>Get huge savings on <a class="hawk-link-parsed" href="https://www.goodtoknow.co.uk/family/money-news/best-amazon-prime-day-uk-toys-and-games-deals-lego-star-wars-barbie-hachimals-560174" target="_blank" rel="noopener noreferrer">toys and games</a>, as well as <a class="hawk-link-parsed" href="https://www.goodtoknow.co.uk/family/money-news/best-amazon-prime-day-2020-baby-deals-pushchairs-clothes-cots-car-seats-560371" target="_blank" rel="noopener noreferrer">baby products</a>
</li>
</ul>
<hr>
<p>It&#8217;s fair to say that national treasure Jamie Oliver has his fingers in a number of pies&#8230;books, TV, restaurants and kitchenware but to name a few. He&#8217;s created a brand that&#8217;s long since been a cupboard essential in many family homes, on university shopping lists and bought as gifts for loved ones throughout the year.</p>
<p><div class="ad-container ad-container--mobile"><div id="post-inline-1" class="ipc-advert"></div></div></p>
<p>So if you ever see Jamie Oliver cookware on sale (like on today on Amazon Prime, for example!) then it&#8217;s time to treat yourself. The pots and pans are suitable for all hobs, durable, long-lasting and easy to clean. Perhaps most importantly though, they&#8217;re brilliant to cook with. His bakeware and kitchenware is also well-made and created to last for years and years.</p>
<h2>Amazon Prime Day UK Jamie Oliver cookware &#8211; at a glance:</h2>
<p>Tefal Jamie Oliver Ingenio 9-piece Cookware Set &#8211; <a href="https://target.georiot.com/Proxy.ashx?tsid=107652&amp;GR_URL=https%3A%2F%2Fwww.amazon.co.uk%2FTefal-L9569132-Ingenio-Stainless-Cookware%2Fdp%2FB07WXKKTVV%3Fref_%3Dast_sto_dp%26th%3D1%26tag%3Dhawk-future-21%26ascsubtag%3Dgoodtoknow-gb-5254676148496824000-21" target="_blank" rel="noopener noreferrer">SAVE £46</a><br />
Tefal Jamie Oliver Hard Anodised Premium Series &#8211; <a href="https://target.georiot.com/Proxy.ashx?tsid=107652&amp;GR_URL=https%3A%2F%2Fwww.amazon.co.uk%2FTefal-Jamie-Oliver-Anodised-Premium%2Fdp%2FB06Y11D4FT%2Fref%3Dsr_1_3%3Fcrid%3DNWII6R4UV1TP%26dchild%3D1%26keywords%3Djamie%2Boliver%2Bcookware%26qid%3D1602586371%26s%3Dkitchen%26sprefix%3Djamie%2Boliver%252Ckitchen%252C232%26sr%3D1-3%26tag%3Dhawk-future-21%26ascsubtag%3Dgoodtoknow-gb-8974635852477487000-21" target="_blank" rel="noopener noreferrer">SAVE £89</a><br />
Tefal Jamie Oliver 24cm Cast Iron Casserole Dish &#8211; <a href="https://target.georiot.com/Proxy.ashx?tsid=107652&amp;GR_URL=https%3A%2F%2Fwww.amazon.co.uk%2FTefal-E2124614-Oliver-Stewpot-liters%2Fdp%2FB07TYHLYF6%3Fref_%3Dast_sto_dp%26tag%3Dhawk-future-21%26ascsubtag%3Dgoodtoknow-gb-7546425211281932000-21" target="_blank" rel="noopener noreferrer">SAVE £40</a><br />
Tefal Jamie Oliver 28cm Pan &#8211; <a href="https://target.georiot.com/Proxy.ashx?tsid=107652&amp;GR_URL=https%3A%2F%2Fwww.amazon.co.uk%2FTefal-Jamie-Oliver-E85606-Stainless%2Fdp%2FB00F6AX2R2%2Fref%3Dsr_1_5%3Fdchild%3D1%26keywords%3Djamie%2Boliver%26psr%3DPDAY%26qid%3D1602588434%26s%3Dprime-day%26sr%3D1-5%26tag%3Dhawk-future-21%26ascsubtag%3Dgoodtoknow-gb-1409723725411985000-21" target="_blank" rel="noopener noreferrer">SAVE £15</a><br />
Tefal Jamie&#8217;s Stainless Steel Italian Pasta Pot &#8211; <a href="https://target.georiot.com/Proxy.ashx?tsid=107652&amp;GR_URL=https%3A%2F%2Fwww.amazon.co.uk%2FTefal-H8079044-Italian-Oliver-Stainless%2Fdp%2FB07F8RPJJQ%3Fref_%3Dast_sto_dp%26tag%3Dhawk-future-21%26ascsubtag%3Dgoodtoknow-gb-1416343684068087600-21" target="_blank" rel="noopener noreferrer">SAVE £18</a><br />
Jamie Oliver&#8217;s 20cm Pestle and Mortar &#8211; <a href="https://target.georiot.com/Proxy.ashx?tsid=107652&amp;GR_URL=https%3A%2F%2Fwww.amazon.co.uk%2FJamie-Oliver-Pestle-Mortar-20%2Fdp%2FB07DG3H5D4%2Fref%3Dsr_1_3_mod_primary_lightning_deal%3Fdchild%3D1%26keywords%3Djamie%2Boliver%26psr%3DPDAY%26qid%3D1602588434%26s%3Dprime-day%26sbo%3DTc8eqSFhUl4VwMzbE4fw%252Fw%253D%253D%26smid%3DA3P5ROKL5A1OLE%26sr%3D1-3%26tag%3Dhawk-future-21%26ascsubtag%3Dgoodtoknow-gb-7316573237329915000-21" target="_blank" rel="noopener noreferrer">SAVE £15</a><br />
Jamie Oliver Medium Acacia Wood Chopping Board &#8211; <a href="https://target.georiot.com/Proxy.ashx?tsid=107652&amp;GR_URL=https%3A%2F%2Fwww.amazon.co.uk%2FJamie-Oliver-Cookware-Chopping-Natural%2Fdp%2FB01D2SJS1S%3Fref_%3Dast_sto_dp%26tag%3Dhawk-future-21%26ascsubtag%3Dgoodtoknow-gb-9969161895638166000-21" target="_blank" rel="noopener noreferrer">SAVE £6</a><br />
Jamie Oliver Baking Sheet &#8211; <a href="https://target.georiot.com/Proxy.ashx?tsid=107652&amp;GR_URL=https%3A%2F%2Fwww.amazon.co.uk%2FJamie-Oliver-Bakeware-Non-Stick-Harbour%2Fdp%2FB01EN9VBA6%3Fref_%3Dast_sto_dp%26tag%3Dhawk-future-21%26ascsubtag%3Dgoodtoknow-gb-1003051560175360500-21" target="_blank" rel="noopener noreferrer">SAVE £2 </a></p>
<h2><img class="lazyload blur-up size-medium wp-image-562539 aligncenter" src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/53/2020/04/placeholder.jpg" data-src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/53/2020/10/81VoXWRbK1L._AC_SL1500_-300x194.jpg" alt="" width="300" height="194" data-sizes="auto" data-srcset="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/53/2020/10/81VoXWRbK1L._AC_SL1500_-300x194.jpg 300w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/53/2020/10/81VoXWRbK1L._AC_SL1500_-1024x664.jpg 1024w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/53/2020/10/81VoXWRbK1L._AC_SL1500_-768x498.jpg 768w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/53/2020/10/81VoXWRbK1L._AC_SL1500_-320x207.jpg 320w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/53/2020/10/81VoXWRbK1L._AC_SL1500_-620x402.jpg 620w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/53/2020/10/81VoXWRbK1L._AC_SL1500_-920x596.jpg 920w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/53/2020/10/81VoXWRbK1L._AC_SL1500_-1220x791.jpg 1220w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/53/2020/10/81VoXWRbK1L._AC_SL1500_.jpg 1500w" sizes="(max-width: 300px) 100vw, 300px" /></h2>
<h2>Jamie Oliver Tefal 5-piece Cookware Set</h2>
<p><a href="https://target.georiot.com/Proxy.ashx?tsid=107652&amp;GR_URL=https%3A%2F%2Fwww.amazon.co.uk%2FTefal-Jamie-Oliver-Anodised-Premium%2Fdp%2FB06Y11D4FT%2Fref%3Dsr_1_3%3Fcrid%3DNWII6R4UV1TP%26dchild%3D1%26keywords%3Djamie%2Boliver%2Bcookware%26qid%3D1602586371%26s%3Dkitchen%26sprefix%3Djamie%2Boliver%252Ckitchen%252C232%26sr%3D1-3%26tag%3Dhawk-future-21%26ascsubtag%3Dgoodtoknow-gb-8974635852477487000-21" target="_blank" rel="noopener noreferrer">SAVE £89 &#8211; View on Amazon</a></p>
<p><div class="ad-container ad-container--mobile"><div id="post-inline-2" class="ipc-advert"></div></div><section id="embed_code-2" class="hidden-lg s-container sticky-anchor hide-widget-title widget_embed_code premium_inline_2"><section class="s-container listing--single listing--single-sharethrough image-aspect-landscape default sharethrough-ad sharethrough-ad-hidden">
  <div class="s-container__inner">
    <ul>
      <li id="native-content-mobile" class="listing-item">
      </li>
    </ul>
  </div>
</section></section></p>
<p class="a-size-large a-spacing-none"><span class="a-size-large product-title-word-break">The <a href="https://target.georiot.com/Proxy.ashx?tsid=107652&amp;GR_URL=https%3A%2F%2Fwww.amazon.co.uk%2FTefal-Jamie-Oliver-Anodised-Premium%2Fdp%2FB06Y11D4FT%2Fref%3Dsr_1_3%3Fcrid%3DNWII6R4UV1TP%26dchild%3D1%26keywords%3Djamie%2Boliver%2Bcookware%26qid%3D1602586371%26s%3Dkitchen%26sprefix%3Djamie%2Boliver%252Ckitchen%252C232%26sr%3D1-3%26tag%3Dhawk-future-21%26ascsubtag%3Dgoodtoknow-gb-8974635852477487000-21" target="_blank" rel="noopener noreferrer">Tefal Jamie Oliver Hard Anodised Premium Series</a> (pictured above) is a 5-piece aluminium set that consists of a</span> 24cm frying pan, a 24cm sauté pan, a 24cm stewpot plus lid and two saucepans with lids – an 18cm and a 20cm. That&#8217;s a lot of cookware. It normally retails for £265 but can currently be bought on Amazon for £175.99 – that&#8217;s £89 off. If you can&#8217;t afford that sum upfront, Amazon offers an option to pay in five monthly instalments of £35.20.</p>
<p><img class="lazyload blur-up aligncenter size-full wp-image-562355" src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/53/2020/04/placeholder.jpg" data-src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/53/2020/10/R-Jamie-Oliver-Ingenio-pan-set.jpg" alt="Jamie Oliver Ingenio Cookware Set" width="640" height="404" data-sizes="auto" data-srcset="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/53/2020/10/R-Jamie-Oliver-Ingenio-pan-set.jpg 640w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/53/2020/10/R-Jamie-Oliver-Ingenio-pan-set-300x189.jpg 300w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/53/2020/10/R-Jamie-Oliver-Ingenio-pan-set-320x202.jpg 320w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/53/2020/10/R-Jamie-Oliver-Ingenio-pan-set-620x391.jpg 620w" sizes="(max-width: 640px) 100vw, 640px" /></p>
<h2><span id="productTitle" class="a-size-large product-title-word-break">Jamie Oliver Ingenio Stainless Steel 9-piece Cookware Set</span></h2>
<p><a href="https://target.georiot.com/Proxy.ashx?tsid=107652&amp;GR_URL=https%3A%2F%2Fwww.amazon.co.uk%2FTefal-L9569132-Ingenio-Stainless-Cookware%2Fdp%2FB07WXKKTVV%3Fref_%3Dast_sto_dp%26th%3D1%26tag%3Dhawk-future-21%26ascsubtag%3Dgoodtoknow-gb-5254676148496824000-21" target="_blank" rel="noopener noreferrer">SAVE £46 &#8211; View on Amazon</a></p>
<div class="ad-container ad-container--mobile"><div id="post-inline-3" class="ipc-advert"></div></div>
<p>For a reasonable £138.99 (that&#8217;s a saving of £46.01) you can opt for this <a href="https://target.georiot.com/Proxy.ashx?tsid=107652&amp;GR_URL=https%3A%2F%2Fwww.amazon.co.uk%2FTefal-L9569132-Ingenio-Stainless-Cookware%2Fdp%2FB07WXKKTVV%3Fref_%3Dast_sto_dp%26th%3D1%26tag%3Dhawk-future-21%26ascsubtag%3Dgoodtoknow-gb-5254676148496824000-21" target="_blank" rel="noopener noreferrer">Jamie Oliver Ingenio 9-piece Cookware Set</a>. Made from premium stainless steel, it comes with four pans of different sizes, three lids and two<span class="a-list-item"> removable Ingenio handles so you can move easily from hob, oven or grill to the table. If storage is limited this is an excellent choice – because you can remove the handles the pans stack together with ease. </span></p>
<p><img class="lazyload blur-up size-full wp-image-562357 aligncenter" src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/53/2020/04/placeholder.jpg" data-src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/53/2020/10/R-Jamie-Oliver-28cm-pan.jpg" alt="Jamie Oliver 28cm pan" width="640" height="404" data-sizes="auto" data-srcset="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/53/2020/10/R-Jamie-Oliver-28cm-pan.jpg 640w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/53/2020/10/R-Jamie-Oliver-28cm-pan-300x189.jpg 300w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/53/2020/10/R-Jamie-Oliver-28cm-pan-320x202.jpg 320w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/53/2020/10/R-Jamie-Oliver-28cm-pan-620x391.jpg 620w" sizes="(max-width: 640px) 100vw, 640px" /></p>
<div class="ad-container ad-container--mobile"><div id="post-inline-4" class="ipc-advert"></div></div>
<h2>Jamie Oliver 28cm Pan</h2>
<p><a href="https://target.georiot.com/Proxy.ashx?tsid=107652&amp;GR_URL=https%3A%2F%2Fwww.amazon.co.uk%2FTefal-Jamie-Oliver-E85606-Stainless%2Fdp%2FB00F6AX2R2%2Fref%3Dsr_1_5%3Fdchild%3D1%26keywords%3Djamie%2Boliver%26psr%3DPDAY%26qid%3D1602588434%26s%3Dprime-day%26sr%3D1-5%26tag%3Dhawk-future-21%26ascsubtag%3Dgoodtoknow-gb-1409723725411985000-21" target="_blank" rel="noopener noreferrer">SAVE £15 &#8211; View on Amazon</a></p>
<p>If you don&#8217;t need a 5-piece set or it&#8217;s a bit of a stretch, for a limited time only you can buy the <a href="https://target.georiot.com/Proxy.ashx?tsid=107652&amp;GR_URL=https%3A%2F%2Fwww.amazon.co.uk%2FTefal-Jamie-Oliver-E85606-Stainless%2Fdp%2FB00F6AX2R2%2Fref%3Dsr_1_5%3Fdchild%3D1%26keywords%3Djamie%2Boliver%26psr%3DPDAY%26qid%3D1602588434%26s%3Dprime-day%26sr%3D1-5%26tag%3Dhawk-future-21%26ascsubtag%3Dgoodtoknow-gb-1409723725411985000-21" target="_blank" rel="noopener noreferrer">Tefal Jamie Oliver 28cm Pan</a> for £60.26, or a saving of £15.59. This hardy, solid pan is suitable for all hobs. It has a thermo-spot temperature gauge that indicates when the pan has reached the perfect frying temperature. And it&#8217;s oven-safe up to 260°C.</p>
<div class="ad-container ad-container--mobile"><div id="post-inline-5" class="ipc-advert"></div></div>
<p><img class="lazyload blur-up aligncenter size-full wp-image-562359" src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/53/2020/04/placeholder.jpg" data-src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/53/2020/10/R-Jamie-Oliver-casserole-dish.jpg" alt="Jamie Oliver casserole dish" width="640" height="404" data-sizes="auto" data-srcset="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/53/2020/10/R-Jamie-Oliver-casserole-dish.jpg 640w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/53/2020/10/R-Jamie-Oliver-casserole-dish-300x189.jpg 300w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/53/2020/10/R-Jamie-Oliver-casserole-dish-320x202.jpg 320w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/53/2020/10/R-Jamie-Oliver-casserole-dish-620x391.jpg 620w" sizes="(max-width: 640px) 100vw, 640px" /></p>
<h2>Jamie Oliver Cast Iron Casserole Dish</h2>
<p><a href="https://target.georiot.com/Proxy.ashx?tsid=107652&amp;GR_URL=https%3A%2F%2Fwww.amazon.co.uk%2FTefal-E2124614-Oliver-Stewpot-liters%2Fdp%2FB07TYHLYF6%3Fref_%3Dast_sto_dp%26tag%3Dhawk-future-21%26ascsubtag%3Dgoodtoknow-gb-7546425211281932000-21" target="_blank" rel="noopener noreferrer">SAVE £40 &#8211; View on Amazon</a></p>
<p>Who needs to spend an added £100 or more on Le Creuset when the <a href="https://target.georiot.com/Proxy.ashx?tsid=107652&amp;GR_URL=https%3A%2F%2Fwww.amazon.co.uk%2FTefal-E2124614-Oliver-Stewpot-liters%2Fdp%2FB07TYHLYF6%3Fref_%3Dast_sto_dp%26tag%3Dhawk-future-21%26ascsubtag%3Dgoodtoknow-gb-7546425211281932000-21" target="_blank" rel="noopener noreferrer">Tefal Jamie Oliver 24cm Cast Iron Casserole Dish</a> is £69.85 – that&#8217;s a saving of £40.15 off its usual price. Oven-proof and compatible with all hob types, this 4.7 litre dish will serve all your one-pot meals for a lifetime.</p>
<p><img class="lazyload blur-up aligncenter size-full wp-image-562361" src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/53/2020/04/placeholder.jpg" data-src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/53/2020/10/R-Jamie-Oliver-pasta-pot.jpg" alt="Jamie Oliver pasta pot" width="640" height="404" data-sizes="auto" data-srcset="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/53/2020/10/R-Jamie-Oliver-pasta-pot.jpg 640w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/53/2020/10/R-Jamie-Oliver-pasta-pot-300x189.jpg 300w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/53/2020/10/R-Jamie-Oliver-pasta-pot-320x202.jpg 320w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/53/2020/10/R-Jamie-Oliver-pasta-pot-620x391.jpg 620w" sizes="(max-width: 640px) 100vw, 640px" /></p>
<h2>Jamie Oliver Italian Pasta Pot</h2>
<p><a href="https://target.georiot.com/Proxy.ashx?tsid=107652&amp;GR_URL=https%3A%2F%2Fwww.amazon.co.uk%2FTefal-H8079044-Italian-Oliver-Stainless%2Fdp%2FB07F8RPJJQ%3Fref_%3Dast_sto_dp%26tag%3Dhawk-future-21%26ascsubtag%3Dgoodtoknow-gb-1416343684068087600-21" target="_blank" rel="noopener noreferrer">SAVE £18 &#8211; View on Amazon</a></p>
<p>Pasta lovers rejoice – <a href="https://target.georiot.com/Proxy.ashx?tsid=107652&amp;GR_URL=https%3A%2F%2Fwww.amazon.co.uk%2FTefal-H8079044-Italian-Oliver-Stainless%2Fdp%2FB07F8RPJJQ%3Fref_%3Dast_sto_dp%26tag%3Dhawk-future-21%26ascsubtag%3Dgoodtoknow-gb-1416343684068087600-21" target="_blank" rel="noopener noreferrer">Jamie&#8217;s Stainless Steel Italian Pasta Pot</a> has £18.18 off, making the discounted price £61.82. That&#8217;s not bad for a pot that is so durable you can pass it down to your kids. As well as being suitable for all hobs, including induction, the pot comes with an integrated straining basket. AND it doubles as a stockpot so you get 2-for-the-price-of-one.</p>
<p><img class="lazyload blur-up aligncenter size-full wp-image-562362" src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/53/2020/04/placeholder.jpg" data-src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/53/2020/10/R-Jamie-Oliver-PM.jpg" alt="Jamie Oliver Pestle &amp; Mortar" width="640" height="404" data-sizes="auto" data-srcset="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/53/2020/10/R-Jamie-Oliver-PM.jpg 640w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/53/2020/10/R-Jamie-Oliver-PM-300x189.jpg 300w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/53/2020/10/R-Jamie-Oliver-PM-320x202.jpg 320w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/53/2020/10/R-Jamie-Oliver-PM-620x391.jpg 620w" sizes="(max-width: 640px) 100vw, 640px" /></p>
<h2>Jamie Oliver Pestle and Mortar</h2>
<p><a href="https://target.georiot.com/Proxy.ashx?tsid=107652&amp;GR_URL=https%3A%2F%2Fwww.amazon.co.uk%2FJamie-Oliver-Pestle-Mortar-20%2Fdp%2FB07DG3H5D4%2Fref%3Dsr_1_3_mod_primary_lightning_deal%3Fdchild%3D1%26keywords%3Djamie%2Boliver%26psr%3DPDAY%26qid%3D1602588434%26s%3Dprime-day%26sbo%3DTc8eqSFhUl4VwMzbE4fw%252Fw%253D%253D%26smid%3DA3P5ROKL5A1OLE%26sr%3D1-3%26tag%3Dhawk-future-21%26ascsubtag%3Dgoodtoknow-gb-7316573237329915000-21" target="_blank" rel="noopener noreferrer">SAVE £15 &#8211; View on Amazon</a></p>
<p>In need of a pestle and mortar to grind herbs, nuts and seeds? (They can also  be used as a serving bowl and look classy on the kitchen worktop). Don&#8217;t make the mistake of buying a cheaper, lighter version. A mortar (the bowl) needs to be heavy and sturdy so it doesn&#8217;t move around when you&#8217;re using the pestle. If you&#8217;re a Prime member <a href="https://target.georiot.com/Proxy.ashx?tsid=107652&amp;GR_URL=https%3A%2F%2Fwww.amazon.co.uk%2FJamie-Oliver-Pestle-Mortar-20%2Fdp%2FB07DG3H5D4%2Fref%3Dsr_1_3_mod_primary_lightning_deal%3Fdchild%3D1%26keywords%3Djamie%2Boliver%26psr%3DPDAY%26qid%3D1602588434%26s%3Dprime-day%26sbo%3DTc8eqSFhUl4VwMzbE4fw%252Fw%253D%253D%26smid%3DA3P5ROKL5A1OLE%26sr%3D1-3%26tag%3Dhawk-future-21%26ascsubtag%3Dgoodtoknow-gb-7316573237329915000-21" target="_blank" rel="noopener noreferrer">Jamie Oliver&#8217;s 20cm Pestle and Mortar</a> is only £24.99 on Amazon at the moment – that&#8217;s a saving of £15.</p>
<p><img class="lazyload blur-up aligncenter size-full wp-image-562364" src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/53/2020/04/placeholder.jpg" data-src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/53/2020/10/R-Jamie-Oliver-chopping-board.jpg" alt="Jamie Oliver chopping board" width="640" height="404" data-sizes="auto" data-srcset="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/53/2020/10/R-Jamie-Oliver-chopping-board.jpg 640w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/53/2020/10/R-Jamie-Oliver-chopping-board-300x189.jpg 300w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/53/2020/10/R-Jamie-Oliver-chopping-board-320x202.jpg 320w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/53/2020/10/R-Jamie-Oliver-chopping-board-620x391.jpg 620w" sizes="(max-width: 640px) 100vw, 640px" /></p>
<h2>Jamie Oliver Medium Acacia Wood Chopping Board</h2>
<p><a href="https://target.georiot.com/Proxy.ashx?tsid=107652&amp;GR_URL=https%3A%2F%2Fwww.amazon.co.uk%2FJamie-Oliver-Cookware-Chopping-Natural%2Fdp%2FB01D2SJS1S%3Fref_%3Dast_sto_dp%26tag%3Dhawk-future-21%26ascsubtag%3Dgoodtoknow-gb-9969161895638166000-21" target="_blank" rel="noopener noreferrer">SAVE £6 &#8211; View on Amazon</a></p>
<div class="injection"><section id="keystone-query-widget-id-28" class="palette-a listing--recirculation s-container image-aspect-landscape visible-md hidden-xs hidden-sm default keystone-query-widget premium_inline_before_last_p post-promo"><h2 class="widgettitle heading"><span>Amazon Prime Day Deals</span></h2><div class="s-container__inner">
	<ul
		class="listing-items"
				data-post-count="3"
	>
		
						<li class="listing-item">
	 <a class="entry listing-entry" href="https://www.goodtoknow.co.uk/family/money-news/jamie-olivers-cookware-and-kitchenware-is-some-of-the-best-and-now-you-can-get-it-for-up-to-38-less-562279" title="Jamie Oliver&#8217;s cookware and kitchenware is some of the best – and now you can get it for up to 38% less" name="Jamie Oliver&#8217;s cookware and kitchenware is some of the best – and now you can get it for up to 38% less"> 																<div class="entry-media">
				<div class="entry-media-inner entry-image image-crop">
					<img
     src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/53/2020/04/placeholder.jpg"     data-src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/53/2020/10/81kcgEUWRvL._AC_SL1500_-620x413.jpg"
     data-id="562537"
     class="image-sm lazyload blur-up"
     alt=""
     width="620"
	 height="413"
	 data-srcset="
			https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/53/2020/10/81kcgEUWRvL._AC_SL1500_-320x213.jpg 320w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/53/2020/10/81kcgEUWRvL._AC_SL1500_-620x413.jpg 620w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/53/2020/10/81kcgEUWRvL._AC_SL1500_-920x613.jpg 920w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/53/2020/10/81kcgEUWRvL._AC_SL1500_-1220x813.jpg 1220w,
			"/>				</div>
			</div>
		
									
					<div class="entry-content">
									
													<h3><span>Jamie Oliver&#8217;s cookware and kitchenware is some of the best – and now you can get it for up to 38% less</span></h3>
								
																		
					
																									</div>
			 </a> </li>

			
			
		
						<li class="listing-item">
	 <a class="entry listing-entry" href="https://www.goodtoknow.co.uk/family/money-news/amazon-has-nearly-a-third-off-aperol-so-you-can-enjoy-a-cheeky-spritz-562418" title="Amazon has nearly a third off Aperol so you can enjoy a cheeky Spritz this weekend" name="Amazon has nearly a third off Aperol so you can enjoy a cheeky Spritz this weekend"> 																<div class="entry-media">
				<div class="entry-media-inner entry-image image-crop">
					<img
     src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/53/2020/04/placeholder.jpg"     data-src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/53/2020/10/GettyImages-1156933485-620x414.jpg"
     data-id="562528"
     class="image-sm lazyload blur-up"
     alt=""
     width="620"
	 height="414"
	 data-srcset="
			https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/53/2020/10/GettyImages-1156933485-320x214.jpg 320w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/53/2020/10/GettyImages-1156933485-620x414.jpg 620w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/53/2020/10/GettyImages-1156933485-920x614.jpg 920w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/53/2020/10/GettyImages-1156933485-1220x814.jpg 1220w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/53/2020/10/GettyImages-1156933485-1620x1082.jpg 1620w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/53/2020/10/GettyImages-1156933485-1920x1282.jpg 1920w,
	"/>				</div>
			</div>
		
									
					<div class="entry-content">
									
													<h3><span>Amazon has nearly a third off Aperol so you can enjoy a cheeky Spritz this weekend</span></h3>
								
																		
					
																									</div>
			 </a> </li>

			
			
		
						<li class="listing-item">
	 <a class="entry listing-entry" href="https://www.goodtoknow.co.uk/family/money-news/giant-toblerone-milk-chocolate-jumbo-bar-40-off-for-one-hour-only-so-be-quick-562521" title="This GIANT Toblerone Milk Chocolate Jumbo Bar is 40% off for one hour only  &#8211; so be quick!" name="This GIANT Toblerone Milk Chocolate Jumbo Bar is 40% off for one hour only  &#8211; so be quick!"> 																<div class="entry-media">
				<div class="entry-media-inner entry-image image-crop">
					<img
     src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/53/2020/04/placeholder.jpg"     data-src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/53/2020/10/Screen-Shot-2020-10-13-at-19.07.18-620x423.png"
     data-id="562535"
     class="image-sm lazyload blur-up"
     alt=""
     width="620"
	 height="423"
	 data-srcset="
			https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/53/2020/10/Screen-Shot-2020-10-13-at-19.07.18-320x218.png 320w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/53/2020/10/Screen-Shot-2020-10-13-at-19.07.18-620x423.png 620w,
					"/>				</div>
			</div>
		
									
					<div class="entry-content">
									
													<h3><span>This GIANT Toblerone Milk Chocolate Jumbo Bar is 40% off for one hour only  &#8211; so be quick!</span></h3>
								
																		
					
																									</div>
			 </a> </li>

			
			
			</ul>
</div></section></div>
<p>Need an attractive new chopping board to replace the tired, stained one you&#8217;re currently using? You should buy this <a href="https://target.georiot.com/Proxy.ashx?tsid=107652&amp;GR_URL=https%3A%2F%2Fwww.amazon.co.uk%2FJamie-Oliver-Cookware-Chopping-Natural%2Fdp%2FB01D2SJS1S%3Fref_%3Dast_sto_dp%26tag%3Dhawk-future-21%26ascsubtag%3Dgoodtoknow-gb-9969161895638166000-21" target="_blank" rel="noopener noreferrer">Jamie Oliver Medium Acacia Wood Chopping Board</a>, which is made from wood sourced from sustainable forests and doubles up as a serving platter. At £19.49 for the medium size, that&#8217;s a saving of £6.50. Every little helps.</p>
<p><img class="lazyload blur-up aligncenter size-full wp-image-562365" src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/53/2020/04/placeholder.jpg" data-src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/53/2020/10/R-Jamie-Oliver-baking-sheet.jpg" alt="Jamie Oliver baking sheet" width="640" height="404" data-sizes="auto" data-srcset="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/53/2020/10/R-Jamie-Oliver-baking-sheet.jpg 640w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/53/2020/10/R-Jamie-Oliver-baking-sheet-300x189.jpg 300w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/53/2020/10/R-Jamie-Oliver-baking-sheet-320x202.jpg 320w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/53/2020/10/R-Jamie-Oliver-baking-sheet-620x391.jpg 620w" sizes="(max-width: 640px) 100vw, 640px" /></p>
<div id="title_feature_div" class="celwidget" data-feature-name="title" data-csa-c-id="38s2v4-n48wi-opv3ni-bk4aww" data-cel-widget="title_feature_div">
<div id="titleSection" class="a-section a-spacing-none">
<h2 id="title" class="a-size-large a-spacing-none"><span id="productTitle" class="a-size-large product-title-word-break">Jamie Oliver Non-Stick Baking Sheet, Harbour Blue</span></h2>
<p><a href="https://target.georiot.com/Proxy.ashx?tsid=107652&amp;GR_URL=https%3A%2F%2Fwww.amazon.co.uk%2FJamie-Oliver-Bakeware-Non-Stick-Harbour%2Fdp%2FB01EN9VBA6%3Fref_%3Dast_sto_dp%26tag%3Dhawk-future-21%26ascsubtag%3Dgoodtoknow-gb-1003051560175360500-21" target="_blank" rel="noopener noreferrer">SAVE £2 &#8211; View on Amazon </a></p>
</div>
</div>
<div id="qpeTitleTag_feature_div" class="celwidget" data-feature-name="qpeTitleTag" data-csa-c-id="dufou0-8febc9-1i8add-qn597x" data-cel-widget="qpeTitleTag_feature_div">
<div id="qpe-title-tag_feature_div">
<div class="unified_widget rcmBody">This <a href="https://target.georiot.com/Proxy.ashx?tsid=107652&amp;GR_URL=https%3A%2F%2Fwww.amazon.co.uk%2FJamie-Oliver-Bakeware-Non-Stick-Harbour%2Fdp%2FB01EN9VBA6%3Fref_%3Dast_sto_dp%26tag%3Dhawk-future-21%26ascsubtag%3Dgoodtoknow-gb-1003051560175360500-21" target="_blank" rel="noopener noreferrer">Jamie Oliver Baking Sheet</a> is non-stick, super-thin yet strong (it&#8217;s double-steel) – ideal for sliding baked goods onto a cooling rack. Opt for  gorgeous Atlantic Green and you can get one for £13.49 – that&#8217;s a saving of £2.50. Not bad for perfect cookies.</div>
</div>
</div>
<p>So whatever you like to make in the kitchen, there&#8217;s sure to be a deal for you on one of these brilliant Jamie Oliver cookware sets.</p>

															
																		</div>

					
																
											<div id="taboola-below-article-thumbnails"></div>									</div>
			</div>

							<div id="single-sidebar" class="single-sidebar single-sidebar--article">

	
	
		
		
		
		
	
	<div class="ad-container ad-sticky">
		
		<div id="post-side-1" class="ipc-advert"></div>		
	</div>

	<section id="keystone-context-widget-id-3" class="palette-a listing--recirculation s-container sticky-anchor image-aspect-square visible-md hidden-xs hidden-sm s-container sticky-anchor widget_keystone-context-widget-id premium_sidebar_1"><h2 class="widgettitle heading"><span>Latest Stories</span></h2><div class="s-container__inner">
	<ul
			class="listing-items"
						data-post-count="3"
	>
		
						<li class="listing-item">
	 <a class="entry listing-entry" href="https://www.goodtoknow.co.uk/family/money-news/amazon-has-nearly-a-third-off-aperol-so-you-can-enjoy-a-cheeky-spritz-562418" title="Amazon has nearly a third off Aperol so you can enjoy a cheeky Spritz this weekend" name="Amazon has nearly a third off Aperol so you can enjoy a cheeky Spritz this weekend"> 																<div class="entry-media">
				<div class="entry-media-inner entry-image image-crop">
					<img
     src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/53/2020/04/placeholder.jpg"     data-src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/53/2020/10/GettyImages-1156933485-620x414.jpg"
     data-id="562528"
     class="image-sm lazyload blur-up"
     alt=""
     width="620"
	 height="414"
	 data-srcset="
			https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/53/2020/10/GettyImages-1156933485-320x214.jpg 320w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/53/2020/10/GettyImages-1156933485-620x414.jpg 620w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/53/2020/10/GettyImages-1156933485-920x614.jpg 920w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/53/2020/10/GettyImages-1156933485-1220x814.jpg 1220w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/53/2020/10/GettyImages-1156933485-1620x1082.jpg 1620w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/53/2020/10/GettyImages-1156933485-1920x1282.jpg 1920w,
	"/>				</div>
			</div>
		
									
					<div class="entry-content">
									
													<h3><span>Amazon has nearly a third off Aperol so you can enjoy a cheeky Spritz this weekend</span></h3>
								
																		
					
																									</div>
			 </a> </li>

			
			
		
						<li class="listing-item">
	 <a class="entry listing-entry" href="https://www.goodtoknow.co.uk/family/money-news/giant-toblerone-milk-chocolate-jumbo-bar-40-off-for-one-hour-only-so-be-quick-562521" title="This GIANT Toblerone Milk Chocolate Jumbo Bar is 40% off for one hour only  &#8211; so be quick!" name="This GIANT Toblerone Milk Chocolate Jumbo Bar is 40% off for one hour only  &#8211; so be quick!"> 																<div class="entry-media">
				<div class="entry-media-inner entry-image image-crop">
					<img
     src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/53/2020/04/placeholder.jpg"     data-src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/53/2020/10/Screen-Shot-2020-10-13-at-19.07.18-620x423.png"
     data-id="562535"
     class="image-sm lazyload blur-up"
     alt=""
     width="620"
	 height="423"
	 data-srcset="
			https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/53/2020/10/Screen-Shot-2020-10-13-at-19.07.18-320x218.png 320w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/53/2020/10/Screen-Shot-2020-10-13-at-19.07.18-620x423.png 620w,
					"/>				</div>
			</div>
		
									
					<div class="entry-content">
									
													<h3><span>This GIANT Toblerone Milk Chocolate Jumbo Bar is 40% off for one hour only  &#8211; so be quick!</span></h3>
								
																		
					
																									</div>
			 </a> </li>

			
			
		
						<li class="listing-item">
	 <a class="entry listing-entry" href="https://www.goodtoknow.co.uk/family/money-news/philips-air-fryer-for-healthy-cooking-baking-and-grilling-562486" title="Save 55% on this Philips Air Fryer for Healthy Cooking, Baking and Grilling" name="Save 55% on this Philips Air Fryer for Healthy Cooking, Baking and Grilling"> 																<div class="entry-media">
				<div class="entry-media-inner entry-image image-crop">
					<img
     src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/53/2020/04/placeholder.jpg"     data-src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/53/2020/10/GettyImages-638932739-620x413.jpg"
     data-id="562514"
     class="image-sm lazyload blur-up"
     alt=""
     width="620"
	 height="413"
	 data-srcset="
			https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/53/2020/10/GettyImages-638932739-320x213.jpg 320w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/53/2020/10/GettyImages-638932739-620x413.jpg 620w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/53/2020/10/GettyImages-638932739-920x613.jpg 920w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/53/2020/10/GettyImages-638932739-1220x813.jpg 1220w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/53/2020/10/GettyImages-638932739-1620x1080.jpg 1620w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/53/2020/10/GettyImages-638932739-1920x1280.jpg 1920w,
	"/>				</div>
			</div>
		
									
					<div class="entry-content">
									
													<h3><span>Save 55% on this Philips Air Fryer for Healthy Cooking, Baking and Grilling</span></h3>
								
																		
					
																									</div>
			 </a> </li>

			
			
			</ul>
</div></section>


	
		<div class="ad-container ad-sticky">
		
			<div id="post-side-2" class="ipc-advert"></div>			
		</div>

		
	
	
		<div class="ad-container ad-sticky">
			
			<div id="post-side-3" class="ipc-advert"></div>			
		</div>
	

	
		<div class="ad-container ad-sticky">
		
			<div id="post-side-4" class="ipc-advert"></div>			
		</div>
	
	
		<div class="ad-container ad-sticky">

			<div id="post-side-5" class="ipc-advert"></div>			
		</div>
	</div>			
		</div>
	</article>
			
	</div>

			<div class="parallax-wrapper parallax-wrapper--footer sticky-anchor"></div>

<footer id="footer" role="contentinfo" class="footer sticky-anchor">
	<div class="footer__row">
		<nav class="footer__col footer__col--content">
			<ul id="menu-4795" class="footer-menu footer-menu--plain">
			<li id="menu-item-501137" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-501137">
			<a href="https://www.goodtoknow.co.uk/info/about-goodtoknow-492939"   target="_blank" rel="noopener" class="menu-icon-item icon-social-no-icon" name="Visit our no-icon page">
				<span class="menu-icon-item icon-no-icon">
					About Us
				</span>
			</a>
		</li>
			<li id="menu-item-502736" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-502736">
			<a href="https://www.goodtoknow.co.uk/info/contact-us-65984"   target="_blank" rel="noopener" class="menu-icon-item icon-social-no-icon" name="Visit our no-icon page">
				<span class="menu-icon-item icon-no-icon">
					Contact us
				</span>
			</a>
		</li>
			<li id="menu-item-294294" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-294294">
			<a href="https://www.ti-media.com/terms-and-conditions/"   target="_blank" rel="noopener" class="menu-icon-item icon-social-no-icon" name="Visit our no-icon page">
				<span class="menu-icon-item icon-no-icon">
					Terms & Conditions
				</span>
			</a>
		</li>
			<li id="menu-item-294303" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-294303">
			<a href="https://www.ti-media.com/privacy/"   target="_blank" rel="noopener" class="menu-icon-item icon-social-no-icon" name="Visit our no-icon page">
				<span class="menu-icon-item icon-no-icon">
					Privacy Policy
				</span>
			</a>
		</li>
			<li id="menu-item-294312" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-294312">
			<a href="https://www.ti-media.com/privacy/#cookies"   target="_blank" rel="noopener" class="menu-icon-item icon-social-no-icon" name="Visit our no-icon page">
				<span class="menu-icon-item icon-no-icon">
					Cookie Information
				</span>
			</a>
		</li>
			<li id="menu-item-300262" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-300262">
			<a href="https://www.ti-media.com/advertise/"   target="_blank" rel="noopener" class="menu-icon-item icon-social-no-icon" name="Visit our no-icon page">
				<span class="menu-icon-item icon-no-icon">
					Advertising Info
				</span>
			</a>
		</li>
			<li id="menu-item-429402" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-429402">
			<a href=""   target="_blank" rel="noopener" class="menu-icon-item icon-social-no-icon" name="Visit our no-icon page">
				<span class="menu-icon-item icon-no-icon">
					Privacy Settings
				</span>
			</a>
		</li>
	</ul>		</nav>
		<nav class="footer__col footer__col--sidebar">
			<div class="ad-logos">
	<a href="https://www.iabuk.com/goldstandard" class="footer__iab" target="_blank" rel="noopener" name="IAB Gold Standard">
		<img 
			src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/53/2020/04/placeholder.jpg" 
			data-src="/wp-content/themes/simba-theme/assets/images/iab_logo.png" 
			class="lazyload blur-up" 
			alt="IAB Gold Standard" 
			width="100%" />
	</a>
	<a href="https://jicwebs.org/standards/brand-safety/" class="footer__jic" target="_blank" rel="noopener" name="JIC WEBS Brand Safety">
		<img 
			src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/53/2020/04/placeholder.jpg" 
			data-src="/wp-content/themes/simba-theme/assets/images/jic_webs_logo.jpg" 
			class="lazyload blur-up" 
			alt="JIC WEBS Brand Safety" 
			width="100%" />
	</a>
</div>
			
		</nav>

		<div class="footer-legal">
		<sub>&copy; Copyright TI Media Limited. 161 Marsh Wall, London, E14 9SJ. All rights reserved.</sub>
	<a href="https://www.ipso.co.uk/what-we-do/" class="footer__ipso" target="_blank" rel="noopener" name="Visit the IPSO website">
		<img 
			src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/53/2020/04/placeholder.jpg" 
			data-src="https://www.goodtoknow.co.uk/wp-content/themes/simba-theme/assets/images/ipso-dark.png" 
			class="lazyload blur-up" 
			alt="IPSO Regulated" 
			width="100%" />
	</a>
</div>
		<ul id="menu-" class="footer-menu footer-menu--icons">
	</ul>	</div>
</footer>
				<script type="text/javascript">
			(function() {
				/* Include required screen size functions right here */
				var getDisplayWidth=function(){var e=0;if(typeof window.innerWidth!="undefined"){e=window.innerWidth}else if(typeof document.documentElement!="undefined"&&typeof document.documentElement.clientWidth!="undefined"&&document.documentElement.clientWidth!=0){e=document.documentElement.clientWidth}else{e=document.getElementsByTagName("body")[0].clientWidth}return Number(e)};
				var getWindowSize = getDisplayWidth();
				window.ipcTags = window.ipcTags || {};
				/* Pageskin targeting stuff */
				if(getWindowSize >= 1350) {
					window.ipcTags['pageskin'] = 'yes';
				} else {
					window.ipcTags['pageskin'] = 'no';
				}

				
				if(getWindowSize >= 690) {
					window.ipcTags.platform = 'desktop';
				} else {
					window.ipcTags.platform = 'mobile';
				}

				
				window.ipcTags['dfp_config']['required_tags'].push('pageskin');
			})();
		</script>
		<script type='text/javascript'>
			(function(d,w){
				var s = d.createElement('script');
				w.lazySizesConfig = {'expFactor':'1'};
				s.src = 'https://www.goodtoknow.co.uk/wp-content/plugins/keystone-images/assets/js/sizes.js?ver=0.0.1';
				d.body.appendChild(s);
			})(document,window);
		</script><script type='text/javascript' src='https://www.goodtoknow.co.uk/wp-content/plugins/keystone-apester/dist/js/apester.min.js?ver=1.1.14'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var keystoneJWPlayerConfig = {"viewplay":"desktop","viewplay_sticky_tabswitch":"0","sticky":"1","sticky_position":"right","mute":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.goodtoknow.co.uk/wp-content/plugins/keystone-jwplayer/assets/js/main.js?ver=1.0.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var keystoneTaboolaConfig = {"lazyload":"0","mode":"thumbnails-a"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.goodtoknow.co.uk/wp-content/plugins/keystone-taboola/assets/js/taboola.js?ver=0.0.2'></script>
<script type='text/javascript' src='https://www.goodtoknow.co.uk/wp-content/themes/simba-theme/dist/js/main.min.js?ver=1601475073'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var keystone_newsletter = {"form_url":"https:\/\/ti-media.slgnt.eu\/renderers\/xml.ashx?ID=nLUnUG6KOH7JVtNut_mqr75CzNVCbo18YbNezlFBjHW9kR%2B98Rc6r4aNyu50jiA2PGhvykw1_OhnBfMVr5&NEWSLETTER_CODE=YGK-G&BRAND_CODE=YGK&SOURCE_CODE=RRL"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.goodtoknow.co.uk/wp-content/plugins/keystone-newsletter/widget/../dist/js/newsletter.min.js?ver=1601475072'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var frontEndAjax = {"ajaxurl":"https:\/\/www.goodtoknow.co.uk\/wp-admin\/admin-ajax.php","nonce":"073150d41c"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.goodtoknow.co.uk/wp-content/plugins/keystone-newsletter/widget/../dist/js/recaptcha.min.js?ver=1601475072'></script>
<script type='text/javascript' src='https://www.goodtoknow.co.uk/wp-includes/js/wp-embed.min.js?ver=NS4zLjI'></script>
		<script defer type="text/javascript">
			(function(){
				var n='scr'+'ipt',p=document.getElementsByTagName(n)[0],s=document.createElement(n);
				s.async=true;
				s.src='https://bordeaux.futurecdn.net/bordeaux.js'
				p.parentNode.insertBefore(s,p);
			})();

			function slugify(str) {
				return String(str)
					.toLowerCase()
					.replace(/[^\w\s]/g, ' ')
					.replace(/\ +/g, '_')
					.replace(/\-$/g, '')
					.replace(/^\-/g, '');
			}

			function formatTargetingParam(param) {
				if ( !Array.isArray(param) ) {
					return slugify(param);
				}
				let result = [];
				for (var subParam of param) {
					result.push(slugify(subParam));
				}
				return result;
			}

			var readCookie = function(name) {
				var cookieData = document.cookie
					.split('; ')
					.find(function(row) { return row.startsWith(name); });
				
				if (!cookieData) {
					return null;
				}
				
				return cookieData.split('=')[1];
			}

			var premiumAccessCookie = '_pc_u4nAQhbEBHpX7X3b';
			var isPremiumAccess = readCookie(premiumAccessCookie) === 'active';
			window.disableBordeaux = isPremiumAccess;

			if (isPremiumAccess) {
				// Add the no-leaderboard class to hide the ads placeholders
				document.body.classList.add('no-leaderboard');

				// Add class to page header to indicate user status
				document.getElementById('header').classList.add('piano-loggedin');
			}

			var googletag = googletag || {};
			var target = {};
			
			googletag.cmd = googletag.cmd || [];
			targetingParameters = {};
			targetingParameters.env = ipcTags.env;
			for (var v of ipcTags.dfp_config.required_tags) {
				if (typeof ipcTags[v] !== 'undefined') {
					var value = ipcTags[v];
					if (v === 'experiment') {
						value = 249;
					}
					targetingParameters[v] = formatTargetingParam(value);
				}
			}

			window.bordeaux = window.bordeaux || {};
			window.bordeaux.cmd = window.bordeaux.cmd || [];
			window.bordeaux.cmd.push(function(){
				window.bordeaux.setTargeting(targetingParameters);
				window.bordeaux.setPageTemplate(window.ipcTags.type);
				window.bordeaux.setPageCategory(window.ipcTags.section)
				if (!window.disableBordeaux) {
					window.bordeaux.init();
				}
			});
		</script>
		<div id="dfpad-overlay" class="ipc-advert"></div><div id="gumgum" class="ipc-advert"></div><div id="sovrn" class="ipc-advert"></div><div id="instream" class="ipc-advert"></div>
	
</div><!-- /wrapper -->

	<div class="textwidget custom-html-widget"><script>
	setTimeout(function(){
	navigation.resizeNav();
}, 2000);
</script> 

<meta name='webgains-site-verification' content='eucqo5nd' /> </div>

</body>

</html>
