	<!doctype html>
<html lang="en" prefix="og: http://ogp.me/ns#" class="no-js">
<head>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0" />

    <link rel="preconnect" href="https://ksassets.timeincuk.net" crossorigin>
<link rel="preconnect" href="https://js-sec.indexww.com" crossorigin>
<link rel="preconnect" href="https://display.apester.com" crossorigin>
<link rel="preconnect" href="https://player.apester.com" crossorigin>
<link rel="preconnect" href="https://renderer.apester.com" crossorigin>
<link rel="preconnect" href="https://static.apester.com" crossorigin>
<link rel="preconnect" href="https://content.jwplatform.com" crossorigin>
<link rel="preconnect" href="https://jwpltx.com" crossorigin>
<link rel="preconnect" href="https://ssl.p.jwpcdn.com" crossorigin>
<link rel="preconnect" href="https://cdn.taboola.com" crossorigin>
<link rel="preconnect" href="https://trc.taboola.com" crossorigin>


    <title>Christmas turkey cooking guide: Turkey cooking times by size and weight</title>
<link rel="preload" href="https://www.goodtoknow.co.uk/wp-content/plugins/keystone-jwplayer/assets/css/main.css" as="style" onload="this.onload=null;this.rel='stylesheet'"><style>
@font-face {
	font-family: "keystone";
	font-weight: normal;
	font-style: normal;
	font-display: fallback;
	src:	url("//www.goodtoknow.co.uk/wp-content/themes/simba-theme/assets/fonts/standard.woff2?v=1604332326") format("woff2"),
	url("//www.goodtoknow.co.uk/wp-content/themes/simba-theme/assets/fonts/standard.woff?v=1604332326") format("woff");
}
.icon-spinner {
	background-image: url("//www.goodtoknow.co.uk/wp-content/themes/simba-theme/assets/images/spinner.gif");
}

</style><link rel="stylesheet" href="https://www.goodtoknow.co.uk/wp-content/themes/simba-theme/assets/css/sites/53.min.css?v=1604332326">		<script type="text/javascript">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</script>

<!-- This site is optimized with the Yoast SEO plugin v11.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Everything you need to know about selecting and cooking the perfect Christmas Turkey. Follow our tips and tricks to cook up a flawless festive centrepiece."/>
<link rel="canonical" href="https://www.goodtoknow.co.uk/food/how-to/ultimate-turkey-guide-turkey-cooking-times-and-sizes-65153" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Christmas turkey cooking guide: Turkey cooking times by size and weight" />
<meta property="og:description" content="Everything you need to know about selecting and cooking the perfect Christmas Turkey. Follow our tips and tricks to cook up a flawless festive centrepiece." />
<meta property="og:url" content="https://www.goodtoknow.co.uk/food/how-to/ultimate-turkey-guide-turkey-cooking-times-and-sizes-65153" />
<meta property="og:site_name" content="GoodtoKnow" />
<meta property="article:publisher" content="https://www.facebook.com/goodtoknow.co.uk/" />
<meta property="article:tag" content="Christmas" />
<meta property="article:section" content="How to" />
<meta property="article:published_time" content="2020-10-23T16:00:00+01:00" />
<meta property="article:modified_time" content="2020-11-03T09:27:03+00:00" />
<meta property="og:updated_time" content="2020-11-03T09:27:03+00:00" />
<meta property="og:image" content="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/53/2012/12/Turkey-for-Christmas.jpg" />
<meta property="og:image:secure_url" content="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/53/2012/12/Turkey-for-Christmas.jpg" />
<meta property="og:image:width" content="1920" />
<meta property="og:image:height" content="1080" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Everything you need to know about selecting and cooking the perfect Christmas Turkey. Follow our tips and tricks to cook up a flawless festive centrepiece." />
<meta name="twitter:title" content="Christmas turkey cooking guide: Turkey cooking times by size and weight" />
<meta name="twitter:site" content="@GoodtoKnow" />
<meta name="twitter:image" content="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/53/2012/12/Turkey-for-Christmas.jpg" />
<meta name="twitter:creator" content="@rosefooks" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>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</script>
<!-- / Yoast SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="GoodtoKnow &raquo; Feed" href="https://www.goodtoknow.co.uk/feed" />
<link rel='stylesheet' id='keystone-context-widget-css-css'  href='https://www.goodtoknow.co.uk/wp-content/plugins/keystone-context-widget/assets/css/widget.css?ver=NS4zLjI' type='text/css' media='all' />
<script>var onesignalConfig = {"appId":"15db93a6-a3db-4542-8336-5926b6a18d02"};</script>
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async=""></script>
<link rel='https://api.w.org/' href='https://www.goodtoknow.co.uk/wp-json/' />
<link rel='shortlink' href='https://www.goodtoknow.co.uk/?p=65153' />
<link rel="alternate" type="application/json+oembed" href="https://www.goodtoknow.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.goodtoknow.co.uk%2Ffood%2Fhow-to%2Fultimate-turkey-guide-turkey-cooking-times-and-sizes-65153" />
<link rel="alternate" type="text/xml+oembed" href="https://www.goodtoknow.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.goodtoknow.co.uk%2Ffood%2Fhow-to%2Fultimate-turkey-guide-turkey-cooking-times-and-sizes-65153&#038;format=xml" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/www.goodtoknow.co.uk","logo":"https:\/\/keyassets-p2.timeincuk.net\/wp\/prod\/wp-content\/uploads\/sites\/53\/2020\/03\/goodtoknow_logo.svg"}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@context":"http:\/\/schema.org","@type":"ListItem","position":1,"item":{"@id":"https:\/\/www.goodtoknow.co.uk","name":"Home"}},{"@context":"http:\/\/schema.org","@type":"ListItem","position":2,"item":{"@id":"https:\/\/www.goodtoknow.co.uk\/category\/food","name":"Food"}},{"@context":"http:\/\/schema.org","@type":"ListItem","position":3,"item":{"@id":"https:\/\/www.goodtoknow.co.uk\/category\/food\/how-to","name":"How to"}}]}</script>
<script type='application/ld+json'>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</script>
		<script type="text/javascript" charset="utf-8">
		(function(a,b,c,d){
		    var protocol = "https://";
		    a="assets.ti-media.net/js/e1512726446_2a23693/min/gtm/utils-min.js";
		    b=document;c='script';d=b.createElement(c);d.src=protocol+a;d.async=true;d.type='text/java'+c;
		    a=b.getElementsByTagName(c)[0];a.parentNode.insertBefore(d,a);
		 })();
		</script>
	      <!-- Google Tag Manager -->
      <script>
        (function(w, d, s, l, i) {
          w[l] = w[l] || [];
          w[l].push({
            'gtm.start': new Date().getTime(),
            event: 'gtm.js'
          });
          var f = d.getElementsByTagName(s)[0],
            j = d.createElement(s),
            dl = l != 'dataLayer' ? '&l=' + l : '';
          j.async = true;
          j.src =
            'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
          f.parentNode.insertBefore(j, f);
        })(window, document, 'script', 'dataLayer', 'GTM-M6MX7WK');
      </script>
      <!-- End Google Tag Manager -->
          <!-- Google Tag Manager (Global Container)-->
      <script>
        (function(w, d, s, l, i) {
          w[l] = w[l] || [];
          w[l].push({
            'gtm.start': new Date().getTime(),
            event: 'gtm.js'
          });
          var f = d.getElementsByTagName(s)[0],
            j = d.createElement(s),
            dl = l != 'dataLayer' ? '&l=' + l : '';
          j.async = true;
          j.src = 'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
          f.parentNode.insertBefore(j, f);
        })(window, document, 'script', 'dataLayer', 'GTM-TPSTXR8');
      </script>
      <!-- End Google Tag Manager (Global Continer) -->
    <link rel="amphtml" href="https://www.goodtoknow.co.uk/food/how-to/ultimate-turkey-guide-turkey-cooking-times-and-sizes-65153/amp"><link rel="amphtml" href="https://www.goodtoknow.co.uk/food/how-to/ultimate-turkey-guide-turkey-cooking-times-and-sizes-65153/amp"><link rel="icon" href="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/53/2020/04/cropped-gtk-favicon-300x300.png" sizes="32x32" />
<link rel="icon" href="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/53/2020/04/cropped-gtk-favicon-300x300.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/53/2020/04/cropped-gtk-favicon-300x300.png" />
<meta name="msapplication-TileImage" content="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/53/2020/04/cropped-gtk-favicon-300x300.png" />
		<style type="text/css" id="wp-custom-css">
			/** LoopMe Hotfix **/

@media (max-width: 45.49em) {
	
	#post-inline-1 {
    display: unset!important;
	}
	
	.ad-container {
    background: none;
    position: unset;
    text-align: unset;
	}
	
}

/** Post-launch **/

.listing--recirculation-b .listing-entry {
	border-bottom:0!important;
	padding-bottom:5px;
}

.listing--recirculation .listing-entry h3 {
	font-family:"Roboto"!important;
}

.post-body .articleBody a:hover {
  border-bottom: 1px solid #adadad;
	color:#adadad;
}

/** Date/Author Widgets **/

.entry-author {
	margin-top:15px!important;
}

.date {
	margin-top:0!important;
}


.ovulation-calculator.shortcode-form .shortcode-form__group .select-hidden {
		display: block !important;
}

/** ADVERT FIXES **/

#teads {
	height: 0;
}

.header-advert .ipc-advert>div {
	margin: 0 auto;
}

@media only screen and (max-width: 727px) {
	.has-adverts {
    padding-top: 0;
    margin-top: 54px;
	}
}		</style>
		    			</head>

<body class="post-template-default single single-post postid-65153 single-format-standard has-adverts y2020 m11 d03 h09 ultimate-turkey-guide-turkey-cooking-times-and-sizes standard slim-header">
			    <div class="header-advert-wrapper">
        <aside class="row advert header-advert sticky-anchor is-absolute">
            <div class="section-content">
                <div id="header-1" class="ipc-advert"></div>            </div>
        </aside>
    </div>
	
<div class="parallax-wrapper parallax-wrapper--header"></div>

      <!-- Google Tag Manager (noscript) -->
      <noscript>
        <iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M6MX7WK" height="0" width="0" style="display:none;visibility:hidden"></iframe>
      </noscript>
      <!-- End Google Tag Manager (noscript) -->
          <!-- Google Tag Manager (noscript global container) -->
      <noscript>
        <iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TPSTXR8" height="0" width="0" style="display:none;visibility:hidden"></iframe>
      </noscript>
      <!-- End Google Tag Manager (noscript global container) -->

<div id="wrapper" class="hfeed">

			<header id="header" role="banner" class="header s-container has-double-tier">

	<div class="header__inner">

		
										<div class="header-slot header-slot-left"></div>
							
<div class="logo header-slot header-slot-center">
    <a href="/" title="GoodtoKnow" name="GoodtoKnow">
    	<span class="hide">GoodtoKnow</span>
	<picture>
		<source media="(min-width: 728px)" srcset="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/53/2020/03/goodtoknow_logo.svg" >
		<source media="(max-width: 727px)" srcset="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/53/2020/03/goodtoknow_logo.svg" >
		<img src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/53/2020/03/goodtoknow_logo.svg" alt="hero profile" aria-hidden="true" data-pin-nopin="true">
	</picture>
    </a>
</div>
							<div class="header-slot header-slot-right"></div>
			
		
	</div>

		<nav>
	<ul class="navigation hide-overflow-items" data-nav="closed">
					<li class="has-subnav">
				<a href="https://www.goodtoknow.co.uk/all-recipes" class= " "    name="Recipes">
									Recipes
								</a>
									<span class="submenu-toggle icon-arrow-down"></span>
					<ul class="navigation-secondary">
													<li class="has-subnav">
								<a href="https://www.goodtoknow.co.uk/recipes"     name="Most Popular">Most Popular</a>
																	<span class="submenu-toggle icon-arrow-down"></span>
									<ul class="navigation-tertiary">
																					<li>
												<a href="https://www.goodtoknow.co.uk/recipes"     name="Recipe Finder">Recipe Finder</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/recipes/tag/slimming-world"     name="Slimming World recipes">Slimming World recipes</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/recipes/mary-berry-s-chocolate-cake"     name="Chocolate cake recipe">Chocolate cake recipe</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/food/recipe-collections/low-calorie-meals-150-family-dinners-under-500-calories-52074"     name="Low calorie family meals">Low calorie family meals</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/food/recipe-collections/50-healthy-family-meals-58377"     name="Healthy family meals">Healthy family meals</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/food/recipe-collections/cheap-family-meals-33813"     name="Cheap family meals">Cheap family meals</a>
											</li>
																			</ul>
															</li>
													<li class="has-subnav">
								<a href="https://www.goodtoknow.co.uk/recipes"     name="Family favourites">Family favourites</a>
																	<span class="submenu-toggle icon-arrow-down"></span>
									<ul class="navigation-tertiary">
																					<li>
												<a href="https://www.goodtoknow.co.uk/recipes/tag/slow-cooker"     name="Slow cooker recipes">Slow cooker recipes</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/recipes/tag/casserole"     name="Casserole recipes">Casserole recipes</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/recipes/cottage-pie"     name="Cottage pie recipe">Cottage pie recipe</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/recipes/tag/soup"     name="Soup recipes">Soup recipes</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/recipes/tag/stir_fry"     name="Stir-fry recipes">Stir-fry recipes</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/recipes/tag/curry"     name="Curry recipes">Curry recipes</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/recipes/tag/salad"     name="Salad recipes">Salad recipes</a>
											</li>
																			</ul>
															</li>
													<li class="has-subnav">
								<a href="https://www.goodtoknow.co.uk/recipes"     name="Main Ingredient">Main Ingredient</a>
																	<span class="submenu-toggle icon-arrow-down"></span>
									<ul class="navigation-tertiary">
																					<li>
												<a href="https://www.goodtoknow.co.uk/recipes/tag/chicken"     name="Chicken recipes">Chicken recipes</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/recipes/tag/fish"     name="Fish recipes">Fish recipes</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/recipes/tag/pork"     name="Pork recipes">Pork recipes</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/recipes/tag/mince"     name="Mince recipes">Mince recipes</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/recipes/tag/pasta"     name="Pasta recipes">Pasta recipes</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/recipes/tag/egg"     name="Egg recipes">Egg recipes</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/recipes/tag/vegetable"     name="Vegetable recipes">Vegetable recipes</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/recipes/tag/chocolate"     name="Chocolate recipes">Chocolate recipes</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/recipes/tag/fruit"     name="Fruit recipes">Fruit recipes</a>
											</li>
																			</ul>
															</li>
													<li class="has-subnav">
								<a href="https://www.goodtoknow.co.uk/recipes"     name="Course">Course</a>
																	<span class="submenu-toggle icon-arrow-down"></span>
									<ul class="navigation-tertiary">
																					<li>
												<a href="https://www.goodtoknow.co.uk/recipes/tag/breakfast"     name="Breakfast recipes">Breakfast recipes</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/recipes/tag/lunch"     name="Lunch recipes">Lunch recipes</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/recipes/tag/dinner"     name="Dinner recipes">Dinner recipes</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/recipes/tag/dessert"     name="Dessert recipes">Dessert recipes</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/recipes/tag/starter"     name="Starter recipes">Starter recipes</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/recipes/tag/snack"     name="Snack ideas">Snack ideas</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/recipes/tag/drink"     name="Drink recipes">Drink recipes</a>
											</li>
																			</ul>
															</li>
													<li class="has-subnav">
								<a href="https://www.goodtoknow.co.uk/recipes"     name="Cuisine">Cuisine</a>
																	<span class="submenu-toggle icon-arrow-down"></span>
									<ul class="navigation-tertiary">
																					<li>
												<a href="https://www.goodtoknow.co.uk/recipes/tag/indian"     name="Indian recipes">Indian recipes</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/recipes/tag/chinese"     name="Chinese recipes">Chinese recipes</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/recipes/tag/mexican"     name="Mexican recipes">Mexican recipes</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/recipes/tag/italian"     name="Italian recipes">Italian recipes</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/recipes/tag/american"     name="American recipes">American recipes</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/recipes/tag/spanish"     name="Spanish recipes">Spanish recipes</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/recipes/tag/greek"     name="Greek recipes">Greek recipes</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/recipes/tag/thai"     name="Thai recipes">Thai recipes</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/recipes/tag/japanese"     name="Japanese recipes">Japanese recipes</a>
											</li>
																			</ul>
															</li>
													<li class="has-subnav">
								<a href="https://www.goodtoknow.co.uk/recipes/tag/baking"     name="Cakes and Baking">Cakes and Baking</a>
																	<span class="submenu-toggle icon-arrow-down"></span>
									<ul class="navigation-tertiary">
																					<li>
												<a href="https://www.goodtoknow.co.uk/recipes/tag/cake"     name="Cake recipes">Cake recipes</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/recipes/tag/birthday-cake"     name="Birthday cake recipes">Birthday cake recipes</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/recipes/tag/cheesecake"     name="Cheesecake recipes">Cheesecake recipes</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/recipes/tag/fairy-cake"     name="Fairy cake recipes">Fairy cake recipes</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/recipes/tag/biscuit"     name="Biscuit recipes">Biscuit recipes</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/recipes/tag/muffin"     name="Muffin recipes">Muffin recipes</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/recipes/tag/bread"     name="Bread recipes">Bread recipes</a>
											</li>
																			</ul>
															</li>
													<li class="has-subnav">
								<a href="https://www.goodtoknow.co.uk/recipes/tag/gluten_free"     name="Dietary">Dietary</a>
																	<span class="submenu-toggle icon-arrow-down"></span>
									<ul class="navigation-tertiary">
																					<li>
												<a href="https://www.goodtoknow.co.uk/recipes/tag/vegetarian"     name="Vegetarian recipes">Vegetarian recipes</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/recipes/tag/vegan"     name="Vegan recipes">Vegan recipes</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/food/food-latest/vegan-food-list-5513"     name="Vegan food list">Vegan food list</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/recipes/tag/gluten_free"     name="Gluten-free recipes">Gluten-free recipes</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/recipes/tag/dairy_free"     name="Dairy-free recipes">Dairy-free recipes</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/recipes/tag/lower-fat"     name="Low fat recipes">Low fat recipes</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/food/recipe-collections/high-protein-foods-and-recipe-ideas-43779"     name="High protein foods">High protein foods</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/food/recipe-collections/low-carb-recipes-42545"     name="Low carb recipes">Low carb recipes</a>
											</li>
																			</ul>
															</li>
													<li class="has-subnav">
								<a href="https://www.goodtoknow.co.uk/recipes/tag/christmas"     name="Christmas recipes">Christmas recipes</a>
																	<span class="submenu-toggle icon-arrow-down"></span>
									<ul class="navigation-tertiary">
																					<li>
												<a href="https://www.goodtoknow.co.uk/food/stir-up-sunday-80612"     name="What is Stir Up Sunday?">What is Stir Up Sunday?</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/food/recipe-collections/30-christmas-recipes-to-make-in-advance-21894"     name="To make in advance">To make in advance</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/food/recipe-collections/50-quick-and-easy-canapes-12972"     name="Quick and easy canapes">Quick and easy canapes</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/recipes/tag/christmas-eve"     name="Christmas Eve recipes">Christmas Eve recipes</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/recipes/tag/christmas-starter"     name="Christmas starter recipes">Christmas starter recipes</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/recipes/tag/christmas-dinner"     name="Christmas dinner recipes">Christmas dinner recipes</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/recipes/tag/christmas-dessert"     name="Christmas dessert recipes">Christmas dessert recipes</a>
											</li>
																			</ul>
															</li>
											</ul>
							</li>
					<li class="has-subnav">
				<a href="/food" class= " "    name="Food">
									Food
								</a>
									<span class="submenu-toggle icon-arrow-down"></span>
					<ul class="navigation-secondary">
													<li class="has-subnav">
								<a href="https://www.goodtoknow.co.uk/food/food-news"     name="News and features">News and features</a>
																	<span class="submenu-toggle icon-arrow-down"></span>
									<ul class="navigation-tertiary">
																					<li>
												<a href="https://www.goodtoknow.co.uk/food/food-news"     name="Latest food news">Latest food news</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/food/best-recipes-boxes-493578"     name="Best recipe boxes">Best recipe boxes</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/food/food-latest/palm-oil-products-to-avoid-460304"     name="How to avoid palm oil products">How to avoid palm oil products</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/food/food-latest/what-is-organic-food-organic-what-does-organic-mean-441516"     name="What is organic food?">What is organic food?</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/food/recipe-collections/100-ways-make-more-of-food-shop-44819"     name="Save money and reduce waste">Save money and reduce waste</a>
											</li>
																			</ul>
															</li>
													<li class="has-subnav">
								<a href="https://www.goodtoknow.co.uk/recipes"     name="Cooking Basics">Cooking Basics</a>
																	<span class="submenu-toggle icon-arrow-down"></span>
									<ul class="navigation-tertiary">
																					<li>
												<a href="https://www.goodtoknow.co.uk/food/cups-to-grams-converter-87833"     name="Cups to grams converter">Cups to grams converter</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/food/seasonal-food-calendar-71128"     name="Seasonal food calendar">Seasonal food calendar</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/food/recipe-collections/50-recipes-everyone-should-know-how-to-cook-31760"     name="50 recipes everyone should know">50 recipes everyone should know</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/food/whats-wrong-with-my-cake-10-common-baking-problems-fixed-106399"     name="What's wrong with my cake?">What's wrong with my cake?</a>
											</li>
																			</ul>
															</li>
													<li class="has-subnav">
								<a href="/food/how-to"     name="How Tos">How Tos</a>
																	<span class="submenu-toggle icon-arrow-down"></span>
									<ul class="navigation-tertiary">
																					<li>
												<a href="https://www.goodtoknow.co.uk/food/how-to/how-to-roast-pork-294839"     name="How to roast pork">How to roast pork</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/food/how-to/how-to-make-scrambled-eggs-292841"     name="How to make the perfect scrambled eggs">How to make the perfect scrambled eggs</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/food/how-to/how-to-make-an-omelette-294964"     name="How to make an omelette">How to make an omelette</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/food/how-to/how-to-make-sausage-rolls-294923"     name="How to make sausage rolls">How to make sausage rolls</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/food/make-sourdough-pizza-398823"     name="How to make sourdough pizza">How to make sourdough pizza</a>
											</li>
																			</ul>
															</li>
													<li class="has-subnav">
								<a href="https://www.goodtoknow.co.uk/recipes/tag/cheap-quick-easy"     name="Cheap, Quick and Easy">Cheap, Quick and Easy</a>
																	<span class="submenu-toggle icon-arrow-down"></span>
									<ul class="navigation-tertiary">
																					<li>
												<a href="https://www.goodtoknow.co.uk/food/recipe-collections/cheap-family-meals-recipes-under-1-per-head-33813"     name="Cheap family meals">Cheap family meals</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/food/recipe-collections/40-easy-tray-bake-recipes-56080"     name="Easy tray bake recipes">Easy tray bake recipes</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/food/recipe-collections/recipes-to-make-in-bulk-and-freeze-42987"     name="Recipes to make in bulk and freeze">Recipes to make in bulk and freeze</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/food/recipe-collections/20-simple-one-pot-dinners-22838"     name="One pot dinner recipes">One pot dinner recipes</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/food/recipe-collections/cheap-and-easy-family-brunch-ideas-35835"     name="Cheap and easy brunch ideas">Cheap and easy brunch ideas</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/food/recipe-collections/jacket-potato-fillings-28635"     name="Jacket potato fillings">Jacket potato fillings</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/food/recipe-collections/30-packed-lunch-ideas-29748"     name="Packed lunch ideas">Packed lunch ideas</a>
											</li>
																			</ul>
															</li>
													<li class="has-subnav">
								<a href="https://www.goodtoknow.co.uk/wellbeing/cereal-bars-the-best-and-worst-revealed-48890"     name="Best and Worst">Best and Worst</a>
																	<span class="submenu-toggle icon-arrow-down"></span>
									<ul class="navigation-tertiary">
																					<li>
												<a href="https://www.goodtoknow.co.uk/wellbeing/breads-best-and-worst-loaves-revealed-35931"     name="Best and worst breads">Best and worst breads</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/wellbeing/best-worst-chocolate-bars-diet-28076"     name="Best and worst chocolate bars">Best and worst chocolate bars</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/wellbeing/healthy-cereal-the-best-and-worst-cereals-revealed-48366"     name="Best and worst cereals">Best and worst cereals</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/wellbeing/yogurt-best-and-worst-for-diet-30927"     name="Best and worst yogurts">Best and worst yogurts</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/wellbeing/how-to-have-a-healthy-takeaway-the-best-and-worst-options-on-the-menu-40275"     name="Healthiest takeaways">Healthiest takeaways</a>
											</li>
																			</ul>
															</li>
													<li class="has-subnav">
								<a href="https://www.goodtoknow.co.uk/recipes"     name="Special Occasions">Special Occasions</a>
																	<span class="submenu-toggle icon-arrow-down"></span>
									<ul class="navigation-tertiary">
																					<li>
												<a href="https://www.goodtoknow.co.uk/recipes/tag/roast-dinner"     name="Roast dinner recipes">Roast dinner recipes</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/recipes/tag/dinner-party%20"     name="Dinner party recipes">Dinner party recipes</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/recipes/tag/birthday-cake"     name="Birthday cakes">Birthday cakes</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/food/30-afternoon-tea-ideas-49214"     name="Afternoon tea ideas">Afternoon tea ideas</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/food/recipe-collections/33-street-party-food-ideas-47229"     name="Party food ideas">Party food ideas</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/recipes/tag/cocktails"     name="Cocktails">Cocktails</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/food/recipe-collections/50-quick-and-easy-canapes-12972"     name="Quick and easy canapes">Quick and easy canapes</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/recipes/tag/bbq"     name="BBQ ideas">BBQ ideas</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/recipes/tag/picnic"     name="Picnic foods">Picnic foods</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/food/food-news/best-halloween-supermarket-food-560704"     name="Best Halloween food">Best Halloween food</a>
											</li>
																			</ul>
															</li>
											</ul>
							</li>
					<li class="has-subnav">
				<a href="/family" class= " "    name="Family">
									Family
								</a>
									<span class="submenu-toggle icon-arrow-down"></span>
					<ul class="navigation-secondary">
													<li class="has-subnav">
								<a href=""     name="Most Popular">Most Popular</a>
																	<span class="submenu-toggle icon-arrow-down"></span>
									<ul class="navigation-tertiary">
																					<li>
												<a href="https://www.goodtoknow.co.uk/family/things-to-do-with-kids-66855"     name="Things to do with kids">Things to do with kids</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/family/ovulation-calculator-66613"     name="Ovulation calculator">Ovulation calculator</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/family/early-signs-of-pregnancy-64319"     name="Early signs of pregnancy">Early signs of pregnancy</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/family/pregnancy/boy-or-girl-quiz-63015"     name="Am I having a boy or girl?">Am I having a boy or girl?</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/family/baby-food-meal-planner-weaning-7-months-89391"     name="Baby food meal planner">Baby food meal planner</a>
											</li>
																			</ul>
															</li>
													<li class="has-subnav">
								<a href="https://www.goodtoknow.co.uk/category/family/pregnancy"     name="Pregnancy">Pregnancy</a>
																	<span class="submenu-toggle icon-arrow-down"></span>
									<ul class="navigation-tertiary">
																					<li>
												<a href="https://www.goodtoknow.co.uk/tag/conception-and-fertility"     name="Conception & Fertility">Conception & Fertility</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/family/pregnancy-week-by-week-guide-97257"     name="Pregnancy week by week">Pregnancy week by week</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/tag/baby-names"     name="Baby names">Baby names</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/tag/labour-and-birth"     name="Labour and birth">Labour and birth</a>
											</li>
																			</ul>
															</li>
													<li class="has-subnav">
								<a href="https://www.goodtoknow.co.uk/category/family/babies"     name="Babies">Babies</a>
																	<span class="submenu-toggle icon-arrow-down"></span>
									<ul class="navigation-tertiary">
																					<li>
												<a href="https://www.goodtoknow.co.uk/tag/breastfeeding"     name="Breastfeeding">Breastfeeding</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/family/baby-sleep-guide-how-to-get-a-baby-to-sleep-287783"     name="Baby sleep guide">Baby sleep guide</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/family/why-is-my-baby-crying-63044"     name="Why is my baby crying?">Why is my baby crying?</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/family/baby-developmental-questions-464615"     name="When do babies crawl?">When do babies crawl?</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/family/the-ultimate-guide-to-potty-training-105941"     name="Potty training guide">Potty training guide</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/family/weaning-89403"     name="Baby weaning guide">Baby weaning guide</a>
											</li>
																			</ul>
															</li>
													<li class="has-subnav">
								<a href="https://www.goodtoknow.co.uk/category/family/children"     name="Children">Children</a>
																	<span class="submenu-toggle icon-arrow-down"></span>
									<ul class="navigation-tertiary">
																					<li>
												<a href="https://www.goodtoknow.co.uk/family/child-development-stages-62099"     name="Child development stages: Ages 0-16 years">Child development stages: Ages 0-16 years</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/tag/childhood-illnesses"     name="Common childhood illnesses">Common childhood illnesses</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/family/kids-height-calculator-1-84000"     name="Child height calculator">Child height calculator</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/family/parenting-styles-486269"     name="Parenting styles">Parenting styles</a>
											</li>
																			</ul>
															</li>
													<li class="has-subnav">
								<a href="https://www.goodtoknow.co.uk/category/family/things-to-do"     name="Things to do">Things to do</a>
																	<span class="submenu-toggle icon-arrow-down"></span>
									<ul class="navigation-tertiary">
																					<li>
												<a href="https://www.goodtoknow.co.uk/category/travel"     name="Travel">Travel</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/tag/days-out"     name="Days out">Days out</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/tag/craft"     name="Craft">Craft</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/tag/kids-party-ideas"     name="Kids party ideas">Kids party ideas</a>
											</li>
																			</ul>
															</li>
													<li class="has-subnav">
								<a href="https://www.goodtoknow.co.uk/tag/christmas"     name="Christmas">Christmas</a>
																	<span class="submenu-toggle icon-arrow-down"></span>
									<ul class="navigation-tertiary">
																					<li>
												<a href="https://www.goodtoknow.co.uk/family/best-christmas-markets-uk-285009"     name="Will Christmas markets go ahead this year?">Will Christmas markets go ahead this year?</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/family/when-is-christmas-jumper-day-2020-558627"     name="When is Christmas Jumper Day 2020?">When is Christmas Jumper Day 2020?</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/family/why-do-we-have-a-christmas-tree-94230"     name="Why do we have a Christmas tree?">Why do we have a Christmas tree?</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/food/when-is-the-best-time-christmas-food-shopping-559636"     name="When is the best time to do Christmas food shopping?">When is the best time to do Christmas food shopping?</a>
											</li>
																			</ul>
															</li>
											</ul>
							</li>
					<li >
				<a href="https://www.goodtoknow.co.uk/entertainment-news" class= " "    name="Entertainment">
									Entertainment
								</a>
							</li>
					<li class="has-subnav">
				<a href="/wellbeing" class= " "    name="Wellbeing">
									Wellbeing
								</a>
									<span class="submenu-toggle icon-arrow-down"></span>
					<ul class="navigation-secondary">
													<li class="has-subnav">
								<a href="https://www.goodtoknow.co.uk/wellbeing"     name="Family Health">Family Health</a>
																	<span class="submenu-toggle icon-arrow-down"></span>
									<ul class="navigation-tertiary">
																					<li>
												<a href="https://www.goodtoknow.co.uk/wellbeing/best-worst-sun-creams-30167"     name="Best and worst sun creams">Best and worst sun creams</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/wellbeing/hay-fever-symptoms-101205"     name="Hay fever symptoms">Hay fever symptoms</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/tag/childhood-illnesses"     name="Childhood illnesses">Childhood illnesses</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/wellbeing/wellbeing-news/natural-cough-remedies-104739"     name="Natural cough remedies">Natural cough remedies</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/wellbeing/natural-headache-cures-288207"     name="Natural headache cures">Natural headache cures</a>
											</li>
																			</ul>
															</li>
													<li class="has-subnav">
								<a href="https://www.goodtoknow.co.uk/tag/diet-plans"     name="Diet plans">Diet plans</a>
																	<span class="submenu-toggle icon-arrow-down"></span>
									<ul class="navigation-tertiary">
																					<li>
												<a href="https://www.goodtoknow.co.uk/food/foods-you-only-know-on-the-slimming-world-plan-288797"     name="22 low syn Slimming World foods">22 low syn Slimming World foods</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/wellbeing/the-5-2-diet-everything-you-need-to-know-to-get-started-108281"     name="The 5:2 diet">The 5:2 diet</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/wellbeing/16-8-diet-plan-289305"     name="16:8 diet plan">16:8 diet plan</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/wellbeing/mediterranean-diet-65356"     name="Mediterranean diet">Mediterranean diet</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/wellbeing/diets-exercise/cambridge-diet-67583"     name="Cambridge diet">Cambridge diet</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/wellbeing/the-new-dukan-diet-80999"     name="Dukan diet">Dukan diet</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/tag/celebrity-diets"     name="Celebrity diets">Celebrity diets</a>
											</li>
																			</ul>
															</li>
													<li class="has-subnav">
								<a href="https://www.goodtoknow.co.uk/category/wellbeing/diets-exercise"     name="Weight loss and exercise">Weight loss and exercise</a>
																	<span class="submenu-toggle icon-arrow-down"></span>
									<ul class="navigation-tertiary">
																					<li>
												<a href="https://www.goodtoknow.co.uk/tag/easy-exercise"     name="Easy exercise ideas">Easy exercise ideas</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/wellbeing/kilos-to-stones-82605"     name="Kilos to stone converter">Kilos to stone converter</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/wellbeing/lose-weight-fast-with-quick-results-diets-63998"     name="How to lose weight fast">How to lose weight fast</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/wellbeing/best-time-to-eat-breakfast-lunch-dinner-115224"     name="When to eat to lose weight">When to eat to lose weight</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/wellbeing/diets-exercise/intermittent-fasting-464620"     name="Intermittent fasting">Intermittent fasting</a>
											</li>
																			</ul>
															</li>
													<li class="has-subnav">
								<a href="https://www.goodtoknow.co.uk/wellbeing/beauty"     name="Beauty">Beauty</a>
																	<span class="submenu-toggle icon-arrow-down"></span>
									<ul class="navigation-tertiary">
																					<li>
												<a href="https://www.goodtoknow.co.uk/wellbeing/how-to-get-rid-of-dark-circles-bags-under-eyes-283973"     name="How to get rid of dark circles">How to get rid of dark circles</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/wellbeing/skin-pigmentation-how-to-get-rid-of-liver-spots-98223"     name="How to get rid of liver spots">How to get rid of liver spots</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/wellbeing/21-cheap-perfumes-that-smell-just-like-designer-scents-108852"     name="Best cheap perfumes">Best cheap perfumes</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/wellbeing/sudocrem-uses-105737"     name="11 uses for Sudocrem">11 uses for Sudocrem</a>
											</li>
																			</ul>
															</li>
													<li class="has-subnav">
								<a href="https://www.goodtoknow.co.uk/category/wellbeing/relationships"     name="Relationships">Relationships</a>
																	<span class="submenu-toggle icon-arrow-down"></span>
									<ul class="navigation-tertiary">
																					<li>
												<a href="https://www.goodtoknow.co.uk/wellbeing/relationships/tantric-sex-69302"     name="What is tantric sex?">What is tantric sex?</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/family/long-distance-relationships-427331"     name="Long distance relationships">Long distance relationships</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/wellbeing/relationships/12-signs-he-could-be-cheating-70026"     name="Signs he could be cheating">Signs he could be cheating</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/family/shared-parenting-after-separation-417760"     name="Co-parenting">Co-parenting</a>
											</li>
																			</ul>
															</li>
													<li class="has-subnav">
								<a href="https://www.goodtoknow.co.uk/"     name="Home">Home</a>
																	<span class="submenu-toggle icon-arrow-down"></span>
									<ul class="navigation-tertiary">
																					<li>
												<a href="https://www.goodtoknow.co.uk/family/money-saver/cheap-candles-9903"     name="Cheap candles">Cheap candles</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/wellbeing/mrs-hinch-best-cleaning-tips-products-444587"     name="Mrs Hinch's cleaning tips">Mrs Hinch's cleaning tips</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/wellbeing/how-often-should-you-washing-your-bedding-291913"     name="How often you should wash bedding">How often you should wash bedding</a>
											</li>
																			</ul>
															</li>
											</ul>
							</li>
					<li class="has-subnav">
				<a href="https://www.goodtoknow.co.uk/money-saving" class= " "    name="Buying advice">
									Buying advice
								</a>
									<span class="submenu-toggle icon-arrow-down"></span>
					<ul class="navigation-secondary">
													<li class="has-subnav">
								<a href="https://www.goodtoknow.co.uk/tag/christmas"     name="Christmas">Christmas</a>
																	<span class="submenu-toggle icon-arrow-down"></span>
									<ul class="navigation-tertiary">
																					<li>
												<a href="https://www.goodtoknow.co.uk/family/top-christmas-toys-boys-girls-400783"     name="Top Christmas toys 2020">Top Christmas toys 2020</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/family/non-chocolate-advent-calendars-for-2020-286663"     name="Non-chocolate advent calendars">Non-chocolate advent calendars</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/family/toys/advent-calendars-for-kids-best-toys-lego-playmobil-star-wars-harry-potter-disney-558710"     name="Advent calendars for kids">Advent calendars for kids</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/food/best-chocolate-advent-calendars-2020-from-lindt-to-hotel-chocolat-559732"     name="Chocolate advent calendars">Chocolate advent calendars</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/food/the-best-christmas-food-hampers-559968"     name="Christmas hampers">Christmas hampers</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/food/the-best-chocolate-hampers-for-christmas-562809"     name="Chocolate and sweet hampers">Chocolate and sweet hampers</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/family/the-best-christmas-jumpers-2020-559674"     name="Christmas jumpers for adults">Christmas jumpers for adults</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/family/best-christmas-jumpers-kids-children-559773"     name="Christmas jumpers for kids">Christmas jumpers for kids</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/family/best-christmas-socks-559898"     name="Christmas socks">Christmas socks</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/family/matching-family-christmas-pyjamas-uk-455360"     name="Matching family Christmas pyjamas">Matching family Christmas pyjamas</a>
											</li>
																			</ul>
															</li>
													<li class="has-subnav">
								<a href="https://www.goodtoknow.co.uk/tag/baby-product-reviews"     name="Best baby products">Best baby products</a>
																	<span class="submenu-toggle icon-arrow-down"></span>
									<ul class="navigation-tertiary">
																					<li>
												<a href="https://www.goodtoknow.co.uk/family/new-baby-essential-products-93965"     name="Baby essentials checklist">Baby essentials checklist</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/family/best-cots-97873"     name="Cots">Cots</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/family/best-prams-99928"     name="Prams">Prams</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/family/best-breast-pumps-97500"     name="Breast pumps">Breast pumps</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/family/best-baby-car-seats-99738"     name="Car seats">Car seats</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/family/baby-sleep-aids-24001"     name="Baby sleep aids">Baby sleep aids</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/family/best-moses-baskets-97606"     name="Moses baskets">Moses baskets</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/family/best-baby-carriers-97768"     name="Baby carriers and slings">Baby carriers and slings</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/family/best-potties-which-is-the-best-potty-for-toilet-training-32941"     name="Potties">Potties</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/family/best-toilet-training-seats-for-toddlers-32106"     name="Toilet training seats">Toilet training seats</a>
											</li>
																			</ul>
															</li>
													<li class="has-subnav">
								<a href="https://www.goodtoknow.co.uk/toys"     name="Best gifts">Best gifts</a>
																	<span class="submenu-toggle icon-arrow-down"></span>
									<ul class="navigation-tertiary">
																					<li>
												<a href="https://www.goodtoknow.co.uk/family/toys/best-toys-for-1-year-olds-550398"     name="For 1-year-olds">For 1-year-olds</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/family/toys/best-toys-for-2-year-olds-550405"     name="For 2-year-olds">For 2-year-olds</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/family/toys/best-toys-for-three-year-olds-550756"     name="For 3-year-olds">For 3-year-olds</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/family/best-gifts-toys-4-year-olds-551269"     name="For 4-year-olds">For 4-year-olds</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/family/best-toys-for-5-year-olds-551406"     name="For 5-year-olds">For 5-year-olds</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/family/toys/best-uk-toys-for-6-year-old-boys-girls-555467"     name="For 6-year-olds">For 6-year-olds</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/family/best-gifts-new-mums-525965"     name="For new mums">For new mums</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/family/babies/baby-shower-gifts-526654"     name="For a baby shower">For a baby shower</a>
											</li>
																			</ul>
															</li>
													<li class="has-subnav">
								<a href="https://www.goodtoknow.co.uk/toys"     name="Toys">Toys</a>
																	<span class="submenu-toggle icon-arrow-down"></span>
									<ul class="navigation-tertiary">
																					<li>
												<a href="https://www.goodtoknow.co.uk/family/top-christmas-toys-400783"     name="Top Christmas toys">Top Christmas toys</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/family/best-wooden-toys-525565"     name="Wooden toys">Wooden toys</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/family/children/best-educational-toys-kids-546961"     name="Educational toys">Educational toys</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/family/best-sensory-toys-babies-toddlers-help-development-547662"     name="Sensory toys">Sensory toys</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/family/toys/best-cot-toys-baby-cribs-558129"     name="Cot toys">Cot toys</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/family/toys/best-pushchair-toys-prams-buggies-557972"     name="Pushchair toys">Pushchair toys</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/family/best-disney-frozen-toys-kids-554082"     name="Frozen toys">Frozen toys</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/family/the-best-balance-bikes-90506"     name="Balance bikes">Balance bikes</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/family/best-scooters-for-kids-548443"     name="Kids scooters">Kids scooters</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/family/frog-bikes-uk-price-size-stabilisers-kids-548008"     name="Buying a Frog bike">Buying a Frog bike</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/family/50-cheap-outdoor-toys-for-summer-51625"     name="Outdoor toys">Outdoor toys</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/family/best-trampolines-542327"     name="Trampolines">Trampolines</a>
											</li>
																			</ul>
															</li>
													<li class="has-subnav">
								<a href="https://www.goodtoknow.co.uk/tag/where-to-buy"     name="Food and drink">Food and drink</a>
																	<span class="submenu-toggle icon-arrow-down"></span>
									<ul class="navigation-tertiary">
																					<li>
												<a href="https://www.goodtoknow.co.uk/food/best-recipes-boxes-493578"     name="Best recipe boxes">Best recipe boxes</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/family/children/best-baking-sets-for-kids-553648"     name="Baking sets for kids">Baking sets for kids</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/food/food-news/restaurant-cookbooks-539095"     name="Cookbooks">Cookbooks</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/family/children/best-lunch-boxes-for-kids-554159"     name="Lunch boxes">Lunch boxes</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/food/where-to-buy-alcohol-online-537490"     name="Where to buy alcohol online">Where to buy alcohol online</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/food/cheap-alcohol-1765"     name="Cheap booze">Cheap booze</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/food/best-gin-gifts-hampers-554381"     name="Gifts for gin lovers">Gifts for gin lovers</a>
											</li>
																			</ul>
															</li>
													<li class="has-subnav">
								<a href="https://www.goodtoknow.co.uk/tag/black-friday"     name="Black Friday 2020">Black Friday 2020</a>
																	<span class="submenu-toggle icon-arrow-down"></span>
									<ul class="navigation-tertiary">
																					<li>
												<a href="https://www.goodtoknow.co.uk/family/money-news/black-friday-2020-deals-uk-560136"     name="When is Black Friday 2020?">When is Black Friday 2020?</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/family/money-news/origin-of-black-friday-560551"     name="What is the origin of Black Friday?">What is the origin of Black Friday?</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/family/money-news/black-friday-vs-cyber-monday-560751"     name="Black Friday vs. Cyber Monday">Black Friday vs. Cyber Monday</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/family/money-news/best-black-friday-baby-deals-563354"     name="Best Black Friday baby deals">Best Black Friday baby deals</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/family/money-news/best-black-friday-toy-deals-563307"     name="Best Black Friday toy deals">Best Black Friday toy deals</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/family/money-news/best-argos-black-friday-deals-2020-560311"     name="Best Argos Black Friday deals">Best Argos Black Friday deals</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/family/money-news/tesco-black-friday-2020-deals-560903"     name="Best Tesco Black Friday deals">Best Tesco Black Friday deals</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/family/best-asda-black-friday-deals-2020-561361"     name="Best ASDA Black Friday deals">Best ASDA Black Friday deals</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/family/money-news/best-lakeland-black-friday-deals-2020-561014"     name="Best Lakeland Black Friday deals">Best Lakeland Black Friday deals</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/family/money-news/does-ikea-have-a-black-friday-uk-561527"     name="Does IKEA have a Black Friday sale?">Does IKEA have a Black Friday sale?</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/family/money-news/black-friday-disney-deals-561161"     name="Best Black Friday Disney deals">Best Black Friday Disney deals</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/family/money-news/wiggle-black-friday-561383"     name="Best Wiggle Black Friday deals">Best Wiggle Black Friday deals</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/family/money-news/black-friday-toaster-deals-best-discounts-561389"     name="Best Black Friday toaster deals">Best Black Friday toaster deals</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/family/money-news/black-friday-nutribullet-deals-2020-561303"     name="Best Black Friday Nutribullet deals">Best Black Friday Nutribullet deals</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/family/money-news/black-friday-blender-deals-vitamix-kitchenaid-smeg-561129"     name="Best Black Friday blender deals">Best Black Friday blender deals</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/family/money-news/black-friday-trampoline-deals-563519"     name="Best Black Friday trampoline deals">Best Black Friday trampoline deals</a>
											</li>
																			</ul>
															</li>
											</ul>
							</li>
					<li >
				<a href="https://competitions.goodtoknow.co.uk/" class= " "    name="Win">
									Win
								</a>
							</li>
		
		
					<li class="has-subnav header-slot-right nav-follow">
				<span class="submenu-toggle icon-arrow-down"></span>
				<a href="javascript:void(0);" name="Follow us on social media">Follow</a>
				<ul class="nav-social">
											<li><a href="https://www.facebook.com/goodtoknow.co.uk" target="_blank" rel="noopener" name="Follow us on Facebook">Facebook</a></li>
											<li><a href="https://twitter.com/goodtoknow" target="_blank" rel="noopener" name="Follow us on Twitter">Twitter</a></li>
											<li><a href="https://www.pinterest.co.uk/Good_to_Know" target="_blank" rel="noopener" name="Follow us on Pinterest">Pinterest</a></li>
											<li><a href="https://www.instagram.com/goodtoknow/" target="_blank" rel="noopener" name="Follow us on Instagram">Instagram</a></li>
									</ul>
			</li>
		
		<li class="menu-more has-subnav">
			<a href="javascript:void(0)" name="See more menu items">More <span class="icon-plus"></span></a>
			<ul></ul>
		</li>
	</ul>

	<a href="javascript:void(0)" class="search-site icon-search" name="Search the site"><span class="hide">Search</span></a>

	<a href="#" class="menu-icon-link hidden-md hidden-lg" name="Toggle the site menu">
		<span class="menu-toggle icon-menu"><span class="hide">Menu</span></span>
	</a>

	<form role="search" method="get" class="search-form form-inline s-container" action="/">
		<div class="input-group">
			<input type="search" value="" name="s" class="input-sm search-field form-control" placeholder="Search">
							<button type="submit" class="btn btn--sm" name="search">Search</button>
						<div class="message-wrapper">
				<label for="s" class="message message--type">Type to search</label>
				<label for="s" class="message message--search hide">Press enter or click on the search icon</label>
			</div>
		</div>
	</form>
</nav>

</header>	
									<div class="trending">
	<div class="s-container trending__inner">
		<div class="s-container__inner">
			<div class="trending__title">Trending:</div>
				<div class="trending-list__outer">
					<ul class="trending-list__inner">
													<li><a href="https://www.goodtoknow.co.uk/recipes"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-501133"     name="Recipe finder">Recipe finder</a></li>
													<li><a href="https://www.goodtoknow.co.uk/family/top-christmas-toys-400783"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-557822"     name="Top Christmas toys 2020">Top Christmas toys 2020</a></li>
													<li><a href="https://www.goodtoknow.co.uk/family/early-signs-of-pregnancy-64319"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-544444"     name="Am I pregnant?">Am I pregnant?</a></li>
													<li><a href="https://www.goodtoknow.co.uk/family/things-to-do-with-kids-66855"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-532985"     name="Kids activities">Kids activities</a></li>
													<li><a href="https://www.goodtoknow.co.uk/family/non-chocolate-advent-calendars-for-2020-286663"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-544593"     name="Non-choc advent calendars 2020">Non-choc advent calendars 2020</a></li>
													<li><a href="https://www.goodtoknow.co.uk/recipes/tag/slow-cooker"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-557821"     name="Slow cooker recipes">Slow cooker recipes</a></li>
													<li><a href="https://www.goodtoknow.co.uk/food/5-2-diet-meal-plans-what-to-eat-for-500-calorie-fast-days-108045"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-544445"     name="5.2 diet and meal plan">5.2 diet and meal plan</a></li>
													<li><a href="https://www.goodtoknow.co.uk/recipes/tag/slimming-world"  class="menu-item menu-item-type-taxonomy menu-item-object-recipe_tag menu-item-501132"     name="Slimming World">Slimming World</a></li>
											</ul>
			</div>
			<div class="trending__fade trending__fade--before"></div>
			<div class="trending__fade trending__fade--after"></div>
		</div>
	</div>
</div>							
	<div id="content" role="main" class="container-fluid" >
			
				<article class="post-65153 post type-post status-publish format-standard has-post-thumbnail hentry category-food category-how-to tag-christmas publication_name-goodtoknow" role="article">	
							
					<nav class="breadcrumb s-container" role="navigation">
	<div class="s-container__inner">
		<ul>
							<li>
																		
					<a href="https://www.goodtoknow.co.uk" name="Home">Home</a>
									</li>
							<li>
																		
					<a href="https://www.goodtoknow.co.uk/category/food" name="Food">Food</a>
									</li>
							<li>
																		
					<a href="https://www.goodtoknow.co.uk/category/food/how-to" name="How to">How to</a>
									</li>
					</ul>
	</div>
</nav>		
					
		
		<div class="post-main">

							<header class="post-header post-header--article">
					<h1 class="title-primary">
													Christmas turkey cooking guide: Turkey cooking times by size and weight
											</h1>

																		<div class="post-header__intro">It's easy, follow these steps for a perfect turkey every time!</div>
											
											<div class="post-author">
			<img
			alt="Rose Fooks"
			src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/53/2019/12/Unknown-1-1-300x300.jpeg"
			class="post-author--img"
			height="145"
			width="145">
		<small class="post-author-info">
					<span>
							</span>
			<span>
																														<a class="post-author__name url fn n" href="https://www.goodtoknow.co.uk/author/rosefooks"  name="A post from Rose Fooks" >
					<span class="author vcard">Rose Fooks</span>
			    </a>
			</span>
		
		
					<span>
								<time datetime="2020-10-23T17:00:00+01:00">October 23, 2020 5:00 pm</time>
			</span>
					</small>
</div>
					
											<div class="social-share">
										<ul class="pw-widget hidden-xs">
							<li>
					<a
							href="https://www.facebook.com/sharer/sharer.php?u=https://www.goodtoknow.co.uk/food/how-to/ultimate-turkey-guide-turkey-cooking-times-and-sizes-65153"
							target="_blank"
							 rel="noopener" 							class="share-button pw-button-facebook icon-social-facebook "
							data-url="https://www.goodtoknow.co.uk/food/how-to/ultimate-turkey-guide-turkey-cooking-times-and-sizes-65153"
							name="Share this page on facebook"
					></a>
				</li>
							<li>
					<a
							href="https://twitter.com/intent/tweet?url=https://www.goodtoknow.co.uk/food/how-to/ultimate-turkey-guide-turkey-cooking-times-and-sizes-65153&text=Christmas turkey cooking guide: Turkey cooking times by size and weight"
							target="_blank"
							 rel="noopener" 							class="share-button pw-button-twitter icon-social-twitter "
							data-url="https://www.goodtoknow.co.uk/food/how-to/ultimate-turkey-guide-turkey-cooking-times-and-sizes-65153"
							name="Share this page on twitter"
					></a>
				</li>
							<li>
					<a
							href="https://pinterest.com/pin/create/button/?url=https://www.goodtoknow.co.uk/food/how-to/ultimate-turkey-guide-turkey-cooking-times-and-sizes-65153&description=Christmas turkey cooking guide: Turkey cooking times by size and weight"
							target="_blank"
							 rel="noopener" 							class="share-button pw-button-pinterest icon-social-pinterest "
							data-url="https://www.goodtoknow.co.uk/food/how-to/ultimate-turkey-guide-turkey-cooking-times-and-sizes-65153"
							name="Share this page on pinterest"
					></a>
				</li>
								</ul>
										<ul class="pw-widget hidden-sm hidden-md hidden-lg">
							<li>
					<a
							href="https://www.facebook.com/sharer/sharer.php?u=https://www.goodtoknow.co.uk/food/how-to/ultimate-turkey-guide-turkey-cooking-times-and-sizes-65153"
							target="_blank"
							 rel="noopener" 							class="share-button pw-button-facebook icon-social-facebook "
							data-url="https://www.goodtoknow.co.uk/food/how-to/ultimate-turkey-guide-turkey-cooking-times-and-sizes-65153"
							name="Share this page on facebook"
					></a>
				</li>
							<li>
					<a
							href="https://twitter.com/intent/tweet?url=https://www.goodtoknow.co.uk/food/how-to/ultimate-turkey-guide-turkey-cooking-times-and-sizes-65153&text=Christmas turkey cooking guide: Turkey cooking times by size and weight"
							target="_blank"
							 rel="noopener" 							class="share-button pw-button-twitter icon-social-twitter "
							data-url="https://www.goodtoknow.co.uk/food/how-to/ultimate-turkey-guide-turkey-cooking-times-and-sizes-65153"
							name="Share this page on twitter"
					></a>
				</li>
							<li>
					<a
							href="https://pinterest.com/pin/create/button/?url=https://www.goodtoknow.co.uk/food/how-to/ultimate-turkey-guide-turkey-cooking-times-and-sizes-65153&description=Christmas turkey cooking guide: Turkey cooking times by size and weight"
							target="_blank"
							 rel="noopener" 							class="share-button pw-button-pinterest icon-social-pinterest "
							data-url="https://www.goodtoknow.co.uk/food/how-to/ultimate-turkey-guide-turkey-cooking-times-and-sizes-65153"
							name="Share this page on pinterest"
					></a>
				</li>
								</ul>
	</div>
					
					
											<div class="post__award">
	
	
	</div>									</header>
			
			
			<div class="post-main__inner">

				
				                    							<div class="featured-media ggnoads">
		<div id="attachment_565162"
     class="featured-image">
	<figure class="image ">
		<img
          src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/53/2012/12/Turkey-for-Christmas-920x518.jpg"
     id="565162"
     class=""
     alt="Christmas turkey cooking guide: Turkey cooking times by size and weight"
     width="920"
	 height="518"
	 data-srcset="
			https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/53/2012/12/Turkey-for-Christmas-320x180.jpg 320w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/53/2012/12/Turkey-for-Christmas-620x349.jpg 620w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/53/2012/12/Turkey-for-Christmas-920x518.jpg 920w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/53/2012/12/Turkey-for-Christmas-1220x686.jpg 1220w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/53/2012/12/Turkey-for-Christmas-1620x911.jpg 1620w,
		"/>	</figure>
			<figcaption class="wp-caption-text">
			
			Credit: TI Media		</figcaption>
	</div>
	</div>
									
							
				<div class="post-body">
						
					<div class="articleBody">
														<div class="post-tags icon-tags">
		<ul>
							<li><a href="https://www.goodtoknow.co.uk/tag/christmas" class="post-tags-item" rel="tag" name="Christmas">Christmas</a></li>
					</ul>
	</div>
																			<li id="custom_html-9" class="widget_text  s-container sticky-anchor widget widget_custom_html"><div class="textwidget custom-html-widget">
	We earn a commission for products purchased through some links in this article.


<style>
	li#custom_html-9 {
		list-style: none;
		background:#f7f7f7;
		border-radius:5px;
		padding:0 15px 15px 15px;
		font-size:14px;
		font-style:italic;
		margin-bottom:15px;
		overflow-wrap:break-word;
	}
</style></div></li>
																											<p class="post-lead">We've gathered together all the essential information to give you the ultimate Christmas turkey guide. Find out which turkey to buy for your family, how to cook it and how to avoid the dreaded dry meat.</p>
													
																																		
													<p>A lovely big roast turkey is the traditional centrepiece to most <a href="https://www.goodtoknow.co.uk/recipes/tag/christmas">Christmas</a> dinners &#8211; so there&#8217;s a lot of pressure to get it just right. Once a year we embark on the cooking of the <a href="https://www.goodtoknow.co.uk/recipes/tag/turkey">turkey</a>.</p>
<p>Our handy Christmas turkey cooking guide tells you exactly how to calculate what turkey size you need to feed your family and how long to cook it for depending on its weight. Here is everything that you need to know about what sized bird to choose, how long it will need to cook for, even how to carve it.</p>
<p><div class="ad-container ad-container--mobile"><div id="post-inline-1" class="ipc-advert"></div></div></p>
<h2>When and where to buy a turkey</h2>
<p>We usually order our Christmas turkey a few weeks in advance and collect it on <a href="https://www.goodtoknow.co.uk/recipes/tag/christmas-eve">Christmas Eve</a>. You can order a turkey from the supermarket or from a butcher and we find this most convenient. They will offer delivery or a collection.</p>
<p>You will need to make space in your fridge to house the turkey, so opt for delivery a day or two before you plan on cooking it. Alternatively, you can buy a fresh or frozen turkey from the supermarket. At this time of year, there is always a huge spread to choose from. Frozen are ofter more economical is you are looking for the <a href="https://www.goodtoknow.co.uk/food/cheapest-christmas-turkey-2013-where-to-buy-the-lowest-priced-bird-from-9-99-96083" target="_blank" rel="noopener noreferrer">cheapest Christmas turkey</a>.</p>
<p>There are also lots of options that come with <a href="https://www.goodtoknow.co.uk/recipes/sage-and-onion-stuffing">stuffing</a> and bacon and all sorts. Always buy the best quality meat that you can afford. For the ultimate turkey, <a href="https://www.instagram.com/kellybronze/?hl=en">Kelly Bronze</a> are superior, they are extra fatty so more succulent than others. It’s rumoured this is the turkey that the Queen eats at Christmas.</p>
<p><div class="ad-container ad-container--mobile"><div id="post-inline-2" class="ipc-advert"></div></div><div id="apester-4" class="apester-desktop hidden"></div><script>window._apesterSlots=window._apesterSlots||[];window._apesterSlots.push({"id":"apester-4","class":"apester-desktop","placement":"desktop","token":"56d5a43bd791afe50239575e","context":true,"tags":"","fallback":true});</script><div id="apester-5" class="apester-mobile hidden"></div><script>window._apesterSlots=window._apesterSlots||[];window._apesterSlots.push({"id":"apester-5","class":"apester-mobile","placement":"mobile","token":"56d5a43bd791afe50239575e","context":true,"tags":"","fallback":true});</script><section id="embed_code-2" class="hidden-lg s-container sticky-anchor hide-widget-title widget_embed_code premium_inline_2"><section class="s-container listing--single listing--single-sharethrough image-aspect-landscape default sharethrough-ad sharethrough-ad-hidden">
  <div class="s-container__inner">
    <ul>
      <li id="native-content-mobile" class="listing-item">
      </li>
    </ul>
  </div>
</section></section></p>
<p>Size-wise select a bird large enough to feed the guests, with a little leftover for turkey sarnies. But small enough to fit in your over. Trust us, you don’t want to be trying to butcher a turkey on Christmas morning when you realise it&#8217;s too big!</p>
<p>When you get your turkey home or defrost it make sure to remove the giblets if it comes with them. Before cooking wash out the cavity of the bird.</p>
<h2>What size turkey do you need?</h2>
<p>For an extra small gathering, you could opt for an extra small turkey or even turkey crown. If you are wondering what size turkey to buy for larger parties here is a guide of what weight turkey you will need:</p>
<div class="ad-container ad-container--mobile"><div id="post-inline-3" class="ipc-advert"></div></div>
<ul>
<li><strong>Turkey to feed 4-6 people &#8211; 3kg</strong></li>
<li><strong>Turkey to feed 8-10 people &#8211; 4kg</strong></li>
<li><strong>Turkey to feed 10-12 people &#8211; 5kg</strong></li>
<li><strong>Turkey to feed 12-14 people &#8211; 6kg</strong></li>
<li><strong>Turkey for 16-18 people &#8211; 8kg</strong></li>
</ul>
<p>The sizes of turkeys are categorised differently in different supermarkets. At Tesco an extra-large whole turkey weighs between 7.0-8.8kg,  large range from 5.3-6.9kg, Medium is 3.9 &#8211; 5.2kg and small accounts for turkeys weighing less than 3.8kg. This year Tesco is also be selling a mini turkey suitable for 2-3 guests weighing 1-1.4kg.</p>
<div class="ad-container ad-container--mobile"><div id="post-inline-4" class="ipc-advert"></div></div>
<p><img class="lazyload blur-up alignnone wp-image-565151 size-full" src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/53/2020/04/placeholder.jpg" data-src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/53/2012/12/Turkey-crown.jpg" alt="Bacon lattice turkey crown on plate" width="1920" height="1080" data-sizes="auto" data-srcset="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/53/2012/12/Turkey-crown.jpg 1920w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/53/2012/12/Turkey-crown-300x169.jpg 300w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/53/2012/12/Turkey-crown-1024x576.jpg 1024w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/53/2012/12/Turkey-crown-768x432.jpg 768w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/53/2012/12/Turkey-crown-1536x864.jpg 1536w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/53/2012/12/Turkey-crown-320x180.jpg 320w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/53/2012/12/Turkey-crown-620x349.jpg 620w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/53/2012/12/Turkey-crown-920x518.jpg 920w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/53/2012/12/Turkey-crown-1220x686.jpg 1220w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/53/2012/12/Turkey-crown-1620x911.jpg 1620w" sizes="(max-width: 1920px) 100vw, 1920px" /></p>
<h2>How do you calculate the cooking time for a turkey?</h2>
<p>To calculate the cooking time of a whole turkey you will first need to establish the weight of your bird. This is usually printed on the packaging or receipt. Turkeys are often too heavy and ungainly to weigh on kitchen scales.</p>
<div class="ad-container ad-container--mobile"><div id="post-inline-5" class="ipc-advert"></div></div>
<p>In an oven preheated to 180C/Gas 4 a turkey will require an approximate cooking time of 20 mins per kg plus an extra 70 mins. So a 5kg turkey will need to cook for about 2 hrs 50 mins. We would then rest the meat uncovered for 30 mins before carving. The resting will make the meat more tender and succulent.</p>
<p>As turkeys are often large they take a while to cook. Therefore is you are planning on serving a turkey for lunch on Christmas day you will most likely need to get a large turkey in the oven at around 10:30. Although the idea of getting up early to put the turkey in the oven is outdated and will leave you with a sad dry bird.</p>
<p>However first thing on Christmas morning, before you even contemplate glancing at your Christmas stocking, dash down to the fridge and take the turkey out. As it is important that it is at room temperature when it goes into the oven so that the meat cooks evenly. If it’s a large bird leave it at room temperature for 1 hr prior to cooking.</p>
<p>Assuming that you would like to serve the turkey at 2 pm here are our suggested cooking times. (As the size of the bird increases the cooking time per kg decreases, so these timing should be used as a guide.) And we would always recommend that you test the internal temperature of the thickest part of the turkey with a probe thermometer. The turkey is ready to come out of the over when the internal temperature reaches 60C. As it rests the residual heat will continue cooking the meat and temperature will rise.</p>
<p>Don’t worry if it’s ready prematurely as a turkey can rest for up to 1 hr.</p>
<h3>What time to put the turkey in the oven on Christmas Day</h3>
<p><strong>How long to cook a mini 1kg whole turkey for:</strong></p>
<ul>
<li>Put in the oven at: 12:30pm</li>
<li>Cook at 180C/Gas 4 for 1 hr, plus resting</li>
</ul>
<p><strong>How long to cook a small 2kg turkey for:</strong></p>
<ul>
<li>Put in the oven at: 11:40am</li>
<li>Cook at 180C/Gas 4 for 1hr 50 mins, plus resting</li>
</ul>
<p><strong>How long to cook a small 3kg turkey for:</strong></p>
<ul>
<li>Put in the oven at: 11:20am</li>
<li>Cook at 180C/Gas 4 for: 2 hrs 10 mins, plus resting</li>
</ul>
<p><strong>How long to cook a medium 4kg turkey for:</strong></p>
<ul>
<li>Put in the oven at: 11:00am</li>
<li>Cook at 180C/Gas 4 for: 2hrs 30 mins, plus resting</li>
</ul>
<p><strong>How long to cook a medium 5kg turkey for:</strong></p>
<ul>
<li>Put in the oven at: 10:40am</li>
<li>Cook at 180C/Gas 4 for: 2 hrs 50 mins, plus resting</li>
</ul>
<p><strong>How long to cook a large 6kg turkey for:</strong></p>
<ul>
<li>Put in the oven at: 10:30am</li>
<li>Cook at 180C/Gas 4 for: 3 hrs, plus resting</li>
</ul>
<p><strong>How long to cook an extra large 7kg turkey for:</strong></p>
<ul>
<li>Put in the oven at: 10:10am</li>
<li>Cook at 180C/Gas 4 for: 3 hrs 20 mins, plus resting</li>
</ul>
<p>This is the calculation that we use to calculate the cooking time of a whole turkey: <strong>weight of the whole turkey in kg x 20 + 70 = cooking time in minutes</strong></p>
<p><img class="lazyload blur-up alignnone size-full wp-image-509598" src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/53/2020/04/placeholder.jpg" data-src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/53/2011/12/Cider-roasted-turkey-with-apple-and-sage-stuffing-scaled.jpg" alt="" width="2560" height="1676"></p>
<p>It’s important to cook a turkey for the correct time, too little and the meat will be undercooked and inedible but too long the meat will dry out. For special occasions, we trust Nigella. She advises cooking the turkey upside down for all but the last 30 mins of the cooking time. In her book ‘<a href="https://target.georiot.com/Proxy.ashx?tsid=107652&amp;GR_URL=https%3A%2F%2Fwww.amazon.co.uk%2FNigella-Christmas-Family-Friends-Festivities%2Fdp%2F0701183225%3Ftag%3Dhawk-future-21%26ascsubtag%3Dgoodtoknow-gb-8838735759100724000-21" target="_blank" rel="noopener noreferrer">Nigella Christmas: Food, Family, Friend</a>’ she explains “The only fat deposits in a turkey are in the back and this allows them to percolate through the breast meat as it cooks; this makes for the tenderest possible, succulent meat.” For a more detailed explanation on turkey cooking, times and method for a perfectly cooked moist turkey consult our informative guide on <a href="https://www.goodtoknow.co.uk/food/how-to/how-to-cook-a-turkey-295210" target="_blank" rel="noopener noreferrer">how to cook a turkey</a>.</p>
<p>If using a frozen turkey it’s imperative that you defrost it fully before cooking it or the inside will take longer to cook and the outside will dry out.</p>
<p>For the safest method follow a recipe, we adore <a href="https://www.goodtoknow.co.uk/recipes/gordon-ramsay-s-roast-turkey-with-lemon-parsley-and-garlic" target="_blank" rel="noopener noreferrer">Gordon Ramsay’s roast turkey with lemon parsley and garlic</a>.</p>
<h3>Before cooking your turkey make sure:</h3>
<ul>
<li>The turkey is at room temperature</li>
<li>You have removed the giblets and washed out the cavity</li>
<li>The oven is pre-heated</li>
</ul>
<h3>How long should you rest a whole turkey for?</h3>
<p>In our calculated times above we have accounted for resting the meat for 30 mins. We would suggest that you rest the turkey after cooking and before carving. It is essential as it allows the internal temperature of the meat to keep climbing and cooking. It will also relax the meat meaning that it will be extra tender and succulent.</p>
<p>Chef <a href="https://www.goodtoknow.co.uk/recipes/tag/gordon-ramsay" target="_blank" rel="noopener noreferrer">Gordon Ramsay</a> divulges his number one trick to cooking a great turkey. He rests the turkey for a couple of hours or even more before carving it. Gordon explains resting is essential “As it [the turkey meat] relaxes, the juices are re-absorbed, making the meat succulent, tender and easier to carve. It may seem like a long time, but the texture will be improved the longer you leave the turkey to rest.”. If you’re dubious of this method because you are concerned the meat will be cold Gordon has a nifty trick for that too. He suggests using &#8220;piping hot <a href="https://www.goodtoknow.co.uk/recipes/how-to-make-gravy" target="_blank" data-source-seowords>gravy</a> to restore the heat&#8221;. So if you’re following Gordon’s advice you may want to get your bird in the oven a couple of hours earlier!</p>
<h2>What’s the easiest way to carve a turkey?</h2>
<p>Carving the turkey shouldn’t be daunting. We have created a handy guide including a video explaining <a href="https://www.goodtoknow.co.uk/food/how-to/how-to-carve-a-turkey-294354" target="_blank" rel="noopener noreferrer">how to carve a turkey</a>.</p>
<p>Essentially it’s the same as other poultry, but on a larger scale. Make sure you have a sharp knife and a large board with a reservoir to collect the juice. For the theatre, we love to carve the Christmas turkey at the table, but if you find that daunting cut it in the kitchen and present the meat on a serving platter.</p>
<p><img class="lazyload blur-up alignnone wp-image-294356 size-full" src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/53/2020/04/placeholder.jpg" data-src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/53/2017/11/How-to-carve-a-turkey-1.jpg" alt="" width="614" height="404"></p>
<p>Start by cutting off the large drumsticks, and then remove the wings. Cut off the dark meat following the direction of the bone. You can remove the breasts and slice them, but we find it looks more elegant to cut thin slices while these are on the carcass. Carve the white breast meat in downward slices.</p>
<p>Once you have served the meat don’t forget to rescue the stuffing from the cavity and divvy this out too.</p>
<h2>How to give your turkey a tasty twist</h2>
<p><img class="lazyload blur-up alignnone size-full wp-image-518252" src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/53/2020/04/placeholder.jpg" data-src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/53/2019/11/turkey_with_bacon_lattice.jpg" alt="Turkey with a bacon lattice" width="1912" height="1212"></p>
<p>The turkey is the centrepiece of the Christmas dinner, so make it extra special. For a quick fix, a <a href="https://www.goodtoknow.co.uk/recipes/turkey-with-a-bacon-lattice" target="_blank" rel="noopener noreferrer">bacon lattice turkey</a> is rather splendid and thankfully is much easier to achieve than it looks! You can experiment with flavour combernations and even how you dress the bird on the platter.</p>
<p>Check out these seven other inventive ways to give your <a href="https://www.goodtoknow.co.uk/food/ways-to-pimp-your-christmas-turkey-284518" target="_blank" rel="noopener noreferrer">turkey a tasty twist</a> and make it taste and look outstanding.</p>
<h2>What to do with leftover turkey</h2>
<p>After lunch, allow the turkey to cool then remove the remainder of the breasts from the carcass. Wrap in foil and refrigerate. The jus or gravy can be stored for a few days in the fridge and reheated. The carcass can be used to make a broth and used in soup. We pop ours with the giblets in a pressure cooker with water to make a stock.</p>
<p><img class="lazyload blur-up alignnone wp-image-546870 size-full" src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/53/2020/04/placeholder.jpg" data-src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/53/2019/11/vietnamese-turkey-sandwich.jpg" alt="" width="1920" height="1212" data-sizes="auto" data-srcset="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/53/2019/11/vietnamese-turkey-sandwich.jpg 1920w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/53/2019/11/vietnamese-turkey-sandwich-300x189.jpg 300w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/53/2019/11/vietnamese-turkey-sandwich-1024x646.jpg 1024w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/53/2019/11/vietnamese-turkey-sandwich-768x485.jpg 768w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/53/2019/11/vietnamese-turkey-sandwich-1536x970.jpg 1536w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/53/2019/11/vietnamese-turkey-sandwich-320x202.jpg 320w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/53/2019/11/vietnamese-turkey-sandwich-620x391.jpg 620w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/53/2019/11/vietnamese-turkey-sandwich-920x581.jpg 920w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/53/2019/11/vietnamese-turkey-sandwich-1220x770.jpg 1220w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/53/2019/11/vietnamese-turkey-sandwich-1620x1023.jpg 1620w" sizes="(max-width: 1920px) 100vw, 1920px" /></p>
<p>The Christmas leftovers are actually our favourite part of the festive season. We’re major advocates of using the <a href="https://www.goodtoknow.co.uk/food/recipe-collections/leftover-turkey-recipes-2-13963" target="_blank" rel="noopener noreferrer">leftover turkey</a> in a delicious sarnie. Loaded with cranberry sauce and pickles. But there are lots of other inventive and substation options to use up the leftover turkey.</p>
<p>GoodtoKnow Food Writer Keiron George is a fan of the humble <a href="https://www.goodtoknow.co.uk/recipes/turkey-leek-and-mushroom-pie" target="_blank" rel="noopener noreferrer">turkey pie</a>. He says “Boxing day in our house is pot pie day, because it’s when we cook all the leftovers into a glorious pie and serve it with a <a href="https://www.goodtoknow.co.uk/recipes/bubble-and-squeak" target="_blank" data-source-seowords>bubble and squeak</a> using yesterday’s vegetables. ”</p>
<p>Food writer and blogger Rosie Bensberg admits to a less conventional use of the leftovers. She explains “after a big blow out on Christmas Day a light revitalising turkey <a href="https://www.goodtoknow.co.uk/recipes/pho-soup" target="_blank" rel="noopener noreferrer">pho</a> soup is the best way to use the leftover turkey.”</p>
<h2>Turkey alternatives</h2>
<p>Not a fan of turkey? There are other options available for Christmas. Traditionally in the UK <a href="https://www.goodtoknow.co.uk/recipes/roast-goose-with-apple-and-bay-leaves" target="_blank" rel="noopener noreferrer">goose</a> was the chosen bird at Christmas and is still a popular option. The great thing about roasting a big goose at Christmas is it gives you enough goose fat for an entire years worth of roasted potatoes!</p>
<p>For smaller gatherings a joint of beef is also lovely, we are rather partial to a beef wellington. <a href="https://www.goodtoknow.co.uk/recipes/gordon-ramsay-s-beef-wellington" target="_blank" rel="noopener noreferrer">Gordon Ramsay’s Beef Wellington</a> would be a handsome centrepiece.</p>
<div class="injection"><section id="keystone-context-widget-id-4" class="palette-a listing--recirculation listing--recirculation-b s-container sticky-anchor image-aspect-landscape visible-md hidden-xs hidden-sm s-container sticky-anchor widget_keystone-context-widget-id premium_inline_before_last_p post-promo"><h2 class="widgettitle heading"><span>Latest Stories</span></h2><div class="s-container__inner">
	<ul
			class="listing-items"
						data-post-count="3"
	>
		
						<li class="listing-item">
	 <a class="entry listing-entry" href="https://www.goodtoknow.co.uk/food/how-to/how-to-cook-a-ham-295196" title="How to cook a ham: How to prepare and boil gammon for Christmas" name="How to cook a ham: How to prepare and boil gammon for Christmas"> 																<div class="entry-media">
				<div class="entry-media-inner entry-image image-crop">
					<img
     src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/53/2020/04/placeholder.jpg"     data-src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/53/2016/11/Gordon-Ramsays-honey-glazed-ham-recipe-1.jpg"
     data-id="103739"
     class="image-sm lazyload blur-up"
     alt="How to cook a ham"
     width=""
	 height=""
	 data-srcset="
						"/>				</div>
			</div>
		
									
					<div class="entry-content">
									
													<h3><span>How to cook a ham: How to prepare and boil gammon for Christmas</span></h3>
								
																		
					
																									</div>
			 </a> </li>

			
			
		
						<li class="listing-item">
	 <a class="entry listing-entry" href="https://www.goodtoknow.co.uk/food/do-christmas-puddings-go-off-4290" title="Do Christmas puddings go off? Your Christmas pudding questions answered!" name="Do Christmas puddings go off? Your Christmas pudding questions answered!"> 																<div class="entry-media">
				<div class="entry-media-inner entry-image image-crop">
					<img
     src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/53/2020/04/placeholder.jpg"     data-src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/53/2017/12/Budget-Christmas-pudding.jpg"
     data-id="4302"
     class="image-sm lazyload blur-up"
     alt="Do Christmas puddings go off?"
     width=""
	 height=""
	 data-srcset="
			https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/53/2017/12/Budget-Christmas-pudding-320x211.jpg 320w,
						"/>				</div>
			</div>
		
									
					<div class="entry-content">
									
													<h3><span>Do Christmas puddings go off? Your Christmas pudding questions answered!</span></h3>
								
																		
					
																									</div>
			 </a> </li>

			
			
		
						<li class="listing-item">
	 <a class="entry listing-entry" href="https://www.goodtoknow.co.uk/family/top-christmas-toys-boys-girls-400783" title="Top Christmas toys 2020: Must have Christmas toys" name="Top Christmas toys 2020: Must have Christmas toys"> 																<div class="entry-media">
				<div class="entry-media-inner entry-image image-crop">
					<img
     src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/53/2020/04/placeholder.jpg"     data-src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/53/2020/09/Screen-Shot-2020-10-05-at-11.42.42-620x420.png"
     data-id="560897"
     class="image-sm lazyload blur-up"
     alt="Top christmas toys for 2020"
     width="620"
	 height="420"
	 data-srcset="
			https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/53/2020/09/Screen-Shot-2020-10-05-at-11.42.42-320x217.png 320w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/53/2020/09/Screen-Shot-2020-10-05-at-11.42.42-620x420.png 620w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/53/2020/09/Screen-Shot-2020-10-05-at-11.42.42-920x624.png 920w,
				"/>				</div>
			</div>
		
									
					<div class="entry-content">
									
													<h3><span>Top Christmas toys 2020: Must have Christmas toys</span></h3>
								
																		
					
																									</div>
			 </a> </li>

			
			
			</ul>
</div></section><section id="keystone-voep-widget-2" class="visible-md hidden-xs hidden-sm s-inline text-center keystone-voep-widget premium_inline_before_last_p post-promo"><h3>Video of the Week</h3>
<div class="jwplayer-container jwplayer-margin-bottom">
<div class="jwplayer-wrapper">
<div class="jwplayer-minimize-close">
				<svg xmlns="http://www.w3.org/2000/svg" class="jw-svg-icon jw-svg-icon-close" viewBox="0 0 240 240" focusable="false">
					<path d="M134.8,120l48.6-48.6c2-1.9,2.1-5.2,0.2-7.2c0,0-0.1-0.1-0.2-0.2l-7.4-7.4c-1.9-2-5.2-2.1-7.2-0.2c0,0-0.1,0.1-0.2,0.2L120,105.2L71.4,56.6c-1.9-2-5.2-2.1-7.2-0.2c0,0-0.1,0.1-0.2,0.2L56.6,64c-2,1.9-2.1,5.2-0.2,7.2c0,0,0.1,0.1,0.2,0.2l48.6,48.7l-48.6,48.6c-2,1.9-2.1,5.2-0.2,7.2c0,0,0.1,0.1,0.2,0.2l7.4,7.4c1.9,2,5.2,2.1,7.2,0.2c0,0,0.1-0.1,0.2-0.2l48.7-48.6l48.6,48.6c1.9,2,5.2,2.1,7.2,0.2c0,0,0.1-0.1,0.2-0.2l7.4-7.4c2-1.9,2.1-5.2,0.2-7.2c0,0-0.1-0.1-0.2-0.2L134.8,120z"></path>
				</svg>
			</div>
<div
				data-player="ryuBCMSh"
				data-key="4oINCLmo"
				data-loaded="false"
				class="jwplayer"
				id="jwplayer_4oINCLmo_ryuBCMSh_7_div">
			</div>
</p></div>
</p></div>
</section></div>
<p>If you don’t eat meat there are also many delicious <a href="https://www.goodtoknow.co.uk/recipes/tag/vegetarian-christmas" target="_blank" rel="noopener noreferrer">vegetarian and vegan options for Chrismas dinner</a>.</p>
<p>The classic, of course, is the <a href="https://www.goodtoknow.co.uk/recipes/mary-berry-s-nut-roast" target="_blank" rel="noopener noreferrer">nut roast</a>.</p>
<figure class="o-container instagram">
<blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/Bc1nU0gFKXa/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="13" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);">
<div style="padding:16px;"> <a href="https://www.instagram.com/p/Bc1nU0gFKXa/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank"> </p>
<div style=" display: flex; flex-direction: row; align-items: center;">
<div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;">
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div>
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div>
</div>
</div>
<div style="padding: 19% 0;"></div>
<div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div>
<div style="padding-top: 8px;">
<div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"> View this post on Instagram</div>
</div>
<div style="padding: 12.5% 0;"></div>
<div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;">
<div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div>
<div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div>
</div>
<div style="margin-left: 8px;">
<div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div>
<div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div>
</div>
<div style="margin-left: auto;">
<div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div>
<div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div>
<div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div>
</div>
</div>
<p></a> </p>
<p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/Bc1nU0gFKXa/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">Christmas just happens to be a #meatfreemonday this year! So we&#39;re throwing this idea out there for the big day &#8211; our girl @jessica_findlay&#39;s vegan Wellingtons filled with spiced chickpeas, beetroot and rich mushroom pate. Recipe on @womanandhome 🌽🥕🥒🍆🍅🍠 ⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀ ⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀ ⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀ ⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀ ⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀#workinginfood #veganwellington #veg #instafood #foodpic #yummy #delicious #tasty #morrocanfood #gourmet #onthetable #foodspiration #beautifulcuisines #mondaymotivation #dailyfoodedit #theartofplating #chickpeas #londonfood #foodshoot #foodstyling #cooking #BTS #meatfree #vegetarian #vegetarianfood #vegan #veganchristmas</a></p>
<p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/testkitchenuk/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank"> Test Kitchen UK</a> (@testkitchenuk) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2017-12-18T08:58:40+00:00">Dec 18, 2017 at 12:58am PST</time></p>
</div>
</blockquote>
<p><script async src="//platform.instagram.com/en_US/embeds.js"></script></figure>
</p>
<p> </p>
<p>We also adore this <a href="https://www.goodtoknow.co.uk/recipes/gluten-free-veggie-wellington" target="_blank" rel="noopener noreferrer">Gluten-free veggie Wellington</a> recipe, which is packed with cheese and tasty vegetables.</p>
<p><img class="lazyload blur-up alignnone size-full wp-image-519640" src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/53/2020/04/placeholder.jpg" data-src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/53/2019/12/Northern-Star-Veggie-Wellington.png" alt="" width="825" height="555"></p>
<p>And for an alternative vegan Christmas option, this chestnut <a href="https://www.goodtoknow.co.uk/recipes/chestnut-bourguignon-pie" target="_blank" rel="noopener noreferrer">bourguignon pie</a> is popular.</p>

															
																		</div>

					
																
											<div id="taboola-below-article-thumbnails"></div>									</div>
			</div>

							<div id="single-sidebar" class="single-sidebar single-sidebar--article">

	
	
		
		
		
		
	
	<div class="ad-container ad-sticky">
		
		<div id="post-side-1" class="ipc-advert"></div>		
	</div>

	<section id="keystone-context-widget-id-3" class="palette-a listing--recirculation s-container sticky-anchor image-aspect-square visible-md hidden-xs hidden-sm s-container sticky-anchor widget_keystone-context-widget-id premium_sidebar_1"><h2 class="widgettitle heading"><span>Latest Stories</span></h2><div class="s-container__inner">
	<ul
			class="listing-items"
						data-post-count="3"
	>
		
						<li class="listing-item">
	 <a class="entry listing-entry" href="https://www.goodtoknow.co.uk/food/how-to/how-to-cook-a-ham-295196" title="How to cook a ham: How to prepare and boil gammon for Christmas" name="How to cook a ham: How to prepare and boil gammon for Christmas"> 																<div class="entry-media">
				<div class="entry-media-inner entry-image image-crop">
					<img
     src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/53/2020/04/placeholder.jpg"     data-src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/53/2016/11/Gordon-Ramsays-honey-glazed-ham-recipe-1.jpg"
     data-id="103739"
     class="image-sm lazyload blur-up"
     alt="How to cook a ham"
     width=""
	 height=""
	 data-srcset="
						"/>				</div>
			</div>
		
									
					<div class="entry-content">
									
													<h3><span>How to cook a ham: How to prepare and boil gammon for Christmas</span></h3>
								
																		
					
																									</div>
			 </a> </li>

			
			
		
						<li class="listing-item">
	 <a class="entry listing-entry" href="https://www.goodtoknow.co.uk/food/do-christmas-puddings-go-off-4290" title="Do Christmas puddings go off? Your Christmas pudding questions answered!" name="Do Christmas puddings go off? Your Christmas pudding questions answered!"> 																<div class="entry-media">
				<div class="entry-media-inner entry-image image-crop">
					<img
     src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/53/2020/04/placeholder.jpg"     data-src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/53/2017/12/Budget-Christmas-pudding.jpg"
     data-id="4302"
     class="image-sm lazyload blur-up"
     alt="Do Christmas puddings go off?"
     width=""
	 height=""
	 data-srcset="
			https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/53/2017/12/Budget-Christmas-pudding-320x211.jpg 320w,
						"/>				</div>
			</div>
		
									
					<div class="entry-content">
									
													<h3><span>Do Christmas puddings go off? Your Christmas pudding questions answered!</span></h3>
								
																		
					
																									</div>
			 </a> </li>

			
			
		
						<li class="listing-item">
	 <a class="entry listing-entry" href="https://www.goodtoknow.co.uk/family/top-christmas-toys-boys-girls-400783" title="Top Christmas toys 2020: Must have Christmas toys" name="Top Christmas toys 2020: Must have Christmas toys"> 																<div class="entry-media">
				<div class="entry-media-inner entry-image image-crop">
					<img
     src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/53/2020/04/placeholder.jpg"     data-src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/53/2020/09/Screen-Shot-2020-10-05-at-11.42.42-620x420.png"
     data-id="560897"
     class="image-sm lazyload blur-up"
     alt="Top christmas toys for 2020"
     width="620"
	 height="420"
	 data-srcset="
			https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/53/2020/09/Screen-Shot-2020-10-05-at-11.42.42-320x217.png 320w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/53/2020/09/Screen-Shot-2020-10-05-at-11.42.42-620x420.png 620w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/53/2020/09/Screen-Shot-2020-10-05-at-11.42.42-920x624.png 920w,
				"/>				</div>
			</div>
		
									
					<div class="entry-content">
									
													<h3><span>Top Christmas toys 2020: Must have Christmas toys</span></h3>
								
																		
					
																									</div>
			 </a> </li>

			
			
			</ul>
</div></section>


	
		<div class="ad-container ad-sticky">
		
			<div id="post-side-2" class="ipc-advert"></div>			
		</div>

		
	
	
		<div class="ad-container ad-sticky">
			
			<div id="post-side-3" class="ipc-advert"></div>			
		</div>
	

	
		<div class="ad-container ad-sticky">
		
			<div id="post-side-4" class="ipc-advert"></div>			
		</div>
	
	
		<div class="ad-container ad-sticky">

			<div id="post-side-5" class="ipc-advert"></div>			
		</div>
	</div>			
		</div>
	</article>
			
	</div>

			<div class="parallax-wrapper parallax-wrapper--footer sticky-anchor"></div>

<footer id="footer" role="contentinfo" class="footer sticky-anchor">
	<div class="footer__row">
		<nav class="footer__col footer__col--content">
			<ul id="menu-4795" class="footer-menu footer-menu--plain">
			<li id="menu-item-501137" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-501137">
			<a href="https://www.goodtoknow.co.uk/info/about-goodtoknow-492939"   target="_blank" rel="noopener" class="menu-icon-item icon-social-no-icon" name="Visit our no-icon page">
				<span class="menu-icon-item icon-no-icon">
					About Us
				</span>
			</a>
		</li>
			<li id="menu-item-502736" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-502736">
			<a href="https://www.goodtoknow.co.uk/info/contact-us-65984"   target="_blank" rel="noopener" class="menu-icon-item icon-social-no-icon" name="Visit our no-icon page">
				<span class="menu-icon-item icon-no-icon">
					Contact us
				</span>
			</a>
		</li>
			<li id="menu-item-294294" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-294294">
			<a href="https://www.ti-media.com/terms-and-conditions/"   target="_blank" rel="noopener" class="menu-icon-item icon-social-no-icon" name="Visit our no-icon page">
				<span class="menu-icon-item icon-no-icon">
					Terms & Conditions
				</span>
			</a>
		</li>
			<li id="menu-item-294303" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-294303">
			<a href="https://www.ti-media.com/privacy/"   target="_blank" rel="noopener" class="menu-icon-item icon-social-no-icon" name="Visit our no-icon page">
				<span class="menu-icon-item icon-no-icon">
					Privacy Policy
				</span>
			</a>
		</li>
			<li id="menu-item-294312" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-294312">
			<a href="https://www.ti-media.com/privacy/#cookies"   target="_blank" rel="noopener" class="menu-icon-item icon-social-no-icon" name="Visit our no-icon page">
				<span class="menu-icon-item icon-no-icon">
					Cookie Information
				</span>
			</a>
		</li>
			<li id="menu-item-300262" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-300262">
			<a href="https://www.ti-media.com/advertise/"   target="_blank" rel="noopener" class="menu-icon-item icon-social-no-icon" name="Visit our no-icon page">
				<span class="menu-icon-item icon-no-icon">
					Advertising Info
				</span>
			</a>
		</li>
			<li id="menu-item-429402" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-429402">
			<a href=""   target="_blank" rel="noopener" class="menu-icon-item icon-social-no-icon" name="Visit our no-icon page">
				<span class="menu-icon-item icon-no-icon">
					Privacy Settings
				</span>
			</a>
		</li>
	</ul>		</nav>
		<nav class="footer__col footer__col--sidebar">
			<div class="ad-logos">
	<a href="https://www.iabuk.com/goldstandard" class="footer__iab" target="_blank" rel="noopener" name="IAB Gold Standard">
		<img 
			src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/53/2020/04/placeholder.jpg" 
			data-src="/wp-content/themes/simba-theme/assets/images/iab_logo.png" 
			class="lazyload blur-up" 
			alt="IAB Gold Standard" 
			width="100%" />
	</a>
	<a href="https://jicwebs.org/standards/brand-safety/" class="footer__jic" target="_blank" rel="noopener" name="JIC WEBS Brand Safety">
		<img 
			src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/53/2020/04/placeholder.jpg" 
			data-src="/wp-content/themes/simba-theme/assets/images/jic_webs_logo.jpg" 
			class="lazyload blur-up" 
			alt="JIC WEBS Brand Safety" 
			width="100%" />
	</a>
</div>
			
		</nav>

		<div class="footer-legal">
		<sub>&copy; Copyright TI Media Limited. 161 Marsh Wall, London, E14 9SJ. All rights reserved.</sub>
	<a href="https://www.ipso.co.uk/what-we-do/" class="footer__ipso" target="_blank" rel="noopener" name="Visit the IPSO website">
		<img 
			src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/53/2020/04/placeholder.jpg" 
			data-src="https://www.goodtoknow.co.uk/wp-content/themes/simba-theme/assets/images/ipso-dark.png" 
			class="lazyload blur-up" 
			alt="IPSO Regulated" 
			width="100%" />
	</a>
</div>
		<ul id="menu-" class="footer-menu footer-menu--icons">
	</ul>	</div>
</footer>
				<script type="text/javascript">
			(function() {
				/* Include required screen size functions right here */
				var getDisplayWidth=function(){var e=0;if(typeof window.innerWidth!="undefined"){e=window.innerWidth}else if(typeof document.documentElement!="undefined"&&typeof document.documentElement.clientWidth!="undefined"&&document.documentElement.clientWidth!=0){e=document.documentElement.clientWidth}else{e=document.getElementsByTagName("body")[0].clientWidth}return Number(e)};
				var getWindowSize = getDisplayWidth();
				window.ipcTags = window.ipcTags || {};
				/* Pageskin targeting stuff */
				if(getWindowSize >= 1350) {
					window.ipcTags['pageskin'] = 'yes';
				} else {
					window.ipcTags['pageskin'] = 'no';
				}

				
				if(getWindowSize >= 690) {
					window.ipcTags.platform = 'desktop';
				} else {
					window.ipcTags.platform = 'mobile';
				}

				
				window.ipcTags['dfp_config']['required_tags'].push('pageskin');
			})();
		</script>
		<script type='text/javascript'>
			(function(d,w){
				var s = d.createElement('script');
				w.lazySizesConfig = {'expFactor':'1'};
				s.src = 'https://www.goodtoknow.co.uk/wp-content/plugins/keystone-images/assets/js/sizes.js?ver=0.0.1';
				d.body.appendChild(s);
			})(document,window);
		</script><script type='text/javascript' src='https://www.goodtoknow.co.uk/wp-content/plugins/keystone-apester/dist/js/apester.min.js?ver=1.1.14'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var keystoneJWPlayerConfig = {"viewplay":"desktop","viewplay_sticky_tabswitch":"0","sticky":"1","sticky_position":"right","mute":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.goodtoknow.co.uk/wp-content/plugins/keystone-jwplayer/assets/js/main.js?ver=1.0.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var keystoneTaboolaConfig = {"lazyload":"0","mode":"thumbnails-b"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.goodtoknow.co.uk/wp-content/plugins/keystone-taboola/assets/js/taboola.js?ver=0.0.2'></script>
<script type='text/javascript' src='https://www.goodtoknow.co.uk/wp-content/themes/simba-theme/dist/js/main.min.js?ver=1604332326'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var keystone_newsletter = {"form_url":"https:\/\/ti-media.slgnt.eu\/renderers\/xml.ashx?ID=nLUnUG6KOH7JVtNut_mqr75CzNVCbo18YbNezlFBjHW9kR%2B98Rc6r4aNyu50jiA2PGhvykw1_OhnBfMVr5&NEWSLETTER_CODE=YGK-G&BRAND_CODE=YGK&SOURCE_CODE=RRL"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.goodtoknow.co.uk/wp-content/plugins/keystone-newsletter/widget/../dist/js/newsletter.min.js?ver=1604332325'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var frontEndAjax = {"ajaxurl":"https:\/\/www.goodtoknow.co.uk\/wp-admin\/admin-ajax.php","nonce":"f4451b0798"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.goodtoknow.co.uk/wp-content/plugins/keystone-newsletter/widget/../dist/js/recaptcha.min.js?ver=1604332325'></script>
<script type='text/javascript' src='https://www.goodtoknow.co.uk/wp-includes/js/wp-embed.min.js?ver=NS4zLjI'></script>
		<script defer type="text/javascript">
			(function(){
				var n='scr'+'ipt',p=document.getElementsByTagName(n)[0],s=document.createElement(n);
				s.async=true;
				s.src='https://bordeaux.futurecdn.net/bordeaux.js'
				p.parentNode.insertBefore(s,p);
			})();

			function slugify(str) {
				return String(str)
					.toLowerCase()
					.replace(/[^\w\s]/g, ' ')
					.replace(/\ +/g, '_')
					.replace(/\-$/g, '')
					.replace(/^\-/g, '');
			}

			function formatTargetingParam(param) {
				if ( !Array.isArray(param) ) {
					return slugify(param);
				}
				let result = [];
				for (var subParam of param) {
					result.push(slugify(subParam));
				}
				return result;
			}

			var readCookie = function(name) {
				var cookieData = document.cookie
					.split('; ')
					.find(function(row) { return row.startsWith(name); });
				
				if (!cookieData) {
					return null;
				}
				
				return cookieData.split('=')[1];
			}

			var premiumAccessCookie = '_pc_u4nAQhbEBHpX7X3b';
			var isPremiumAccess = readCookie(premiumAccessCookie) === 'active';
			window.disableBordeaux = isPremiumAccess;

			if (isPremiumAccess) {
				// Add the no-leaderboard class to hide the ads placeholders
				document.body.classList.add('no-leaderboard');

				// Add class to page header to indicate user status
				document.getElementById('header').classList.add('piano-loggedin');
			}

			var googletag = googletag || {};
			var target = {};
			
			googletag.cmd = googletag.cmd || [];
			targetingParameters = {};
			targetingParameters.env = ipcTags.env;
			for (var v of ipcTags.dfp_config.required_tags) {
				if (typeof ipcTags[v] !== 'undefined') {
					var value = ipcTags[v];
					if (v === 'experiment') {
						value = 249;
					}
					targetingParameters[v] = formatTargetingParam(value);
				}
			}

			window.bordeaux = window.bordeaux || {};
			window.bordeaux.cmd = window.bordeaux.cmd || [];
			window.bordeaux.cmd.push(function(){
				window.bordeaux.setTargeting(targetingParameters);
				window.bordeaux.setPageTemplate(window.ipcTags.type);
				window.bordeaux.setPageCategory(window.ipcTags.section)
				if (!window.disableBordeaux) {
					window.bordeaux.init();
				}
			});
		</script>
		<div id="dfpad-overlay" class="ipc-advert"></div><div id="gumgum" class="ipc-advert"></div><div id="sovrn" class="ipc-advert"></div><div id="instream" class="ipc-advert"></div>
	
</div><!-- /wrapper -->

	<div class="textwidget custom-html-widget"><script>
	setTimeout(function(){
	navigation.resizeNav();
}, 2000);
</script> 

<meta name='webgains-site-verification' content='eucqo5nd' /> </div>

</body>

</html>
