	<!doctype html>
<html lang="en" prefix="og: http://ogp.me/ns#" class="no-js">
<head>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0" />

    <link rel="preconnect" href="https://ksassets.timeincuk.net" crossorigin>
<link rel="preconnect" href="https://assets.ti-media.net" crossorigin>
<link rel="preconnect" href="https://www.google-analytics.com" crossorigin>
<link rel="preconnect" href="https://js-sec.indexww.com" crossorigin>
<link rel="preconnect" href="https://www.googletagservices.com" crossorigin>
<link rel="preconnect" href="https://display.apester.com" crossorigin>
<link rel="preconnect" href="https://player.apester.com" crossorigin>
<link rel="preconnect" href="https://renderer.apester.com" crossorigin>
<link rel="preconnect" href="https://static.apester.com" crossorigin>
<link rel="preconnect" href="https://content.jwplatform.com" crossorigin>
<link rel="preconnect" href="https://jwpltx.com" crossorigin>
<link rel="preconnect" href="https://ssl.p.jwpcdn.com" crossorigin>
<link rel="preconnect" href="https://cdn.taboola.com" crossorigin>
<link rel="preconnect" href="https://trc.taboola.com" crossorigin>


    <title>Paul Hollywood&#039;s Crusty Cob Loaf | Baking Recipes | GoodtoKnow</title>
<link rel="preload" href="https://www.goodtoknow.co.uk/wp-content/plugins/keystone-jwplayer/assets/css/main.css" as="style" onload="this.onload=null;this.rel='stylesheet'"><script async>!function(n){"use strict";n.loadCSS||(n.loadCSS=function(){});var o=loadCSS.relpreload={};if(o.support=function(){var e;try{e=n.document.createElement("link").relList.supports("preload")}catch(t){e=!1}return function(){return e}}(),o.bindMediaToggle=function(t){var e=t.media||"all";function a(){t.addEventListener?t.removeEventListener("load",a):t.attachEvent&&t.detachEvent("onload",a),t.setAttribute("onload",null),t.media=e}t.addEventListener?t.addEventListener("load",a):t.attachEvent&&t.attachEvent("onload",a),setTimeout(function(){t.rel="stylesheet",t.media="only x"}),setTimeout(a,3e3)},o.poly=function(){if(!o.support())for(var t=n.document.getElementsByTagName("link"),e=0;e<t.length;e++){var a=t[e];"preload"!==a.rel||"style"!==a.getAttribute("as")||a.getAttribute("data-loadcss")||(a.setAttribute("data-loadcss",!0),o.bindMediaToggle(a))}},!o.support()){o.poly();var t=n.setInterval(o.poly,500);n.addEventListener?n.addEventListener("load",function(){o.poly(),n.clearInterval(t)}):n.attachEvent&&n.attachEvent("onload",function(){o.poly(),n.clearInterval(t)})}"undefined"!=typeof exports?exports.loadCSS=loadCSS:n.loadCSS=loadCSS}("undefined"!=typeof global?global:this);</script><style>
@font-face {
	font-family: "keystone";
	font-weight: normal;
	font-style: normal;
	font-display: fallback;
	src:	url("//www.goodtoknow.co.uk/wp-content/themes/simba-theme/assets/fonts/standard.woff2?v=1576251666") format("woff2"),
	url("//www.goodtoknow.co.uk/wp-content/themes/simba-theme/assets/fonts/standard.woff?v=1576251666") format("woff");
}
.icon-spinner {
	background-image: url("//www.goodtoknow.co.uk/wp-content/themes/simba-theme/assets/images/spinner.gif");
}

</style><style>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</style><link rel="preload" href="https://www.goodtoknow.co.uk/wp-content/themes/simba-theme/assets/css/sites/53.min.css?v=1576251666" as="style" onload="this.onload=null;this.rel='stylesheet'">		<script type="text/javascript">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</script>
<meta name="description" content="For tasty, soft white homemade bread, have a go at Paul Hollywood&#039;s crusty cob loaf recipe from The Great British Bake. See the recipe here"/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="https://www.goodtoknow.co.uk/recipes/paul-hollywood-s-crusty-cob-loaf" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Paul Hollywood&#039;s Crusty Cob Loaf | Baking Recipes | GoodtoKnow" />
<meta property="og:description" content="For tasty, soft white homemade bread, have a go at Paul Hollywood&#039;s crusty cob loaf recipe from The Great British Bake. See the recipe here" />
<meta property="og:url" content="https://www.goodtoknow.co.uk/recipes/paul-hollywood-s-crusty-cob-loaf" />
<meta property="og:site_name" content="GoodtoKnow" />
<meta property="article:publisher" content="https://www.facebook.com/goodtoknow.co.uk/" />
<meta property="article:section" content="Food" />
<meta property="og:image" content="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/53/2017/07/Paul-Hollywoods-crusty-cob-loaf.jpg" />
<meta property="og:image:width" content="614" />
<meta property="og:image:height" content="404" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="For tasty, soft white homemade bread, have a go at Paul Hollywood&#039;s crusty cob loaf recipe from The Great British Bake. See the recipe here" />
<meta name="twitter:title" content="Paul Hollywood&#039;s Crusty Cob Loaf | Baking Recipes | GoodtoKnow" />
<meta name="twitter:site" content="@GoodtoKnow" />
<meta name="twitter:image" content="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/53/2017/07/Paul-Hollywoods-crusty-cob-loaf.jpg" />
<meta name="twitter:creator" content="@GoodtoKnow" />
<!-- / Yoast SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="GoodtoKnow &raquo; Feed" href="https://www.goodtoknow.co.uk/feed" />
<script type='text/javascript' src='https://www.goodtoknow.co.uk/wp-content/themes/simba-theme/assets/js/dist/jquery-3.3.1.min.js?ver=3.3.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var frontEndAjax = {"ajaxurl":"https:\/\/www.goodtoknow.co.uk\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.goodtoknow.co.uk/wp-content/plugins/keystone-newsletter/widget/js/google-recaptcha-script.js?ver=NC45Ljc'></script>
<link rel='https://api.w.org/' href='https://www.goodtoknow.co.uk/wp-json/' />
<link rel='shortlink' href='https://www.goodtoknow.co.uk/?p=124381' />
<link rel="alternate" type="application/json+oembed" href="https://www.goodtoknow.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.goodtoknow.co.uk%2Frecipes%2Fpaul-hollywood-s-crusty-cob-loaf" />
<link rel="alternate" type="text/xml+oembed" href="https://www.goodtoknow.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.goodtoknow.co.uk%2Frecipes%2Fpaul-hollywood-s-crusty-cob-loaf&#038;format=xml" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/www.goodtoknow.co.uk","logo":"https:\/\/keyassets-p2.timeincuk.net\/wp\/prod\/wp-content\/uploads\/sites\/53\/2018\/04\/gtk-logo-peach.png"}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@context":"http:\/\/schema.org","@type":"ListItem","position":1,"item":{"@id":"https:\/\/www.goodtoknow.co.uk","name":"Home"}},{"@context":"http:\/\/schema.org","@type":"ListItem","position":2,"item":{"@id":"https:\/\/www.goodtoknow.co.uk\/recipes","name":"Recipes"}}]}</script>
<script type='application/ld+json'>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</script>
		<script type="text/javascript" charset="utf-8">
		(function(a,b,c,d){
		    var protocol = "https://";
		    a="assets.ti-media.net/js/e1512726446_2a23693/min/gtm/utils-min.js";
		    b=document;c='script';d=b.createElement(c);d.src=protocol+a;d.async=true;d.type='text/java'+c;
		    a=b.getElementsByTagName(c)[0];a.parentNode.insertBefore(d,a);
		 })();
		</script>
	      <!-- Google Tag Manager -->
      <script>(function ( w, d, s, l, i ) {
          w[ l ] = w[ l ] || [];
          w[ l ].push({
            'gtm.start' :
              new Date().getTime(), event : 'gtm.js'
          });
          var f = d.getElementsByTagName(s)[ 0 ],
            j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : '';
          j.async = true;
          j.src =
            'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
          f.parentNode.insertBefore(j, f);
        })(window, document, 'script', 'dataLayer','GTM-M6MX7WK');</script>
      <!-- End Google Tag Manager -->
      <script type="text/javascript" src="https://www.whisk.co.uk/app/assets/whiskbutton.js" async="true"></script><link rel="icon" href="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/53/2018/03/cropped-gtk-icon-peach-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/53/2018/03/cropped-gtk-icon-peach-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/53/2018/03/cropped-gtk-icon-peach-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/53/2018/03/cropped-gtk-icon-peach-1-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			/** Date/Author Widgets **/

.entry-author {
	margin-top:15px!important;
}

.date {
	margin-top:0!important;
}

/** Recirc **/

.articleBody .listing--single-b h2 {
	font-size: 1.5em;
	margin-top:15px;
}

.articleBody .listing--single-b {
	background: #f7f7f7;
	border-radius: 5px;
	padding:0 15px 0 15px;
}

.articleBody .listing--single-b .listing-entry {
	background:none;
}

.ovulation-calculator.shortcode-form .shortcode-form__group .select-hidden {
		display: block !important;
}

/** ADVERT FIXES **/

#teads {
	height: 0;
}

.header-advert .ipc-advert>div {
	margin: 0 auto;
}

@media only screen and (max-width: 727px) {
	.has-adverts {
    padding-top: 0;
    margin-top: 54px;
	}
}

/** Fix recipe cards when a skin is active **/

@media only screen and (min-width: 78.250em) {
	.keystone-premium-skin .recipe__card--small .recipe__card-image img,
	.keystone-premium-sizemek .recipe__card--small .recipe__card-image img {	 
		height:auto;
		position:relative;
}
	
	.keystone-premium-skin .recipe__card--small .recipe__card-image,
	.keystone-premium-sizemek .recipe__card--small .recipe__card-image {
		position:relative;
		width:100%
	}
	
	.keystone-premium-skin .recipe__card--small .recipe__card-info,
	.keystone-premium-sizemek .recipe__card--small .recipe__card-info {
		float:left;
		width:100%
	}
	
	.keystone-premium-skin .recipe__card--small .recipe__nutrition,
	.keystone-premium-sizemek .recipe__card--small .recipe__nutrition {
		width:75%;
		float:left;
		margin:15px;
	}
}

/** Fix recipe body when skin is active at certain widths **/

@media only screen and (max-width:90em) and (min-width:78.25em) { 
	.keystone-premium-skin .post-main__inner--recipe {
		width:100%;
	}
}
			
/** RECIPE STYLING **/

h2 {
	font-size:1.75em;
}

.recipe .recipe__ingredients {
	margin-bottom:0.2em;
	border-top:1px solid #ffab88;
	padding-top:1.5em;
	margin-top:1.5em;
}

.recipe .recipe__ingredients-list li {
	margin-bottom:0.2em;
}

.recipe .recipe__method {
	margin-top:0em;
	margin-bottom:0em;
}

.recipe .recipe__method-list {
	margin-bottom:0em;
}

.recipe .recipe__method-list li {
	margin-bottom:1.5em;

}

.recipe .recipe__method-list li p {
	margin-bottom:0.4em;
}

.recipe .recipe__method-list li:before {
	font-size:1.75em;
	left:-1.5em;
	top:-0.1em;
}

.recipe .recipe__method-list {
	padding-left:2.5em;
}

.recipe .recipe__top-tip {
	margin-top:0.5em;
	margin-bottom:0;
}

.recipe .recipe__top-tip p {
	margin-bottom:0
}

.articleBody .recipe__rating {
	margin-bottom:1.5em;
	margin-top:1.5em;
}

.recipe .premium_inline_before_last_p {
	border-top:1px solid #ffab88;
	padding-top:1.5em;
}

.recipe .recipe__explore {
	margin-top:0px;
	margin-bottom:1.5em;;
}

.recipe .widget_text .textwidget {
	padding-top:0;
}

.recipe .widget_text .textwidget h2 {
	padding-bottom:0px;
}

.recipe .recipe__explore ul {
	margin-bottom:0px;
}

.ad-container {
	pointer-events: unset !important;
}

.unit-convertor .select-hidden {
	display: block!important;
}

/** Custom Newsletter - Do Not Delete **/

.custom-newsletter {
	margin-top:0!important;
	padding:0px;
	background:none;
}

#custom_html-4, #custom_html-5 {
	background:#fbfbfb;
	border-bottom:1px solid #ececec
}

#custom_html-4 .custom-html-widget, #custom_html-5 .custom-html-widget {
	padding-top:0;
}

.custom-widget_newsletter {
	padding-bottom:10px!important;
	padding-top:1px!important;
}

.custom-widget_newsletter .input-group {
	max-width:600px!important;
}

.newsletter-page-header {
	display:flex;
}

.newsletter-sell {
	font-weight:600;
	font-size:1em;
	padding-top:14px
}

.custom-widget_newsletter .newsletter-show-more {
	padding-top:14px;
}

.newsletter-page-header-terms {
	text-align:left!important;
}

.trending {
	background:#fbfbfb;
	border-bottom:1px solid #ececec
}

/**Fix for sidebar**/
.single-sidebar--article {
    z-index:999;
}
		</style>
	    			</head>

<body class="recipe-template-default single single-recipe postid-124381 has-adverts y2019 m12 d16 h10 paul-hollywood-s-crusty-cob-loaf standard slim-header">
			    <div class="header-advert-wrapper">
        <aside class="row advert header-advert sticky-anchor is-absolute">
            <div class="section-content">
                <div id="header-1" class="ipc-advert"></div>            </div>
        </aside>
    </div>
	
<div class="parallax-wrapper parallax-wrapper--header"></div>

      <!-- Google Tag Manager (noscript) -->
      <noscript>
        <iframe
            src="https://www.googletagmanager.com/ns.html?id=GTM-M6MX7WK"
            height="0" width="0"
            style="display:none;visibility:hidden"></iframe>
      </noscript>
      <!-- End Google Tag Manager (noscript) -->
      
<div id="wrapper" class="hfeed">

			<header id="header" role="banner" class="header s-container has-single-tier">

	<div class="header__inner">

		
						
<div class="logo header-slot header-slot-">
    <a href="/" title="GoodtoKnow" name="GoodtoKnow">
    	<span class="hide">GoodtoKnow</span>
	<picture>
		<source media="(min-width: 728px)" srcset="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/53/2018/04/gtk-logo-peach.png" >
		<source media="(max-width: 727px)" srcset="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/53/2018/03/gtk-logo-peach-small.png" >
		<img src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/53/2018/04/gtk-logo-peach.png" alt="hero profile" aria-hidden="true" data-pin-nopin="true">
	</picture>
    </a>
</div>

		
	</div>

		<nav>
	<ul class="navigation hide-overflow-items" data-nav="closed">
					<li class="has-subnav">
				<a href="https://www.goodtoknow.co.uk/recipes" class= " "    name="Recipes">
									Recipes
								</a>
									<span class="submenu-toggle icon-arrow-down"></span>
					<ul class="navigation-secondary">
													<li class="has-subnav">
								<a href="https://www.goodtoknow.co.uk/recipes"     name="Most Popular">Most Popular</a>
																	<span class="submenu-toggle icon-arrow-down"></span>
									<ul class="navigation-tertiary">
																					<li>
												<a href="https://www.goodtoknow.co.uk/recipes"     name="Recipe Finder">Recipe Finder</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/recipes/tag/slimming-world"     name="Slimming World recipes">Slimming World recipes</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/recipes/mary-berry-s-chocolate-cake"     name="Chocolate cake recipe">Chocolate cake recipe</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/food/recipe-collections/low-calorie-meals-150-family-dinners-under-500-calories-52074"     name="Low calorie family meals">Low calorie family meals</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/food/recipe-collections/50-healthy-family-meals-58377"     name="Healthy family meals">Healthy family meals</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/food/recipe-collections/cheap-family-meals-recipes-under-1-per-head-33813"     name="Cheap family meals">Cheap family meals</a>
											</li>
																			</ul>
															</li>
													<li class="has-subnav">
								<a href="https://www.goodtoknow.co.uk/recipes"     name="Family favourites">Family favourites</a>
																	<span class="submenu-toggle icon-arrow-down"></span>
									<ul class="navigation-tertiary">
																					<li>
												<a href="https://www.goodtoknow.co.uk/recipes/tag/slow-cooker"     name="Slow cooker recipes">Slow cooker recipes</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/recipes/tag/casserole"     name="Casserole recipes">Casserole recipes</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/recipes/cottage-pie"     name="Cottage pie recipe">Cottage pie recipe</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/recipes/tag/soup"     name="Soup recipes">Soup recipes</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/recipes/tag/stir_fry"     name="Stir-fry recipes">Stir-fry recipes</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/recipes/tag/curry"     name="Curry recipes">Curry recipes</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/recipes/tag/salad"     name="Salad recipes">Salad recipes</a>
											</li>
																			</ul>
															</li>
													<li class="has-subnav">
								<a href="https://www.goodtoknow.co.uk/recipes"     name="Main Ingredient">Main Ingredient</a>
																	<span class="submenu-toggle icon-arrow-down"></span>
									<ul class="navigation-tertiary">
																					<li>
												<a href="https://www.goodtoknow.co.uk/recipes/tag/chicken"     name="Chicken recipes">Chicken recipes</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/recipes/tag/fish"     name="Fish recipes">Fish recipes</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/recipes/tag/pork"     name="Pork recipes">Pork recipes</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/recipes/tag/mince"     name="Mince recipes">Mince recipes</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/recipes/tag/pasta"     name="Pasta recipes">Pasta recipes</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/recipes/tag/egg"     name="Egg recipes">Egg recipes</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/recipes/tag/vegetable"     name="Vegetable recipes">Vegetable recipes</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/recipes/tag/chocolate"     name="Chocolate recipes">Chocolate recipes</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/recipes/tag/fruit"     name="Fruit recipes">Fruit recipes</a>
											</li>
																			</ul>
															</li>
													<li class="has-subnav">
								<a href="https://www.goodtoknow.co.uk/recipes"     name="Course">Course</a>
																	<span class="submenu-toggle icon-arrow-down"></span>
									<ul class="navigation-tertiary">
																					<li>
												<a href="https://www.goodtoknow.co.uk/recipes/tag/breakfast"     name="Breakfast recipes">Breakfast recipes</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/recipes/tag/lunch"     name="Lunch recipes">Lunch recipes</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/recipes/tag/dinner"     name="Dinner recipes">Dinner recipes</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/recipes/tag/dessert"     name="Dessert recipes">Dessert recipes</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/recipes/tag/starter"     name="Starter recipes">Starter recipes</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/recipes/tag/snack"     name="Snack ideas">Snack ideas</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/recipes/tag/drink"     name="Drink recipes">Drink recipes</a>
											</li>
																			</ul>
															</li>
													<li class="has-subnav">
								<a href="https://www.goodtoknow.co.uk/recipes"     name="Cuisine">Cuisine</a>
																	<span class="submenu-toggle icon-arrow-down"></span>
									<ul class="navigation-tertiary">
																					<li>
												<a href="https://www.goodtoknow.co.uk/recipes/tag/indian"     name="Indian recipes">Indian recipes</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/recipes/tag/chinese"     name="Chinese recipes">Chinese recipes</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/recipes/tag/mexican"     name="Mexican recipes">Mexican recipes</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/recipes/tag/italian"     name="Italian recipes">Italian recipes</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/recipes/tag/american"     name="American recipes">American recipes</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/recipes/tag/spanish"     name="Spanish recipes">Spanish recipes</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/recipes/tag/greek"     name="Greek recipes">Greek recipes</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/recipes/tag/thai"     name="Thai recipes">Thai recipes</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/recipes/tag/japanese"     name="Japanese recipes">Japanese recipes</a>
											</li>
																			</ul>
															</li>
													<li class="has-subnav">
								<a href="https://www.goodtoknow.co.uk/recipes/tag/baking"     name="Cakes and Baking">Cakes and Baking</a>
																	<span class="submenu-toggle icon-arrow-down"></span>
									<ul class="navigation-tertiary">
																					<li>
												<a href="https://www.goodtoknow.co.uk/recipes/tag/cake"     name="Cake recipes">Cake recipes</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/recipes/tag/birthday-cake"     name="Birthday cake recipes">Birthday cake recipes</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/recipes/tag/cheesecake"     name="Cheesecake recipes">Cheesecake recipes</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/recipes/tag/fairy-cake"     name="Fairy cake recipes">Fairy cake recipes</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/recipes/tag/biscuit"     name="Biscuit recipes">Biscuit recipes</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/recipes/tag/muffin"     name="Muffin recipes">Muffin recipes</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/recipes/tag/bread"     name="Bread recipes">Bread recipes</a>
											</li>
																			</ul>
															</li>
													<li class="has-subnav">
								<a href="https://www.goodtoknow.co.uk/recipes/tag/gluten_free"     name="Dietary">Dietary</a>
																	<span class="submenu-toggle icon-arrow-down"></span>
									<ul class="navigation-tertiary">
																					<li>
												<a href="https://www.goodtoknow.co.uk/recipes/tag/vegetarian"     name="Vegetarian recipes">Vegetarian recipes</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/recipes/tag/vegan"     name="Vegan recipes">Vegan recipes</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/food/food-latest/vegan-food-list-5513"     name="Vegan food list">Vegan food list</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/recipes/tag/gluten_free"     name="Gluten-free recipes">Gluten-free recipes</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/recipes/tag/dairy_free"     name="Dairy-free recipes">Dairy-free recipes</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/recipes/tag/lower-fat"     name="Low fat recipes">Low fat recipes</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/food/recipe-collections/high-protein-foods-and-recipe-ideas-43779"     name="High protein foods">High protein foods</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/food/recipe-collections/low-carb-recipes-42545"     name="Low carb recipes">Low carb recipes</a>
											</li>
																			</ul>
															</li>
											</ul>
							</li>
					<li class="has-subnav">
				<a href="/food" class= " "    name="Food">
									Food
								</a>
									<span class="submenu-toggle icon-arrow-down"></span>
					<ul class="navigation-secondary">
													<li class="has-subnav">
								<a href="https://www.goodtoknow.co.uk/food/food-news"     name="News and features">News and features</a>
																	<span class="submenu-toggle icon-arrow-down"></span>
									<ul class="navigation-tertiary">
																					<li>
												<a href="https://www.goodtoknow.co.uk/food/food-news"     name="Latest food news">Latest food news</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/food/best-recipes-boxes-493578"     name="Best recipe boxes">Best recipe boxes</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/food/food-latest/palm-oil-products-to-avoid-460304"     name="How to avoid palm oil products">How to avoid palm oil products</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/food/food-latest/what-is-organic-food-organic-what-does-organic-mean-441516"     name="What is organic food?">What is organic food?</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/food/recipe-collections/100-ways-make-more-of-food-shop-44819"     name="Save money and reduce waste">Save money and reduce waste</a>
											</li>
																			</ul>
															</li>
													<li class="has-subnav">
								<a href="https://www.goodtoknow.co.uk/recipes"     name="Cooking Basics">Cooking Basics</a>
																	<span class="submenu-toggle icon-arrow-down"></span>
									<ul class="navigation-tertiary">
																					<li>
												<a href="https://www.goodtoknow.co.uk/food/cups-to-grams-converter-87833"     name="Cups to grams converter">Cups to grams converter</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/food/seasonal-food-calendar-71128"     name="Seasonal food calendar">Seasonal food calendar</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/food/recipe-collections/50-recipes-everyone-should-know-how-to-cook-31760"     name="50 recipes everyone should know">50 recipes everyone should know</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/food/whats-wrong-with-my-cake-10-common-baking-problems-fixed-106399"     name="What's wrong with my cake?">What's wrong with my cake?</a>
											</li>
																			</ul>
															</li>
													<li class="has-subnav">
								<a href="/food/how-to"     name="How Tos">How Tos</a>
																	<span class="submenu-toggle icon-arrow-down"></span>
									<ul class="navigation-tertiary">
																					<li>
												<a href="https://www.goodtoknow.co.uk/food/how-to/how-to-roast-pork-294839"     name="How to roast pork">How to roast pork</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/food/how-to/how-to-make-scrambled-eggs-292841"     name="How to make the perfect scrambled eggs">How to make the perfect scrambled eggs</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/food/how-to/how-to-make-an-omelette-294964"     name="How to make an omelette">How to make an omelette</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/food/how-to/how-to-make-sausage-rolls-294923"     name="How to make sausage rolls">How to make sausage rolls</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/food/make-sourdough-pizza-398823"     name="How to make sourdough pizza">How to make sourdough pizza</a>
											</li>
																			</ul>
															</li>
													<li class="has-subnav">
								<a href="https://www.goodtoknow.co.uk/recipes/tag/cheap-quick-easy"     name="Cheap, Quick and Easy">Cheap, Quick and Easy</a>
																	<span class="submenu-toggle icon-arrow-down"></span>
									<ul class="navigation-tertiary">
																					<li>
												<a href="https://www.goodtoknow.co.uk/food/recipe-collections/cheap-family-meals-recipes-under-1-per-head-33813"     name="Cheap family meals">Cheap family meals</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/food/recipe-collections/40-easy-tray-bake-recipes-56080"     name="Easy tray bake recipes">Easy tray bake recipes</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/food/recipe-collections/recipes-to-make-in-bulk-and-freeze-42987"     name="Recipes to make in bulk and freeze">Recipes to make in bulk and freeze</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/food/recipe-collections/20-simple-one-pot-dinners-22838"     name="One pot dinner recipes">One pot dinner recipes</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/food/recipe-collections/cheap-and-easy-family-brunch-ideas-35835"     name="Cheap and easy brunch ideas">Cheap and easy brunch ideas</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/food/recipe-collections/jacket-potato-fillings-28635"     name="Jacket potato fillings">Jacket potato fillings</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/food/recipe-collections/30-packed-lunch-ideas-29748"     name="Packed lunch ideas">Packed lunch ideas</a>
											</li>
																			</ul>
															</li>
													<li class="has-subnav">
								<a href="https://www.goodtoknow.co.uk/wellbeing/cereal-bars-the-best-and-worst-revealed-48890"     name="Best and Worst">Best and Worst</a>
																	<span class="submenu-toggle icon-arrow-down"></span>
									<ul class="navigation-tertiary">
																					<li>
												<a href="https://www.goodtoknow.co.uk/wellbeing/breads-best-and-worst-loaves-revealed-35931"     name="Best and worst breads">Best and worst breads</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/wellbeing/best-worst-chocolate-bars-diet-28076"     name="Best and worst chocolate bars">Best and worst chocolate bars</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/wellbeing/healthy-cereal-the-best-and-worst-cereals-revealed-48366"     name="Best and worst cereals">Best and worst cereals</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/wellbeing/yogurt-best-and-worst-for-diet-30927"     name="Best and worst yogurts">Best and worst yogurts</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/wellbeing/how-to-have-a-healthy-takeaway-the-best-and-worst-options-on-the-menu-40275"     name="Healthiest takeaways">Healthiest takeaways</a>
											</li>
																			</ul>
															</li>
													<li class="has-subnav">
								<a href="https://www.goodtoknow.co.uk/recipes"     name="Special Occasions">Special Occasions</a>
																	<span class="submenu-toggle icon-arrow-down"></span>
									<ul class="navigation-tertiary">
																					<li>
												<a href="https://www.goodtoknow.co.uk/recipes/tag/roast-dinner"     name="Roast dinner recipes">Roast dinner recipes</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/recipes/tag/dinner-party%20"     name="Dinner party recipes">Dinner party recipes</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/recipes/tag/birthday-cake"     name="Birthday cakes">Birthday cakes</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/food/30-afternoon-tea-ideas-49214"     name="Afternoon tea ideas">Afternoon tea ideas</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/food/recipe-collections/33-street-party-food-ideas-47229"     name="Party food ideas">Party food ideas</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/recipes/tag/cocktails"     name="Cocktails">Cocktails</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/food/recipe-collections/50-quick-and-easy-canapes-12972"     name="Quick and easy canapes">Quick and easy canapes</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/recipes/tag/bbq"     name="BBQ ideas">BBQ ideas</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/recipes/tag/picnic"     name="Picnic foods">Picnic foods</a>
											</li>
																			</ul>
															</li>
											</ul>
							</li>
					<li class="has-subnav">
				<a href="/family" class= " "    name="Family">
									Family
								</a>
									<span class="submenu-toggle icon-arrow-down"></span>
					<ul class="navigation-secondary">
													<li class="has-subnav">
								<a href=""     name="Most Popular">Most Popular</a>
																	<span class="submenu-toggle icon-arrow-down"></span>
									<ul class="navigation-tertiary">
																					<li>
												<a href="https://www.goodtoknow.co.uk/family/things-to-do-with-kids-66855"     name="Things to do with kids: 41 cheap activities to keep children entertained">Things to do with kids: 41 cheap activities to keep children entertained</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/family/ovulation-calculator-66613"     name="Ovulation calculator">Ovulation calculator</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/family/early-signs-of-pregnancy-64319"     name="Early signs of pregnancy">Early signs of pregnancy</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/family/pregnancy/boy-or-girl-quiz-63015"     name="Am I having a boy or girl?">Am I having a boy or girl?</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/family/baby-food-meal-planner-weaning-7-months-89391"     name="Baby food meal planner">Baby food meal planner</a>
											</li>
																			</ul>
															</li>
													<li class="has-subnav">
								<a href="https://www.goodtoknow.co.uk/category/family/pregnancy"     name="Pregnancy">Pregnancy</a>
																	<span class="submenu-toggle icon-arrow-down"></span>
									<ul class="navigation-tertiary">
																					<li>
												<a href="https://www.goodtoknow.co.uk/tag/conception-and-fertility"     name="Conception & Fertility">Conception & Fertility</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/family/pregnancy-week-by-week-guide-97257"     name="Pregnancy week by week">Pregnancy week by week</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/tag/baby-names"     name="Baby names">Baby names</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/tag/labour-and-birth"     name="Labour and birth">Labour and birth</a>
											</li>
																			</ul>
															</li>
													<li class="has-subnav">
								<a href="https://www.goodtoknow.co.uk/category/family/babies"     name="Babies">Babies</a>
																	<span class="submenu-toggle icon-arrow-down"></span>
									<ul class="navigation-tertiary">
																					<li>
												<a href="https://www.goodtoknow.co.uk/tag/breastfeeding"     name="Breastfeeding">Breastfeeding</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/family/baby-sleep-guide-how-to-get-a-baby-to-sleep-287783"     name="Baby sleep guide">Baby sleep guide</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/family/why-is-my-baby-crying-63044"     name="Why is my baby crying?">Why is my baby crying?</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/family/baby-developmental-questions-464615"     name="When do babies crawl?">When do babies crawl?</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/family/the-ultimate-guide-to-potty-training-105941"     name="Potty training guide">Potty training guide</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/family/weaning-89403"     name="Baby weaning guide">Baby weaning guide</a>
											</li>
																			</ul>
															</li>
													<li class="has-subnav">
								<a href="https://www.goodtoknow.co.uk/category/family/children"     name="Children">Children</a>
																	<span class="submenu-toggle icon-arrow-down"></span>
									<ul class="navigation-tertiary">
																					<li>
												<a href="https://www.goodtoknow.co.uk/family/child-development-stages-62099"     name="Child development stages: Ages 0-16 years">Child development stages: Ages 0-16 years</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/tag/childhood-illnesses"     name="Common childhood illnesses">Common childhood illnesses</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/family/kids-height-calculator-1-84000"     name="Child height calculator">Child height calculator</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/family/parenting-styles-486269"     name="Parenting styles">Parenting styles</a>
											</li>
																			</ul>
															</li>
													<li class="has-subnav">
								<a href="https://www.goodtoknow.co.uk/category/family/things-to-do"     name="Things to do">Things to do</a>
																	<span class="submenu-toggle icon-arrow-down"></span>
									<ul class="navigation-tertiary">
																					<li>
												<a href="https://www.goodtoknow.co.uk/tag/craft"     name="Craft">Craft</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/tag/days-out"     name="Days out">Days out</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/tag/kids-party-ideas"     name="Kids party ideas">Kids party ideas</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/tag/cheap-family-holidays"     name="Cheap family holidays">Cheap family holidays</a>
											</li>
																			</ul>
															</li>
											</ul>
							</li>
					<li class="has-subnav">
				<a href="/wellbeing" class= " "    name="Wellbeing">
									Wellbeing
								</a>
									<span class="submenu-toggle icon-arrow-down"></span>
					<ul class="navigation-secondary">
													<li class="has-subnav">
								<a href="https://www.goodtoknow.co.uk/wellbeing"     name="Family Health">Family Health</a>
																	<span class="submenu-toggle icon-arrow-down"></span>
									<ul class="navigation-tertiary">
																					<li>
												<a href="https://www.goodtoknow.co.uk/wellbeing/best-worst-sun-creams-30167"     name="Best and worst sun creams">Best and worst sun creams</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/wellbeing/hay-fever-symptoms-101205"     name="Hay fever symptoms">Hay fever symptoms</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/tag/childhood-illnesses"     name="Childhood illnesses">Childhood illnesses</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/wellbeing/wellbeing-news/natural-cough-remedies-104739"     name="Natural cough remedies">Natural cough remedies</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/wellbeing/natural-headache-cures-288207"     name="Natural headache cures">Natural headache cures</a>
											</li>
																			</ul>
															</li>
													<li class="has-subnav">
								<a href="https://www.goodtoknow.co.uk/tag/diet-plans"     name="Diet plans">Diet plans</a>
																	<span class="submenu-toggle icon-arrow-down"></span>
									<ul class="navigation-tertiary">
																					<li>
												<a href="https://www.goodtoknow.co.uk/food/foods-you-only-know-on-the-slimming-world-plan-288797"     name="22 low syn Slimming World foods">22 low syn Slimming World foods</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/wellbeing/the-5-2-diet-everything-you-need-to-know-to-get-started-108281"     name="The 5:2 diet">The 5:2 diet</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/wellbeing/16-8-diet-plan-289305"     name="16:8 diet plan">16:8 diet plan</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/wellbeing/mediterranean-diet-65356"     name="Mediterranean diet">Mediterranean diet</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/wellbeing/diets-exercise/cambridge-diet-67583"     name="Cambridge diet">Cambridge diet</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/wellbeing/the-new-dukan-diet-80999"     name="Dukan diet">Dukan diet</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/tag/celebrity-diets"     name="Celebrity diets">Celebrity diets</a>
											</li>
																			</ul>
															</li>
													<li class="has-subnav">
								<a href="https://www.goodtoknow.co.uk/category/wellbeing/diets-exercise"     name="Weight loss and exercise">Weight loss and exercise</a>
																	<span class="submenu-toggle icon-arrow-down"></span>
									<ul class="navigation-tertiary">
																					<li>
												<a href="https://www.goodtoknow.co.uk/tag/easy-exercise"     name="Easy exercise ideas">Easy exercise ideas</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/wellbeing/kilos-to-stones-82605"     name="Kilos to stone converter">Kilos to stone converter</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/wellbeing/lose-weight-fast-with-quick-results-diets-63998"     name="How to lose weight fast">How to lose weight fast</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/wellbeing/best-time-to-eat-breakfast-lunch-dinner-115224"     name="When to eat to lose weight">When to eat to lose weight</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/wellbeing/diets-exercise/intermittent-fasting-464620"     name="Intermittent fasting">Intermittent fasting</a>
											</li>
																			</ul>
															</li>
													<li class="has-subnav">
								<a href="https://www.goodtoknow.co.uk/wellbeing/beauty"     name="Beauty">Beauty</a>
																	<span class="submenu-toggle icon-arrow-down"></span>
									<ul class="navigation-tertiary">
																					<li>
												<a href="https://www.goodtoknow.co.uk/wellbeing/how-to-get-rid-of-dark-circles-bags-under-eyes-283973"     name="How to get rid of dark circles">How to get rid of dark circles</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/wellbeing/skin-pigmentation-how-to-get-rid-of-liver-spots-98223"     name="How to get rid of liver spots">How to get rid of liver spots</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/wellbeing/21-cheap-perfumes-that-smell-just-like-designer-scents-108852"     name="Best cheap perfumes">Best cheap perfumes</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/wellbeing/sudocrem-uses-105737"     name="11 uses for Sudocrem">11 uses for Sudocrem</a>
											</li>
																			</ul>
															</li>
													<li class="has-subnav">
								<a href="https://www.goodtoknow.co.uk/category/wellbeing/relationships"     name="Relationships">Relationships</a>
																	<span class="submenu-toggle icon-arrow-down"></span>
									<ul class="navigation-tertiary">
																					<li>
												<a href="https://www.goodtoknow.co.uk/wellbeing/relationships/tantric-sex-69302"     name="What is tantric sex?">What is tantric sex?</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/family/long-distance-relationships-427331"     name="Long distance relationships">Long distance relationships</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/wellbeing/relationships/12-signs-he-could-be-cheating-70026"     name="Signs he could be cheating">Signs he could be cheating</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/family/shared-parenting-after-separation-417760"     name="Co-parenting">Co-parenting</a>
											</li>
																			</ul>
															</li>
													<li class="has-subnav">
								<a href="https://www.goodtoknow.co.uk/"     name="Home">Home</a>
																	<span class="submenu-toggle icon-arrow-down"></span>
									<ul class="navigation-tertiary">
																					<li>
												<a href="https://www.goodtoknow.co.uk/family/money-saver/cheap-candles-9903"     name="Cheap candles">Cheap candles</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/wellbeing/mrs-hinch-best-cleaning-tips-products-444587"     name="Mrs Hinch's cleaning tips">Mrs Hinch's cleaning tips</a>
											</li>
																					<li>
												<a href="https://www.goodtoknow.co.uk/wellbeing/how-often-should-you-washing-your-bedding-291913"     name="How often you should wash bedding">How often you should wash bedding</a>
											</li>
																			</ul>
															</li>
											</ul>
							</li>
					<li >
				<a href="https://competitions.goodtoknow.co.uk/" class= " "    name="Win">
									Win
								</a>
							</li>
		
		
					<li class="has-subnav header-slot-right nav-follow">
				<span class="submenu-toggle icon-arrow-down"></span>
				<a href="javascript:void(0);" name="Follow us on social media">Follow</a>
				<ul class="nav-social">
											<li><a href="https://www.facebook.com/goodtoknow.co.uk" target="_blank" rel="noopener" name="Follow us on Facebook">Facebook</a></li>
											<li><a href="https://twitter.com/goodtoknow" target="_blank" rel="noopener" name="Follow us on Twitter">Twitter</a></li>
											<li><a href="https://www.pinterest.co.uk/Good_to_Know" target="_blank" rel="noopener" name="Follow us on Pinterest">Pinterest</a></li>
											<li><a href="https://www.instagram.com/goodtoknow/" target="_blank" rel="noopener" name="Follow us on Instagram">Instagram</a></li>
									</ul>
			</li>
		
		<li class="menu-more has-subnav">
			<a href="javascript:void(0)" name="See more menu items">More <span class="icon-plus"></span></a>
			<ul></ul>
		</li>
	</ul>

	<a href="javascript:void(0)" class="search-site icon-search" name="Search the site"><span class="hide">Search</span></a>

	<a href="#" class="menu-icon-link hidden-md hidden-lg" name="Toggle the site menu">
		<span class="menu-toggle icon-menu"><span class="hide">Menu</span></span>
	</a>

	<form role="search" method="get" class="search-form form-inline s-container" action="/">
		<div class="input-group">
			<input type="search" value="" name="s" class="input-sm search-field form-control" placeholder="Search">
							<button type="submit" class="btn btn--sm" name="search">Search</button>
						<div class="message-wrapper">
				<label for="s" class="message message--type">Type to search</label>
				<label for="s" class="message message--search hide">Press enter or click on the search icon</label>
			</div>
		</div>
	</form>
</nav>

</header>	
									<div class="trending">
	<div class="s-container trending__inner">
		<div class="s-container__inner">
			<div class="trending__title">Trending:</div>
				<div class="trending-list__outer">
					<ul class="trending-list__inner">
													<li><a href="https://www.goodtoknow.co.uk/recipes"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-501133"     name="Recipe finder">Recipe finder</a></li>
													<li><a href="https://www.goodtoknow.co.uk/tag/royal-news"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-510415"     name="Latest royal news">Latest royal news</a></li>
													<li><a href="https://www.goodtoknow.co.uk/family/non-chocolate-advent-calendars-for-2015-286663"  class="menu-item menu-item-type-post_type menu-item-object-post menu-item-510412"     name="Non-choc advent calendars">Non-choc advent calendars</a></li>
													<li><a href="https://www.goodtoknow.co.uk/recipes/mary-berry-s-lemon-drizzle-cake"  class="menu-item menu-item-type-post_type menu-item-object-recipe menu-item-505821"     name="Lemon drizzle cake">Lemon drizzle cake</a></li>
													<li><a href="https://www.goodtoknow.co.uk/family/santa-s-grottos-102648"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-510414"     name="Santa's grottos 2019">Santa's grottos 2019</a></li>
													<li><a href="https://www.goodtoknow.co.uk/family/top-christmas-toys-400783"  class="menu-item menu-item-type-post_type menu-item-object-post menu-item-510413"     name="Top Christmas toys">Top Christmas toys</a></li>
													<li><a href="https://www.goodtoknow.co.uk/recipes/mary-berrys-chocolate-cake-recipe"  class="menu-item menu-item-type-post_type menu-item-object-recipe menu-item-501130"     name="Chocolate cake">Chocolate cake</a></li>
													<li><a href="https://www.goodtoknow.co.uk/recipes/tag/slimming-world"  class="menu-item menu-item-type-taxonomy menu-item-object-recipe_tag menu-item-501132"     name="Slimming World">Slimming World</a></li>
											</ul>
			</div>
			<div class="trending__fade trending__fade--before"></div>
			<div class="trending__fade trending__fade--after"></div>
		</div>
	</div>
</div>							
	<div id="content" role="main" class="container-fluid" >
			
				<article class="post-124381 recipe type-recipe status-publish has-post-thumbnail hentry recipe_tag-baking recipe_tag-bread recipe_tag-celebrity-chef recipe_tag-paul-hollywood recipe_tag-the-great-british-bake-off food_course-lunch food_course-packed-lunch food_course-snack cuisine-baking cuisine-british occasion-everyday post" role="article">	
							
					<nav class="breadcrumb s-container" role="navigation">
	<div class="s-container__inner">
		<ul xmlns:v="http://rdf.data-vocabulary.org/#">
							<li>
					<a href="https://www.goodtoknow.co.uk" rel="v:url" property="v:title" name="Home">Home</a>
				</li>
							<li>
					<a href="https://www.goodtoknow.co.uk/recipes" rel="v:url" property="v:title" name="Recipes">Recipes</a>
				</li>
					</ul>
	</div>
</nav>		
					
		
		<div class="post-main">

							<header class="post-header post-header--article">
					<h1 class="title-primary">
							Paul Hollywood&#8217;s crusty cob loaf <span>recipe</span>
					</h1>

						<div class="recipe__rating">
	<span class="score-label">Click to rate</span>
	<div class="score-stars ">
					 <span class="star icon-star-full js-star-rating" data-rating="20"></span> 											 <span class="star icon-star-full js-star-rating" data-rating="40"></span> 											 <span class="star icon-star-full js-star-rating" data-rating="60"></span> 														 <span class="star icon-star-half js-star-rating" data-rating="80"></span> 														 <span class="star icon-star-empty js-star-rating" data-rating="100"></span> 			</div>

	<div class="score-ratings js-score-ratings ">
		(<span>1453</span> ratings)
	</div>

	<div class="score-message js-score-message"><span class="score-loader"></span> Sending your rating</div>
</div>

											<div class="post-author">
		<small class="post-author-info">
					<span>
							</span>
			<span>
				<a class="post-author__name url fn n" href="https://www.goodtoknow.co.uk/author/good-to-know" name="A post from GoodtoKnow">
					<span class="author vcard">GoodtoKnow</span>
			    </a>
			</span>
		
		
					<span>
								<time datetime="2019-12-11T08:00:00+00:00">December 11, 2019 8:00 am</time>
			</span>
					</small>
</div>					
											<div class="social-share">
										<ul class="pw-widget hidden-xs">
							<li>
					<a
							href="https://www.facebook.com/sharer/sharer.php?u=https://www.goodtoknow.co.uk/recipes/paul-hollywood-s-crusty-cob-loaf"
							target="_blank"
							 rel="noopener" 							class="share-button pw-button-facebook icon-social-facebook "
							data-url="https://www.goodtoknow.co.uk/recipes/paul-hollywood-s-crusty-cob-loaf"
							name="Share this page on facebook"
					></a>
				</li>
							<li>
					<a
							href="https://twitter.com/intent/tweet?url=https://www.goodtoknow.co.uk/recipes/paul-hollywood-s-crusty-cob-loaf&text=Paul Hollywood&#8217;s crusty cob loaf"
							target="_blank"
							 rel="noopener" 							class="share-button pw-button-twitter icon-social-twitter "
							data-url="https://www.goodtoknow.co.uk/recipes/paul-hollywood-s-crusty-cob-loaf"
							name="Share this page on twitter"
					></a>
				</li>
							<li>
					<a
							href="https://pinterest.com/pin/create/button/?url=https://www.goodtoknow.co.uk/recipes/paul-hollywood-s-crusty-cob-loaf&description=Paul Hollywood&#8217;s crusty cob loaf"
							target="_blank"
							 rel="noopener" 							class="share-button pw-button-pinterest icon-social-pinterest "
							data-url="https://www.goodtoknow.co.uk/recipes/paul-hollywood-s-crusty-cob-loaf"
							name="Share this page on pinterest"
					></a>
				</li>
								</ul>
										<ul class="pw-widget hidden-sm hidden-md hidden-lg">
							<li>
					<a
							href="https://www.facebook.com/sharer/sharer.php?u=https://www.goodtoknow.co.uk/recipes/paul-hollywood-s-crusty-cob-loaf"
							target="_blank"
							 rel="noopener" 							class="share-button pw-button-facebook icon-social-facebook "
							data-url="https://www.goodtoknow.co.uk/recipes/paul-hollywood-s-crusty-cob-loaf"
							name="Share this page on facebook"
					></a>
				</li>
							<li>
					<a
							href="https://twitter.com/intent/tweet?url=https://www.goodtoknow.co.uk/recipes/paul-hollywood-s-crusty-cob-loaf&text=Paul Hollywood&#8217;s crusty cob loaf"
							target="_blank"
							 rel="noopener" 							class="share-button pw-button-twitter icon-social-twitter "
							data-url="https://www.goodtoknow.co.uk/recipes/paul-hollywood-s-crusty-cob-loaf"
							name="Share this page on twitter"
					></a>
				</li>
							<li>
					<a
							href="https://pinterest.com/pin/create/button/?url=https://www.goodtoknow.co.uk/recipes/paul-hollywood-s-crusty-cob-loaf&description=Paul Hollywood&#8217;s crusty cob loaf"
							target="_blank"
							 rel="noopener" 							class="share-button pw-button-pinterest icon-social-pinterest "
							data-url="https://www.goodtoknow.co.uk/recipes/paul-hollywood-s-crusty-cob-loaf"
							name="Share this page on pinterest"
					></a>
				</li>
								</ul>
	</div>
					
					
											<div class="post__award">
	
	
	</div>									</header>
			
			
			<div class="post-main__inner post-main__inner--recipe">

					<div class="recipe__card recipe__card--small">

	<div class="recipe__card-image">
		<div id="attachment_124382"
     class="featured-image">
	<figure class="image ">
		<img
     src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/53/2018/04/gtk-placeholder.png"     data-src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/53/2017/07/Paul-Hollywoods-crusty-cob-loaf.jpg"
     data-id="124382"
     class=" lazyload blur-up"
     alt="Paul Hollywood's crusty cob loaf"
     width=""
	 height=""
	 data-srcset="
			https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/53/2017/07/Paul-Hollywoods-crusty-cob-loaf-320x211.jpg 320w,
						"/>	</figure>
	</div>
	</div>

	<div class="recipe__card-info">

		
					<div class="recipe__card-item">
				<h4 class="capitalise">makes:</h4>
				<span>
					1
										
				</span>
			</div>
		
					<div class="recipe__card-item">
				<h4>Skill:</h4>
				<span>medium</span>
			</div>
		
					<div class="recipe__card-item">
				<h4>Cost:</h4>
				<span>cheap</span>
			</div>
		
		
		
		
					<div class="recipe__card-item recipe__card-item--clear">
				<h4>Prep:</h4>
				<span>
					2 hr 									</span>
			</div>

			<div class="recipe__card-item recipe__card-item--note">
				<span></span>
			</div>
		
					<div class="recipe__card-item recipe__card-item--clear">
				<h4>Cooking:</h4>
				<span>
										30 min				</span>
			</div>

			<div class="recipe__card-item recipe__card-item--note">
				<span></span>
			</div>
		
	</div>

	
</div>

				
							
				<div class="post-body">
						
					<div class="articleBody">
																																
																									
						
							<p>For tasty, soft, white homemade bread, have a go at Paul Hollywood&#8217;s crusty cob loaf recipe from The Great British Bake Off. Paul has previously said: &#8216;Making bread takes time, but it&#8217;s not difficult&#8217; and we agree, follow these simple steps to have your own home made bread on the table, still warm from the oven. Once you get familiar with a basic recipe like this you can experiment with sweet or savory flavours like dried cranberries or chopped olives and rosemary. Try topping it with butter and jam or dunking it into soup. This delicious homemade bread can be wrapped up in parchment paper, and stored in an airtight container for up to 1 week. Stale bread can be warmed in the oven and served as a side with soup. Love Paul Hollywood&#8217;s recipes? We&#8217;ve got loads more delicious treats from the <a href="https://www.goodtoknow.co.uk/recipes/tag/paul-hollywood">Great British Bake Off judge</a> right here.</p>


	<div class="ad-container ad-container--mobile">

	<div id="recipe-1" class="ipc-advert" rel="noskim"></div>
		
</div>
	

	
	<div class="recipe__ingredients">
	<h2 class="recipe__ingredients-title">Ingredients</h2>
	<ul class="recipe__ingredients-list">
									<li class="ingredient">
						500g/1lb 1oz strong white bread flour, plus a little extra flour for finishing
			</li>
									<li class="ingredient">
						40g/1½oz soft butter
			</li>
									<li class="ingredient">
						12g/2 sachets fast action dried yeast
			</li>
									<li class="ingredient">
						10g/2tsp salt
			</li>
									<li class="ingredient">
						About 300ml tepid water (warm not cold - about body temperature)
			</li>
									<li class="ingredient">
						A little olive or sunflower oil
			</li>
									<li class="ingredient">
						Additional cold water, for creating steam in the oven
			</li>
									<li class="subtitle">
						You'll also need:
			</li>
									<li class="ingredient">
						Large mixing bowl
			</li>
									<li class="ingredient">
						Flat baking tray
			</li>
									<li class="ingredient">
						Old roasting tin
			</li>
									<li class="ingredient">
						Clean tea towel
			</li>
									<li class="ingredient">
						Baking parchment or silicone paper (not greaseproof)
			</li>
			</ul>
</div>

	<div class="ad-container ad-container--mobile">

	<div id="recipe-2" class="ipc-advert" rel="noskim"></div>
		
</div>
	<div id="apester-4" class="apester-desktop hidden"></div><script>window._apesterSlots=window._apesterSlots||[];window._apesterSlots.push({"id":"apester-4","class":"apester-desktop","placement":"desktop","token":"56d5a43bd791afe50239575e","context":true,"tags":"","fallback":true});</script><div id="apester-5" class="apester-mobile hidden"></div><script>window._apesterSlots=window._apesterSlots||[];window._apesterSlots.push({"id":"apester-5","class":"apester-mobile","placement":"mobile","token":"56d5a43bd791afe50239575e","context":true,"tags":"","fallback":true});</script><section id="embed_code-2" class="hidden-lg s-container sticky-anchor hide-widget-title widget_embed_code premium_inline_2"><section class="s-container listing--single listing--single-sharethrough image-aspect-landscape default sharethrough-ad sharethrough-ad-hidden">
  <div class="s-container__inner">
    <ul>
      <li id="native-content-mobile" class="listing-item">
      </li>
    </ul>
  </div>
</section></section>

	<div class="recipe__method">
	<h2 class="recipe__method-title">Method</h2>
	<ul class="recipe__method-list">
					<li><p>Weigh out the ingredients.</p>
</li>
					<li><p>Put the flour into a large mixing bowl and add the butter. Add the yeast to one side of the bowl and add the salt to the other &#8211; the salt will kill the yeast if they come into direct contact. Stir all the ingredients with a spoon to combine.</p>
</li>
					<li><p>Add half of the water and turn the mixture round with your fingers. Continue to add water a little at a time, combining well, until you’ve picked up all of the flour from the sides of the bowl. You may not need to add all of the water, or you may need to add a little more &#8211; you want a dough that is well combined and soft, but not sticky or soggy. Mix with your fingers to make sure all of the ingredients are combined and use the mixture to clean the inside of the bowl. Keep going until the mixture forms a rough dough.</p>
</li>
					<li><p>Use about a teaspoon of oil to lightly grease a clean work surface (using oil instead of flour will keep the texture of the dough consistent). Put your dough onto the greased work surface. Make sure you have plenty of space.</p>
</li>
					<li><p>Fold the far edge of the dough into the middle, then turn the dough by a quarter turn and repeat. Do this several times until the dough is very lightly coated in olive oil.</p>
</li>
					<li><p>Now use your hands to knead the dough. Push the dough out in one direction with the heel of your hand, then fold it back on itself, turn the dough a quarter turn and repeat. Kneading in this way stretches the gluten and makes the dough elastic. Do this for about 4 or 5 mins until the dough is smooth and stretchy. Work quickly so that the mixture doesn’t stick to your hands. If it does get too sticky you can add a little flour to your hands.</p>
</li>
					<li><p>Clean and lightly oil your mixing bowl and put the dough back into it. Cover with a damp tea towel or lightly oiled cling film and leave it on one side to prove. This gives the yeast time to work and the dough will double in size. This should take about an hour, but will vary depending on the temperature of your room.</p>
</li>
					<li><p><span style="font-weight: bold;">Stage two:</span> Line a baking tray with baking parchment or silicone paper.</p>
</li>
					<li><p>Once the dough has doubled in size you can scrape it out of the bowl to shape it. The texture should be bouncy and shiny. Put it onto a lightly floured surface and knock it back &#8211; use your hand to roll the dough up, then turn by a quarter turn and roll it up again. Repeat several times. Then use your hands to gently turn and smooth it into a round loaf shape.</p>
</li>
					<li><p>Place onto the lined baking tray, cover with a tea towel or lightly oiled cling film and leave to prove again until it’s doubled in size. This will take about an hour, but may be quicker or slower depending on how warm your kitchen is.</p>
</li>
					<li><p>Preheat the oven to 220°C (200°C fan assisted)/425°F/gas mark 7. Put an old, empty roasting tin into the bottom of the oven.</p>
</li>
					<li><p><span style="font-weight: bold;">Stage three: </span>After an hour the loaf should have risen again. Sprinkle some flour on top and very gently rub it in. Use a large, sharp knife to make shallow cuts about 1cm deep across the top of the loaf to create a diamond pattern.</p>
</li>
					<li><p>Put the loaf on the baking tray into the middle of the oven. Pour cold water into the empty roasting tray at the bottom of the oven just before you shut the door &#8211; this creates steam which helps the loaf develop a crisp and shiny crust.</p>
</li>
					<li><p>Bake the loaf for about 30 mins.</p>
</li>
					<li><p>The loaf is cooked when it&#8217;s risen and golden. To check, take it out of the oven and tap it gently underneath &#8211; it should sound hollow. Turn onto a wire rack to cool.</p>
</li>
			</ul>
</div>
	<div class="ad-container ad-container--mobile">

	<div id="recipe-3" class="ipc-advert" rel="noskim"></div>
		
</div>
		
	<div class="recipe__top-tip">
		<h2 class="recipe__top-tip-title">Top tip for making Paul Hollywood&#8217;s crusty cob loaf</h2>
		<p>Leave the dough to prove in a warm, but not hot place. In hot temperatures the yeast will work too quickly and your bread won’t have as much flavour.</p>
	</div>

	
	<div class="recipe__rating">
	<span class="score-label">Click to rate</span>
	<div class="score-stars ">
					 <span class="star icon-star-full js-star-rating" data-rating="20"></span> 											 <span class="star icon-star-full js-star-rating" data-rating="40"></span> 											 <span class="star icon-star-full js-star-rating" data-rating="60"></span> 														 <span class="star icon-star-half js-star-rating" data-rating="80"></span> 														 <span class="star icon-star-empty js-star-rating" data-rating="100"></span> 			</div>

	<div class="score-ratings js-score-ratings ">
		(<span>1453</span> ratings)
	</div>

	<div class="score-message js-score-message"><span class="score-loader"></span> Sending your rating</div>
</div>

	<section id="keystone-query-widget-id-25" class="palette-a listing--single listing--single-b s-container image-aspect-landscape  default keystone-query-widget premium_inline_before_last_p post-promo"><h2 class="widgettitle heading"><span>Latest Recipes</span></h2><div class="s-container__inner">
	<ul
		class="listing-items"
				data-post-count="3"
	>
		
																<li class="listing-item">
	 <a class="entry listing-entry" href="https://www.goodtoknow.co.uk/recipes/chocolate-fondue" title="Chocolate fondue" name="Chocolate fondue"> 																<div class="entry-media">
				<div class="entry-media-inner entry-image image-crop">
					<img
     src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/53/2018/04/gtk-placeholder.png"     data-src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/53/2017/02/Chocolate-fondue-620x408.jpg"
     data-id="482694"
     class="image-sm lazyload blur-up"
     alt="Chocolate fondue"
     width="620"
	 height="408"
	 data-srcset="
			https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/53/2017/02/Chocolate-fondue-320x211.jpg 320w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/53/2017/02/Chocolate-fondue-620x408.jpg 620w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/53/2017/02/Chocolate-fondue-920x605.jpg 920w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/53/2017/02/Chocolate-fondue-1220x803.jpg 1220w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/53/2017/02/Chocolate-fondue-1620x1066.jpg 1620w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/53/2017/02/Chocolate-fondue-1920x1263.jpg 1920w,
	"/>				</div>
			</div>
		
									
					<div class="entry-content">
									
													<h3><span>Chocolate fondue</span></h3>
								
																		
					
																									</div>
			 </a> </li>
			
			
		
																<li class="listing-item">
	 <a class="entry listing-entry" href="https://www.goodtoknow.co.uk/recipes/pancake-recipe" title="Ultimate pancake" name="Ultimate pancake"> 																<div class="entry-media">
				<div class="entry-media-inner entry-image image-crop">
					<img
     src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/53/2018/04/gtk-placeholder.png"     data-src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/53/2018/09/Easy-pancake-recipe-620x408.jpg"
     data-id="450631"
     class="image-sm lazyload blur-up"
     alt="Easy pancake recipe"
     width="620"
	 height="408"
	 data-srcset="
			https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/53/2018/09/Easy-pancake-recipe-320x211.jpg 320w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/53/2018/09/Easy-pancake-recipe-620x408.jpg 620w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/53/2018/09/Easy-pancake-recipe-920x606.jpg 920w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/53/2018/09/Easy-pancake-recipe-1220x803.jpg 1220w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/53/2018/09/Easy-pancake-recipe-1620x1066.jpg 1620w,
		"/>				</div>
			</div>
		
									
					<div class="entry-content">
									
													<h3><span>Ultimate pancake</span></h3>
								
																		
					
																									</div>
			 </a> </li>
			
			
		
																<li class="listing-item">
	 <a class="entry listing-entry" href="https://www.goodtoknow.co.uk/recipes/bread-pudding" title="Bread pudding" name="Bread pudding"> 																<div class="entry-media">
				<div class="entry-media-inner entry-image image-crop">
					<img
     src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/53/2018/04/gtk-placeholder.png"     data-src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/53/2014/01/Bread-pudding-bites-1.jpg"
     data-id="102631"
     class="image-sm lazyload blur-up"
     alt="Bread pudding"
     width=""
	 height=""
	 data-srcset="
						"/>				</div>
			</div>
		
									
					<div class="entry-content">
									
													<h3><span>Bread pudding</span></h3>
								
																		
					
																									</div>
			 </a> </li>
			
			
			</ul>
</div></section><section id="custom_html-2" class="widget_text  s-container sticky-anchor hide-widget-title widget_custom_html premium_inline_before_last_p post-promo"><div class="textwidget custom-html-widget"><div class="recipe__explore">

	    <h2 class="recipe__explore-title">More Recipe Ideas</h2>

	    <ul>
	    	<li><a href="/recipes/tag/healthy" class="category-tag">Healthy</a></li>
	    	<li><a href="/recipes/tag/cake" class="category-tag">Cake</a></li>
	    	<li><a href="/recipes/tag/chicken" class="category-tag">Chicken</a></li>
	    	<li><a href="/recipes/tag/fish" class="category-tag">Fish</a></li>
	    	<li><a href="/recipes/tag/bbq" class="category-tag">BBQ</a></li>
	    	<li><a href="/recipes/tag/pavlova" class="category-tag">Pavlova</a></li>
	    	<li><a href="/recipes/tag/chicken-casserole" class="category-tag">Chicken casserole</a></li>
	    	<li><a href="/recipes/tag/butternut-squash" class="category-tag">Butternut squash</a></li>
	    	<li><a href="/recipes/tag/cheap-quick-easy" class="category-tag">Cheap quick & easy</a></li>
	    	<li><a href="/recipes/tag/lunch" class="category-tag">Lunch</a></li>
	    	<li><a href="/recipes/tag/the-great-british-bake-off" class="category-tag">The Great British Bake Off</a></li>
	    	<li><a href="/recipes/tag/italian" class="category-tag">Italian</a></li>
	    </ul>

	</div></div></section>

		<div class="recipe__explore">
		<h2 class="recipe__explore-title">Explore More</h2>
		<ul>
							<li><a href="https://www.goodtoknow.co.uk/recipes/tag/baking" class="category-tag" name="Baking">Baking</a></li>
																																																											<li><a href="https://www.goodtoknow.co.uk/recipes/tag/bread" class="category-tag" name="Bread">Bread</a></li>
																																																											<li><a href="https://www.goodtoknow.co.uk/recipes/tag/celebrity-chef" class="category-tag" name="Celebrity chef">Celebrity chef</a></li>
																																																											<li><a href="https://www.goodtoknow.co.uk/recipes/tag/paul-hollywood" class="category-tag" name="Paul Hollywood">Paul Hollywood</a></li>
																																																											<li><a href="https://www.goodtoknow.co.uk/recipes/tag/the-great-british-bake-off" class="category-tag" name="The Great British Bake Off">The Great British Bake Off</a></li>
																																																									</ul>
	</div>
					</div>

					
																
											<div id="taboola-below-article-thumbnails"></div>									</div>
			</div>

				<div id="single-sidebar" class="single-sidebar single-sidebar--recipe">

	
	
		
		
		
		
	
	<div class="ad-container ad-sticky">
		
		<div id="post-side-1" class="ipc-advert"></div>		
	</div>

	


	
		<div class="ad-container ad-sticky">
		
			<div id="post-side-2" class="ipc-advert"></div>			
		</div>

		
	
	

	
	</div>
		</div>
	</article>
			
	</div>

			<div class="parallax-wrapper parallax-wrapper--footer sticky-anchor"></div>

<footer id="footer" role="contentinfo" class="footer sticky-anchor">
	<div class="footer__row">
		<nav class="footer__col footer__col--content">
			<ul id="menu-4795" class="footer-menu footer-menu--plain">
			<li id="menu-item-501137" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-501137">
			<a href="https://www.goodtoknow.co.uk/info/about-goodtoknow-492939"   target="_blank" rel="noopener" class="menu-icon-item icon-social-no-icon" name="Visit our no-icon page">
				<span class="menu-icon-item icon-no-icon">
					About Us
				</span>
			</a>
		</li>
			<li id="menu-item-502736" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-502736">
			<a href="https://www.goodtoknow.co.uk/info/contact-us-65984"   target="_blank" rel="noopener" class="menu-icon-item icon-social-no-icon" name="Visit our no-icon page">
				<span class="menu-icon-item icon-no-icon">
					Contact us
				</span>
			</a>
		</li>
			<li id="menu-item-294294" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-294294">
			<a href="https://www.ti-media.com/terms-and-conditions/"   target="_blank" rel="noopener" class="menu-icon-item icon-social-no-icon" name="Visit our no-icon page">
				<span class="menu-icon-item icon-no-icon">
					Terms & Conditions
				</span>
			</a>
		</li>
			<li id="menu-item-294303" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-294303">
			<a href="https://www.ti-media.com/privacy/"   target="_blank" rel="noopener" class="menu-icon-item icon-social-no-icon" name="Visit our no-icon page">
				<span class="menu-icon-item icon-no-icon">
					Privacy Policy
				</span>
			</a>
		</li>
			<li id="menu-item-294312" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-294312">
			<a href="https://www.ti-media.com/privacy/#cookies"   target="_blank" rel="noopener" class="menu-icon-item icon-social-no-icon" name="Visit our no-icon page">
				<span class="menu-icon-item icon-no-icon">
					Cookie Information
				</span>
			</a>
		</li>
			<li id="menu-item-300262" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-300262">
			<a href="https://www.ti-media.com/advertise/"   target="_blank" rel="noopener" class="menu-icon-item icon-social-no-icon" name="Visit our no-icon page">
				<span class="menu-icon-item icon-no-icon">
					Advertising Info
				</span>
			</a>
		</li>
			<li id="menu-item-429402" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-429402">
			<a href=""   target="_blank" rel="noopener" class="menu-icon-item icon-social-no-icon" name="Visit our no-icon page">
				<span class="menu-icon-item icon-no-icon">
					Privacy Settings
				</span>
			</a>
		</li>
	</ul>		</nav>
		<nav class="footer__col footer__col--sidebar">
			<div class="ad-logos">
	<a href="https://www.iabuk.com/goldstandard" class="footer__iab" target="_blank" rel="noopener" name="IAB Gold Standard">
		<img 
			src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/53/2018/04/gtk-placeholder.png" 
			data-src="/wp-content/themes/simba-theme/assets/images/iab_logo.png" 
			class="lazyload blur-up" 
			alt="IAB Gold Standard" 
			width="100%" />
	</a>
	<a href="https://jicwebs.org/standards/brand-safety/" class="footer__jic" target="_blank" rel="noopener" name="JIC WEBS Brand Safety">
		<img 
			src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/53/2018/04/gtk-placeholder.png" 
			data-src="/wp-content/themes/simba-theme/assets/images/jic_webs_logo.jpg" 
			class="lazyload blur-up" 
			alt="JIC WEBS Brand Safety" 
			width="100%" />
	</a>
</div>
			
		</nav>

		<div class="footer-legal">
		<sub>&copy; Copyright TI Media Limited. 161 Marsh Wall, London, E14 9SJ. All rights reserved.</sub>
	<a href="https://www.ipso.co.uk/what-we-do/" class="footer__ipso" target="_blank" rel="noopener" name="Visit the IPSO website">
		<img 
			src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/53/2018/04/gtk-placeholder.png" 
			data-src="https://www.goodtoknow.co.uk/wp-content/themes/simba-theme/assets/images/ipso-dark.png" 
			class="lazyload blur-up" 
			alt="IPSO Regulated" 
			width="100%" />
	</a>
</div>
		<ul id="menu-" class="footer-menu footer-menu--icons">
	</ul>	</div>
</footer>
				<script type="text/javascript">
			(function() {
				/* Include required screen size functions right here */
				var getDisplayWidth=function(){var e=0;if(typeof window.innerWidth!="undefined"){e=window.innerWidth}else if(typeof document.documentElement!="undefined"&&typeof document.documentElement.clientWidth!="undefined"&&document.documentElement.clientWidth!=0){e=document.documentElement.clientWidth}else{e=document.getElementsByTagName("body")[0].clientWidth}return Number(e)};
				var getWindowSize = getDisplayWidth();
				window.ipcTags = window.ipcTags || {};
				/* Pageskin targeting stuff */
				if(getWindowSize >= 1350) {
					window.ipcTags['pageskin'] = 'yes';
				} else {
					window.ipcTags['pageskin'] = 'no';
				}

				
				if(getWindowSize >= 690) {
					window.ipcTags.platform = 'desktop';
				} else {
					window.ipcTags.platform = 'mobile';
				}

				
				window.ipcTags['dfp_config']['required_tags'].push('pageskin');
			})();
		</script>
		<script type='text/javascript'>
			(function(d,w){
				var s = d.createElement('script');
				w.lazySizesConfig = {'expFactor':'1'};
				s.src = 'https://www.goodtoknow.co.uk/wp-content/plugins/keystone-images/assets/js/sizes.js?ver=0.0.1';
				d.body.appendChild(s);
			})(document,window);
		</script><script type='text/javascript' src='https://www.goodtoknow.co.uk/wp-content/plugins/keystone-apester/assets/js/apester.js?ver=1.1.14'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var keystoneJWPlayerConfig = {"viewplay":"desktop","viewplay_sticky_tabswitch":"0","sticky":"1","sticky_position":"right","mute":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.goodtoknow.co.uk/wp-content/plugins/keystone-jwplayer/assets/js/main.js?ver=1.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var keystoneTaboolaConfig = {"lazyload":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.goodtoknow.co.uk/wp-content/plugins/keystone-taboola/assets/js/taboola.js?ver=0.0.1'></script>
<script type='text/javascript' src='https://www.goodtoknow.co.uk/wp-content/plugins/ipc-wordpress-digital-editions/public/assets/js/public.js?ver=2.2.2'></script>
<script type='text/javascript' src='https://www.goodtoknow.co.uk/wp-content/themes/simba-theme/assets/js/dist/recipe.min.js?ver=1576251666'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var keystone_newsletter = {"form_url":"https:\/\/ti-media.slgnt.eu\/renderers\/xml.ashx?ID=nLUnUG6KOH7JVtNut_mqr75CzNVCbo18YbNezlFBjHW9kR%2B98Rc6r4aNyu50jiA2PGhvykw1_OhnBfMVr5&NEWSLETTER_CODE=YGK-G&BRAND_CODE=YGK&SOURCE_CODE=RRL"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.goodtoknow.co.uk/wp-content/plugins/keystone-newsletter/widget/js/widget.js?ver=1576251666'></script>
<script type='text/javascript' src='https://www.goodtoknow.co.uk/wp-includes/js/wp-embed.min.js?ver=NC45Ljc'></script>
		<script>
			(function(){
				var n='scr'+'ipt',p=document.getElementsByTagName(n)[0],s=document.createElement(n);
				s.async=true;
				s.src='https://ksassets.timeincuk.net/tenant/1.0.64/tenant.min.js'
				p.parentNode.insertBefore(s,p);
			})();
			var googletag = googletag || {};
			googletag.cmd = googletag.cmd || [];
			window.tenantGetterQueue = window.tenantGetterQueue || [];
			window.tenantSetterQueue = window.tenantSetterQueue || [];
		</script>
		<div id="dfpad-overlay" class="ipc-advert"></div><div id="gumgum" class="ipc-advert"></div><div id="sovrn" class="ipc-advert"></div><div id="instream" class="ipc-advert"></div>
	
</div><!-- /wrapper -->


	
	
	<script>
    	let _ks_modules = [
    		'billboard',
            'navigation',
            'objectFit',
            'sharethroughListener',
            'select2',
        ];
	</script>


	<script>

		_ks_modules.push('featuredVideo');

	</script>



	<script>

		_ks_modules.push('featuredVideo');
		_ks_modules.push('userRating');
        
	</script>



	<script>
        for (let i = 0; i < _ks_modules.length; i++) {
            let module = window[_ks_modules[i]];
            if (typeof module !== 'undefined' && typeof module.init === 'function') {
                module.init();
            }
        }
	</script>


	<div class="textwidget custom-html-widget"><script>
	$('.articleBody .injection .listing--single-b').remove();
	$('.articleBody .injection #custom_html-2').remove();
</script></div><div class="textwidget custom-html-widget"> <meta name='webgains-site-verification' content='eucqo5nd' /> </div>

</body>

</html>
